Forum Replies Created

Viewing 30 posts - 1 through 30 (of 2,811 total)
  • Author
    Posts
  • in reply to: The Biggest Premium Link Building Offer! #719213

    Hi!

    Thanks, but I am afraid the articles do not seem to generate enough traction to warrant the price for me. Thanks for the offer anyways :)

    Cheers!
    Kriesi

    in reply to: The Biggest Premium Link Building Offer! #718244

    Hey!

    Can you point me to 1-2 articles on forbes and hp that were created by you, so I can see how that would look like?

    Best regards,
    Kriesi

    in reply to: Enfold theme – Restaurant #715673

    Hi Joachim!

    We checked the download folder and there is no such file within. Since this is a pre-sale question thread and we can not verify the validity of your purchase: please register an account in the forum and create a new thread about the issue.

    Please let us know your themeforest username and purchase code so if this keeps happening to you we can inform themeforest about the issue. Maybe they can find/see something which we can not.

    As for the question “how can it be that the download file is infected?”: I do not believe it is. There are various explanations possible but themeforest has also checks in place to prevent something like this from happening. My best guess is: the files were not downloaded from themeforest (did you yourself purchase the theme there or was it handed to you by a third party, like a developer). there is also the possibility of a compromised browser plugin on your end.

    Last but not least there is also the possibility of a false positive and one of the scanners used is finding something which is not actually there…

    Anyways, we will know more once we know your username and purchase code.
    Regards,
    Kriesi

    in reply to: enfold standard #701445

    Hey Norbert!

    Die extended license erlaubt dir enfold in einem blog netzwerk wie wordpress.com anzubieten und deinen kunden zu erlauben das theme da zu aktivieren :)

    lg!
    Kriesi

    in reply to: You're planning on doing something cool soon! #697341

    Hey!

    Currently I am just playing around with different ideas so the bewildering will probably have to wait ;D
    But as soon as one of those ideas grows into something more I will of course share it with the community ;)

    Cheers!
    Kriesi

    in reply to: Lizenzfrage #690631

    Hi Peter!

    Nein, das ist nicht notwendig. Alles kein Problem mit einer einzelnen Lizenz solange die Testinstallation nicht permanent erreichbar ist :)
    Solange die Seite im Maintenance Mode ist braucht ihr dafür keine Lizenz :)

    Cheers!
    Kriesi

    in reply to: Enfold OnePage Theme mit eCommerce Shop #689746

    Hallo Harry!

    Die Menüs anzulegen wäre keine Problem, das würde einfach im WordPress Menü backend funktionieren. Grundsätzlich würde ich es so machen dass man das one page Konzept auf die Präsentation des Produkts beschränkt und Warenkorb, Account, etc dann doch auf separaten Seiten unterbringt.

    Ein voller one-page checkout auf dem sich vom proddukt über warenkorb bis zum checkout alles auf der einen seite befindet ist leider nicht wirklich möglich (zumindest derzeit).

    lg,
    Kriesi

    in reply to: It's not possible to edit the once issued invoice #686898

    Hi Piotr!

    I understand. No problem, as soon as the refund request appears in my marketplace backend I will accept it ;)

    Best regards,
    Kriesi

    in reply to: Did you get a message about refund from Envato? #685886

    Hi Piotr!

    Thanks, I got it and replied. I sent you a link to the marketplace support, since I guess you will need to talk to them about these invoices :)

    Best regards,
    Kriesi

    in reply to: Gray circle icon, can't edit pages #685787

    Hey!

    We were able to identify the root of the problem. The new Enfold version 3.8 should fix the issue for good, on old accounts, old or new ;)
    Please update and let us know if it helped. Make sure to clear your browser cache after updating ;)

    Cheers!
    Kriesi

    in reply to: enfold security statement or check #685776

    Hey Wozo!

    We have no official document for that but the last security check that has been done by a professional was in april. He found a few smaller issues which were fixed a few days later in a framework security update.

    Other than that we are not aware and got no report of any issues ;)
    http://www.kriesi.at/archives/ (Purchase code hidden if logged out) -release

    Cheers!

    in reply to: Post link format not working when link is to long #685063

    Hey!
    thanks for the notice. Found what is causing the issue and fixed it. Next update will include the solution ;)
    Regards,
    Kriesi

    in reply to: Avia Layout Builder Not Working #684975

    Hi Guys!

    Found the issue for this error and an update with a bugfix will be released later today

    Cheers!
    Kriesi

    in reply to: themes nutzung #684211

    Hi Susanne!

    Es gibt leider auf Themeforest keine Entwickler oder Mehrfachlizenzen. Momentan ist es so dass für jeden Kudnen eine Lizenz gekauft werden muss. Ich hab zwar von außnahmen bei sehr großen Projekten gehört, aber da müsstest du dich direkt an den Themeforest Support wenden.

    lg!
    Kriesi

    in reply to: Bespoke Layout Builder #680034

    Hey!

    Feel free to send me a mail to (Email address hidden if logged out) ;)

    Best regards,
    Kriesi

    in reply to: theme piracy #676012

    Hi!

    I am sorry but there are several reasons why we can not support this. First of all the GPL license does not permit obfuscation of code. Second, if you check the support forum you will notice that a lot of people want to do customizations which might be impossible with the changes your tool makes. And third, only a single person who uploads the theme to a sharing site needs to “crack” the obfuscation. And there is always a person who is willing to do that, and if its just for the challenge.

    So apart from the fact that its legally questionable and makes our job of helping our users harder its not even 100% secure. Truth to be told, I can’t imagine that Envato would add such a feature to their service. Even if so, we probably would not use it. So I am afraid you are on your own when it comes to convincing them ;)

    Good luck!
    Kriesi

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674408

    Actually that hint with the demo import helped, thanks. it seems that if you import a demo that requires a plugin (like woocommerce in this example), a plugin which also generates some menu items, and then disable the plugin this error occurs.

    Already found a solution, the next theme update will include that.

    Cheers
    Kriesi

    PS: Truth to be told, I am not sure If I can fully agree with your sentiment about the customer service. You asked the initial question and was asked for the login credentials in the next post. However until an hour ago we never received them, so there was really not a lot we could do do test the theory that Yigit mentioned in his post. Once you did send us the login credentials everything went as smooth as butter.

    The only thing I can agree is that 24 hours to get your first response is probably a little to long, and its definitely something to work on :)

    Anyways, enjoy using the theme, hope everything runs smooth from here on :)

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674375

    Hey!

    As I said: The old menu is still broken because of the broken menu items it contains. You can – for now – either use the new one I created which does not contain broken items, or delete the broken items from the old menu by temporarily switching to the default wordpress theme. What I meant with “fixed” is that you now can use the menu manager and create a working menu.

    And as I said, we will investigate it and make sure that this will not happen again. The next version of the theme will include a bugfix for this. But I need to first learn how to create a broken menu item like you got it here, so that I can apply a permanent fix. I am afraid this is nothing that I can do on your installation since it would require me to accces your FTP server and your file system.

    If thats something you would want feel free to post me your FTP credentials, otherwise you will need to wait for the next Theme update.

    Cheers!
    Kriesi

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674368

    Hi!

    I checked it and it was as Yigit already said above: some of the items in your menu seem to be broken. You can see it if you simply activate the default theme and open the menu page. Here is a screenshot

    https://www.dropbox.com/s/kw0kltps3xg43ih/Screenshot%202016-08-18%2022.04.24.png?dl=0

    Since I do not know if you want to keep that menu for any reason, I simply created a new Main Menu and set it as default menu for now. This one you can edit without problems since it does not contain any faulty menu items. If you want to edit the old menu you need to switch to the default theme and then open the menu page. Meanwhile we will investigate the issue and make sure it does not happen again in the future.

    Cheers!
    Kriesi

    in reply to: WooCommerce variations #671336

    Hi Guys!

    quick question: since enfold does not really change anything with variations, have you tried activating the default theme and testing if it works then? If it does then this might be an issue with enfold and we can try to track it down. if it still does not work we at least know that its a woocommerce issues and can report that.

    Best regards
    Kriesi

    in reply to: theme piracy #671312

    Hi!

    Before spending time and doing some testing I got a quick question: I guess your tool adds code to the theme that prevents the user from using it without the key. What prevents the user from removing that code altogether? Do you encrypt the php code of the theme?

    Best regards,
    Kriesi

    in reply to: Change font size special heading being ignored #668976

    Hi!

    it will be in the release today ;)
    Sorry for the delay.

    Best regards

    Kriesi

    in reply to: enfold thme – restaurant template #668856

    done ;)

    in reply to: Grid flow question #668307

    Hey!

    I am afraid the only ways to get full support and theme updates is by having access to a Themeforest account which was used to purchase the theme.

    The easiest way would be to get in touch with your developer and ask him for the purchase code and an API key. That would allow you to create a forum account here (one that got access to more than the pre-sale question area) and would also allow you to update the theme from your backend.

    If you cant get in touch with your developer for whatever reason, you can also try to contact Envato support and ask them if its possible for them to credit the purchase to a Themeforest account of your own: https://help.market.envato.com/hc/en-us/requests/new
    However this will probably only work if your developer already sent you a payment receipt or something similar for the purchase.

    Last option would be to create a themeforest account of your own and use it to re-purchase the theme.

    I hope one of the first two options works out for you, but unfortunately we can’t help until we have a valid verification that the theme was purchased properly. This is necessary for us, since there are quite a few people out there who don’t buy the theme on themeforest and instead download it for free on illegal file sharing sites and then even have the audacity to ask us for support.

    Sorry for that!
    Kriesi

    PS: I moved the content of your question to the private data field so its no longer public ;)

    Hey!

    Thanks for the notice. The fix will be included in the next update, a few days from now ;)

    Regards,
    Kriesi

    in reply to: Woocommerce 2.6 problem – urgent!!! #668208

    Hi Guys!

    First of all, thanks for the help Michael! It is very appreciated.
    We will release an update during the next few days that also fixes the vanishing of the +/- buttons after updating the cart. The update cart button will also work fine again after that update.

    Thanks for the patience ;)

    Best regards,
    Kriesi

    in reply to: Issue with the email #667307

    Hi!

    I already replied to your 1-star rating on themeforest but I am going to reply here as well:

    Since you are insulting our staff in our support threads I will make this short: If you don’t use a more mature language we will not provide any support at all.

    I can understand your frustration if something does not work as intended but please keep in mind that bad manners won’t help in fixing your issues :)

    As for your problem: You tell us that neither Woocommerce nor registration mails are sent and blame the theme for it.

    This is NOT a theme issue. Try to activate another theme and see for yourself. Non of this will be fixed, because its a server issue.

    An issue you should be able to solve by using “the dumb link” my staff already postet for you.

    Due to your server settings you probably need to activate and use SMTP or change some of those server settings (in that case a mail to your hosting provider usually does the trick)

    This is of course an educated guess, based on problems other users have had, but if you are not willing to try the solutions our team is posting for you and also don’t want to share your login credentials for us to test then there is no way to verify that guess and help you…

    Also, removing the backlink is easy enough and can be done in the backend without coding: http://www.kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) -link/

    Cheers!
    Kriesi

    in reply to: Demo Import not working #662306

    Hey
    I fixed it and responded to your refund request on themeforest ;)

    Cheers!

    Hi,

    I dont think thats related. The theme does not use EWWW Optimizer Plug-in (not even sure what it does ;D)
    Setting the folder to a different permission is in most cases totally ok. If you experience problems though with updating your backend styling you will need to temporarily change the permission back to 777 ;)

    Best regards,
    Kriesi

    in reply to: Urgent help needed: Enfold 3.6 Update Broke Website #643559

    Glad it worked ;)

Viewing 30 posts - 1 through 30 (of 2,811 total)