Forum Replies Created

Viewing 30 posts - 1 through 30 (of 2,797 total)
  • Author
    Posts
  • in reply to: theme piracy #676012

    Hi!

    I am sorry but there are several reasons why we can not support this. First of all the GPL license does not permit obfuscation of code. Second, if you check the support forum you will notice that a lot of people want to do customizations which might be impossible with the changes your tool makes. And third, only a single person who uploads the theme to a sharing site needs to “crack” the obfuscation. And there is always a person who is willing to do that, and if its just for the challenge.

    So apart from the fact that its legally questionable and makes our job of helping our users harder its not even 100% secure. Truth to be told, I can’t imagine that Envato would add such a feature to their service. Even if so, we probably would not use it. So I am afraid you are on your own when it comes to convincing them ;)

    Good luck!
    Kriesi

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674408

    Actually that hint with the demo import helped, thanks. it seems that if you import a demo that requires a plugin (like woocommerce in this example), a plugin which also generates some menu items, and then disable the plugin this error occurs.

    Already found a solution, the next theme update will include that.

    Cheers
    Kriesi

    PS: Truth to be told, I am not sure If I can fully agree with your sentiment about the customer service. You asked the initial question and was asked for the login credentials in the next post. However until an hour ago we never received them, so there was really not a lot we could do do test the theory that Yigit mentioned in his post. Once you did send us the login credentials everything went as smooth as butter.

    The only thing I can agree is that 24 hours to get your first response is probably a little to long, and its definitely something to work on :)

    Anyways, enjoy using the theme, hope everything runs smooth from here on :)

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674375

    Hey!

    As I said: The old menu is still broken because of the broken menu items it contains. You can – for now – either use the new one I created which does not contain broken items, or delete the broken items from the old menu by temporarily switching to the default wordpress theme. What I meant with “fixed” is that you now can use the menu manager and create a working menu.

    And as I said, we will investigate it and make sure that this will not happen again. The next version of the theme will include a bugfix for this. But I need to first learn how to create a broken menu item like you got it here, so that I can apply a permanent fix. I am afraid this is nothing that I can do on your installation since it would require me to accces your FTP server and your file system.

    If thats something you would want feel free to post me your FTP credentials, otherwise you will need to wait for the next Theme update.

    Cheers!
    Kriesi

    in reply to: BRAND NEW PURCHASE – WUT IS WRONG with the Menus????????? #674368

    Hi!

    I checked it and it was as Yigit already said above: some of the items in your menu seem to be broken. You can see it if you simply activate the default theme and open the menu page. Here is a screenshot

    https://www.dropbox.com/s/kw0kltps3xg43ih/Screenshot%202016-08-18%2022.04.24.png?dl=0

    Since I do not know if you want to keep that menu for any reason, I simply created a new Main Menu and set it as default menu for now. This one you can edit without problems since it does not contain any faulty menu items. If you want to edit the old menu you need to switch to the default theme and then open the menu page. Meanwhile we will investigate the issue and make sure it does not happen again in the future.

    Cheers!
    Kriesi

    in reply to: anfrage #673708

    Hey threendy!

    Sorry aber wir machen keine klassische Agentur Arbeit ;)

    lg!
    Kriesi

    in reply to: WooCommerce variations #671336

    Hi Guys!

    quick question: since enfold does not really change anything with variations, have you tried activating the default theme and testing if it works then? If it does then this might be an issue with enfold and we can try to track it down. if it still does not work we at least know that its a woocommerce issues and can report that.

    Best regards
    Kriesi

    in reply to: theme piracy #671312

    Hi!

    Before spending time and doing some testing I got a quick question: I guess your tool adds code to the theme that prevents the user from using it without the key. What prevents the user from removing that code altogether? Do you encrypt the php code of the theme?

    Best regards,
    Kriesi

    in reply to: Change font size special heading being ignored #668976

    Hi!

    it will be in the release today ;)
    Sorry for the delay.

    Best regards

    Kriesi

    in reply to: enfold thme – restaurant template #668856

    done ;)

    in reply to: Grid flow question #668307

    Hey!

    I am afraid the only ways to get full support and theme updates is by having access to a Themeforest account which was used to purchase the theme.

    The easiest way would be to get in touch with your developer and ask him for the purchase code and an API key. That would allow you to create a forum account here (one that got access to more than the pre-sale question area) and would also allow you to update the theme from your backend.

    If you cant get in touch with your developer for whatever reason, you can also try to contact Envato support and ask them if its possible for them to credit the purchase to a Themeforest account of your own: https://help.market.envato.com/hc/en-us/requests/new
    However this will probably only work if your developer already sent you a payment receipt or something similar for the purchase.

    Last option would be to create a themeforest account of your own and use it to re-purchase the theme.

    I hope one of the first two options works out for you, but unfortunately we can’t help until we have a valid verification that the theme was purchased properly. This is necessary for us, since there are quite a few people out there who don’t buy the theme on themeforest and instead download it for free on illegal file sharing sites and then even have the audacity to ask us for support.

    Sorry for that!
    Kriesi

    PS: I moved the content of your question to the private data field so its no longer public ;)

    Hey!

    Thanks for the notice. The fix will be included in the next update, a few days from now ;)

    Regards,
    Kriesi

    in reply to: Woocommerce 2.6 problem – urgent!!! #668208

    Hi Guys!

    First of all, thanks for the help Michael! It is very appreciated.
    We will release an update during the next few days that also fixes the vanishing of the +/- buttons after updating the cart. The update cart button will also work fine again after that update.

    Thanks for the patience ;)

    Best regards,
    Kriesi

    in reply to: Issue with the email #667307

    Hi!

    I already replied to your 1-star rating on themeforest but I am going to reply here as well:

    Since you are insulting our staff in our support threads I will make this short: If you don’t use a more mature language we will not provide any support at all.

    I can understand your frustration if something does not work as intended but please keep in mind that bad manners won’t help in fixing your issues :)

    As for your problem: You tell us that neither Woocommerce nor registration mails are sent and blame the theme for it.

    This is NOT a theme issue. Try to activate another theme and see for yourself. Non of this will be fixed, because its a server issue.

    An issue you should be able to solve by using “the dumb link” my staff already postet for you.

    Due to your server settings you probably need to activate and use SMTP or change some of those server settings (in that case a mail to your hosting provider usually does the trick)

    This is of course an educated guess, based on problems other users have had, but if you are not willing to try the solutions our team is posting for you and also don’t want to share your login credentials for us to test then there is no way to verify that guess and help you…

    Also, removing the backlink is easy enough and can be done in the backend without coding: http://www.kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) -link/

    Cheers!
    Kriesi

    in reply to: Demo Import not working #662306

    Hey
    I fixed it and responded to your refund request on themeforest ;)

    Cheers!

    Hi,

    I dont think thats related. The theme does not use EWWW Optimizer Plug-in (not even sure what it does ;D)
    Setting the folder to a different permission is in most cases totally ok. If you experience problems though with updating your backend styling you will need to temporarily change the permission back to 777 ;)

    Best regards,
    Kriesi

    in reply to: Urgent help needed: Enfold 3.6 Update Broke Website #643559

    Glad it worked ;)

    in reply to: Enfold 3.6 Update Broke Website #643558

    Hi,

    If you are all receiving the same error then your FTP update was not done properly I am afraid. The best way to fix this is to delete the entire enfold folder and upload the new version. The error indicates that a file that previously was named helper-mailchimp.php and now is named av-helper-mailchimp.php was not removed properly by your FTP tool when updating the folders.

    Best regards,
    Kriesi

    in reply to: Urgent help needed: Enfold 3.6 Update Broke Website #643556

    Hi,

    If you are all receiving the same error then your FTP update was not done properly I am afraid. The best way to fix this is to delete the entire enfold folder and upload the new version. The error indicates that a file that previously was named helper-mailchimp.php and now is named av-helper-mailchimp.php was not removed properly by your FTP tool when updating the folders.

    Best regards,
    Kriesi

    in reply to: Enfold – Minify Javascript and CSS #643513

    Hey!

    #1 As for slideshare: I don’t know the service but it seems its part of linkedin? It uses the same logo. Therefore I would recommend to just use the linkedin logo with a slideshare URL?

    #2 Providing minified code in the first place would be a viable strategy, but it makes any customizations for beginners (which we have a lot here) and maintenance so much harder that we decided against it. The minify and caching plugins do this job very well, only need to generate the compressed file automatically once and use virtually no server resources afterwards. I will keep your request in mind, I don’t easily dismiss valuable feedback but right now I’d rather improve and implement features that are not easily added with a perfectly valid plugin ;)

    #3 Most of these hosts use their own caching functionality by default paired with server side optimizations. Thats why they do not allow additional ones: they are not necessary and also to prevent any incompatibilities :)

    Regards,
    Kriesi

    in reply to: Enfold – Minify Javascript and CSS #643379

    Hey!

    I am afraid its a common misconception that a plugin uses more resources than if we would put the minify code into the theme files. This comes from a time when plugins were not well tested and were often bloated and would add a lot of functionality that was not necessary.

    But the truth is that a well coded plugin will use the same amount of resources as a function put into the theme files. Whats more, and that is why we don’t add this feature to the theme, when you switch the theme in the future, the plugin will still work fine and take care of whatever it should do. It is also heavily encouraged from WordPress.org to separate form and function as much as possible. A theme should do all the stuff that is styling related and plugins should add functionality. We are already stretching this recommendation a lot with the included template builder since its simply necessary for a successful theme nowadays but we try not to include any more stuff that should really be part of a plugin :)

    I am also not sure who told you that a caching plugin would take up more server resources but the whole point of a caching plugin ist to lessen the strain on the server and make the site load faster. We use Better Wp-Minify and Wp-Superchache on kriesi.at mainsite as well. Without it the site would be down pretty much all the time with nearly 500.000 Users per month ;D

    So if you want to improve the performance of your site I would recommend to use a similar set of well tested plugins.

    Hope this clears up some things ;)

    Regards,
    Kriesi

    Hi,

    they are indeed false positives. the files contain the base64 encoded demo data. You can ignore the warnings in this case ;)

    Best regards,
    Kriesi

    in reply to: Enfold Version 1.7 #639980

    Hey!

    I am afraid Josue is right. Sine 1.7 is more than 2 years old and we did not use version control back then we no longer have this version available :/
    Sorry for that

    Regards,
    Kriesi

    in reply to: Overlay effect BUG FOUNDED! #638048

    Hi,

    I am afraid not :/
    I copied the page to my test installation to see if the same problem occurs and it does not. on my test site the images display the overlay as they should.

    I can only imagine that maybe a plugin or an existing modification is causing the problem but since there are so many I wouldn’t even beginn were to start :/

    Not sure if this is easily fixable without disabling all existing plugins and disabling all modification that were done until this point. I am sorry that I do not have better news here.

    Best regards,
    Kriesi

    in reply to: Lizenz #636195

    Hey Georg!

    Ist kein Problem, solange du das theme nich permanent mit einer lizenz auf mehreren domains verwendest ;)
    Es zuerst auf einem demo server und dann auf einem live server zu installieren ist für die meisten Entwickler Usus ;)

    lg,
    Kriesi

    in reply to: Instagram updated icon #635878

    Hi,

    We will include the new isntagram icon once the iconset creator has made a new version ;)

    Best regards,
    Kriesi

    in reply to: Quick Question #632943

    Hi Zachary!

    We are currently quite satisfied with codeable but I will keep your proposal in mind and let you know if I decide to add a second customization option ;)

    Cheers!
    Kriesi

    Hi Enzo,

    Yes, you can do that. No problem at all ;)

    Best regards,
    Kriesi

    Hi!

    Yes, all enfold data is still stored in your database, even if the theme is deactivated. Once enfold is activated again the site will look like before ;)

    Regards,
    Kriesi

    Hi,

    I noticed that the browser tries to load the text editor but it is forbidden from doing so. Since this happens for the default editor as well would you mind trying to activate the wordpress default theme and see if the issue persists? (If thats the case  its more likely that the file either is missing on your server or that the permission of the file is set wrong.)

    Just want to make sure that its really theme related :)

    Best regards,
    Kriesi

    Hi,

    This is insanely weird but the simple word “having” seems to cause the issue. And its not because its copy/pasted or imported. If i write the word in a new post into a text element it causes the problem. Once I removed the word from the demo content the site worked fine again. 

    I will investigate the issue tomorrow a little more since its already 0:30 pm here. Since its not happening for me on my local installation I guess it might have to do with some of the server settings…
    In the meantime please make sure not to use the word anywhere, other than that the site should work fine now :P

    Best regards,
    Kriesi

    • This reply was modified 3 months, 2 weeks ago by  Kriesi.
Viewing 30 posts - 1 through 30 (of 2,797 total)