Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Improvement for Documentation #662265

    Thanks Yigit! You can mark this as resolved.

    I appreciate you taking the time to explain! :)

    in reply to: Improvement for Documentation #662257

    Dang, I was totally wrong about this.

    What is the purpose of converting them to classes instead of just using them as ID’s, as it is originally set up that way?

    Thanks for your kind explanation.

    Is this possible to do without making the title setting global? For instance, can it be applied to an isolated set of child pages, consisting of only the child pages under a single specific parent page, without affecting any and all child pages throughout the site?

    Thanks!

    • This reply was modified 2 months ago by  ajarkovsky.
    in reply to: Featured images not showing #640281

    It seems I was mistaken. A few minutes later, the issue came back, as I was probably viewing a cached version of the page. No luck, even using Enfold’s packaged Child Theme files that come with the theme download.

    Sorry about this.

    in reply to: Featured images not showing #640279

    If it’s any help @mrharrypotter, it was a child theme issue. I activated the Parent theme, and feature images became functional. I reactivated my Child theme once again, and I cannot replicate the issue any longer. Child theme fixed itself by deactivating and reactivating. Hope this works for you!

    Note: Especially if using Jetpack for custom CSS, be sure to save your CSS customizations, theme settings etc, as sometimes they get wiped when switching themes.

    Good luck!

    in reply to: Featured images not showing #640257

    I am following this thread, as I am experiencing the same issue as @mrharrypotter. I am experiencing the same JS errors in the Chrome console, and am also trying to figure out why featured images aren’t displaying. After much experience with Enfold, this is definitely a first-time occurrence with this issue.

    Please keep us posted! Thanks.

    in reply to: Replacing page header text with a banner. #127661

    Any chance there’s a way to get the area to auto-size to the height of my banners?

    Thanks so much – you’ve been a great help.

    in reply to: Fixing 3-Column footer for Abundance theme #127216

    Thank you! This worked for me! It didn’t even occur to me that the plugin was causing conflict. Thanks again.

    – A.

Viewing 8 posts - 1 through 8 (of 8 total)