Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Broadscope Theme Options – Save all changes #106442

    Sorry…I found a previous post covering this issue. Problem solved.

    in reply to: Theme Options #93419

    Found the issue, I went into my hosting server’s control panel and deleted the .js CGI script…it must have been treating these files as executables (not sure). Anyway, the theme is working perfectly!

    Thanks,

    Allen

    in reply to: Theme Options #93418

    Hi,

    Alright this is getting to be a pain :). I deleted every file on the server, created a new database, uploaded a complete new set of WP 3.4.2 files and theme files using filezilla instead of the FTP engine in Dreamweaver. Same result…the theme installs “successfully” but still no “Save All”, “Show all options (+)” doesn’t expand, “Upload” button is dead to add Featured Image.

    I really need to get started on this site ASAP, help please!

    Allen

    in reply to: Theme Options #93416

    Hello -

    I only have the Maintenance Mode v.5.4 plugin installed currently.

    I pulled up the wp-admin in Chrome and Firefox and these features are still missing.

    It’s really odd, I installed a WordPress site and the Broadscope theme for another site days earlier on the same hosting server, and everything is great. But, the Broadscope theme just isn’t behaving on this particular site.

    Next steps?

    Thanks guys,

    Allen

    in reply to: Theme Options #93413

    Hi Mya -

    There is a blue “Update File” button. I clicked this button, but no results. What else can I try?

    Thanks,

    Allen

    in reply to: Theme Options #93411

    Ismael -

    Thanks for the response on the video, I watched it again and confirmed the install is being done correctly. The install of the Theme finishes with a “Successful” install….but these features are not working. Is there a cache to clear or is there a file not getting installed?

    Thanks for your help. The other thread is closed so I’m replying to this one. Thanks again!

    Allen

    in reply to: Broadscope- Theme Options #47049

    I am experiencing the same issues as jmmotsin. I did re-download the theme and re-installed it and the theme still doesn’t function fully (same issues: No “Save All”, “Show all options (+)” doesn’t expand, “Upload” button is dead to add Featured Image.

    I’m running PHP/5.2.17

    WP version 3.4.2

    Thanks,

    Allen

Viewing 7 posts - 1 through 7 (of 7 total)