Forum Replies Created

Viewing 30 posts - 1 through 30 (of 133 total)
  • Author
    Posts
  • in reply to: Gravity Forms and Mailchimp #262071

    Hi Josue

    solved the problem. I’m using a plugin called Ultimate Branding from wpmudev. The latest update of that plugin caused the issue. I simply deactivated it, set up the form and Mailchimp, then reactivated it. All is fine. I’ve sent them a message letting them know there is an issue.

    Thanks anyway.

    in reply to: WooCommerce 2.1.2 #231201

    Thanks Josue

    in reply to: WordPress 3.7 #182708

    Hi Ismael

    Yes I have the latest version. But I will wait as you suggest.

    Thanks

    Sharon

    in reply to: Changing from Abundance to Enfold #130452

    OK. Thanks for that Peter.

    in reply to: Upgrade error #116242

    Thanks for all your help.

    in reply to: Upgrade error #116240

    I replied to the email with the instructions.

    I did as suggested. I also contacted Hostgator and they did the following:

    “As the memory limit variable was actually decreasing wordpress’s available memory, I have removed it, allowing wordpress to use up to 256M of memory per instance. “

    But the problem still exists.

    I’m not sure what to do now.

    Any guidance would be greatly appreciated.

    Thanks in advance.

    in reply to: Upgrade error #116238

    Thanks for the reply NIck.

    I have emailed admin detail

    Sharon

    in reply to: Upgrade error #116236

    I have tried everything suggested and I can still not find the source of the problem.

    Hoping someone can help. Happy to provide login details.

    Thanks in advance.

    in reply to: Upgrade error #116235

    Hi Peter

    I fixed that fatal error by removing the .htaccess file and once I got the site back I put it back and that worked.

    And no I am not using a cache plugin with this theme because it doesn’t really work that well. But I did have code in the config file relating to the abundance theme which I have now removed. That would have been the issue.

    Any other ideas why I would have the issue with the theme and woocommerce?

    I have another version of this website using Replete and everything works fine. I am using all the same plugins and no issue.

    I have been using abundance for close to 2 years and I have never had a major issue before.

    I have deactivated all the plugins with no change.

    I appreciate the help.

    Thanks again.

    in reply to: Upgrade error #116233

    Hi Peter I already have the latest version and the Product Enquiry still exists.

    But more importantly I was doing as you suggested and switch to Twentytwelve but that broke the site. I now have this error

    Warning: require(public_html/wp-content/themes/twentytwelve/framework/php/function-set-avia-frontend.php) [function.require]: failed to open stream: No such file or directory in /home2/bozosqld/public_html/wp-content/themes/abundance/framework/php/inc-autoconfig.php on line 137

    Fatal error: require() [function.require]: Failed opening required ‘/public_html/wp-content/themes/twentytwelve/framework/php/function-set-avia-frontend.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home2/bozosqld/public_html/wp-content/themes/abundance/framework/php/inc-autoconfig.php on line 137

    I logged on to the server and deleted the Twentytwelve but I still have the error.

    Unless you have a quick fix I’m going to have to restore the site to before the update earlier today.

    Thanks

    in reply to: Upgrade error #116231

    I decided to try the upgrade again today. I know it’s been a couple of months but since this is a live site and the site owner is a nervous guy I waited.

    The site has been updated to 1.9 Abundance and wordpress 3.5.2

    Once again it’s the same issues.

    The first

    Warning: uasort() [function.uasort]: The argument should be an array in /home/bozosqld/public_html/wp-content/plugins/woocommerce/woocommerce-template.php on line 795

    the product information box and tabs are not displaying.

    But I have narrowed the down this first issue by deactivating all plugins and its with the Woocommerce Product Enquiry plugin that causes this error. So for the moment I have left this deactivated until I can find a solution.

    But the backend menu still has the issue of no longer displaying the Products menu item including Add Product, Categories, Tags, Shipping Classes & Attributes. So I can’t access any product page or any category etc. When I’m on a product page there is no Edit Product showing in the admin bar. Under the WooCommerce menu item, Orders & Coupons are not showing.

    I also tried Peter’s suggestion with no change.

    I would appreciate some urgent help with this.

    I did make a complete backup of the website prior to doing these upgrades so I can restore it to how it was. But I would prefer to fix the problem.

    Thanks in advance.

    in reply to: 404 page #125509

    Thanks for that Peter.

    in reply to: Problems #116260

    OK Thanks for that Peter.

    in reply to: Problems #116258

    Great that worked.

    Any ideas on the other small issues?

    Thanks again

    in reply to: Problems #116256

    Thanks Peter that fixed the cart problem. But the dropdown of the cart doesn’t appear any more when you hover over Cart.

    There’s still the other 2 small issues:

    There is a small problem on smart phones like the iphone. With a product that has options, after you choose the option you want the quantity box appears below but you can’t see the add-to-cart. You have to turn your mobile sideways to see the add to cart. You also have to turn it sideways to the see the dropdown of what’s in the cart – it is positioned more to the left and is only 2/3 visible.

    In IE 8 and 9 the design of the bottom of the website doesn’t display. That includes the Mail us link.

    Thanks again.

    in reply to: Problems #116254

    Thanks Peter

    in reply to: Problems #116252

    Hi Devin

    It’s bozostackle.com

    Thanks

    Sharon

    in reply to: Upgrade error #116229

    Hi Peter,

    The download file says 1.9 not 1.9.1. Could this be the issue?

    Where can I get 1.9.1?

    In the meantime I have restored the website with the backup I made prior to the upgrade. I will try again tomorrow with the right file.

    Thanks

    in reply to: Upgrade error #116227

    Hi Devin

    I’m running the latest wordpress. I deactivated the other plugins no difference.

    Any other ideas?

    Thanks

    Sharon

    in reply to: Upgrade error #116225

    Hi again

    I’ve just noticed that Product has disappeared from the backend menu. I can’t see any of those options including add a new product, categories, attributes. I also can’t edit any existing product.

    thanks.

    in reply to: Product and Price font sizes #112420

    Hi Peter

    I think you forgot to add the new code to your reply.

    Thanks

    Sharon

    in reply to: Product and Price font sizes #112418

    Thanks again Peter.

    The only problem is that it also changes the size of the price of the related products at the bottom of the page. Is there a way around this?

    Sharon

    in reply to: Product and Price font sizes #112416

    Thanks for that. But the price changes all the price font sizes with this custom css. I only want to change the size of the font on the single product pages.

    Sharon

    in reply to: Abundance WooCommerce 2.0 Bug thread #110804

    I haven’t upgraded my site to 1.8 or woocommerce as yet.

    I don’t want to update until the theme is working with woocommerce.

    What’s your advice? Should I wait a bit longer?

    Thanks in advance.

    in reply to: Plugin compatibility #112175

    Thanks for that Peter. Problem solved.

    Sharon

    in reply to: Recommendation for theme change #103829

    Thanks for that Peter.

    All the best.

    Sharon

    in reply to: WordPress 3.5 #100194

    Thanks Devin. I agree with you and I have decided to wait a while.

    in reply to: WordPress 3.5 #100192

    Thanks Ismael.

    in reply to: Australia Post Extension #88593

    Thanks anyway Peter.

    Sharon

    in reply to: Upgrade #86340

    Thanks Myra.

Viewing 30 posts - 1 through 30 (of 133 total)