Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Errors When Installing theme #35200

    james

    most of the problems seem sorted out now. i had the use static page options on in settings > reading. turned that on to posts and things are working well now.

    couple of queries.

    1. how can i remove the get in touch button?

    2. how can i remove the search box

    3. can i customize the entire design to suit my needs??

    thanks

    anish

    in reply to: Errors When Installing theme #35199

    james

    uploaded the files via ftp. these are the specific issues i am facing

    1. cant seem to figure out how to add images for the homepage slider

    2. for some reason, i need to create a page without a title. whatever i am writing or doing on this page is bieng reflected on the homepage. if i delete this page the home page will have my logo and menu and where the content should come in it will have a 404 Error.

    3. if i write something in the teaser field on the homepage options link (levitation menu). it does not reflect on the homepage.

    any help would be appreciated.

    thanks

    anish

    in reply to: Errors When Installing theme #35197

    went through the tutorial. and uploaded the folder containing the style.css file into the theme folder. it shows this message after activating “New theme activated. This theme supports widgets, please visit the widgets settings screen to configure them.”

    however my problems still remain intact.

    i cannot change the title of my homepage as well.

    the teaser line does not show on the homepage

    i am unable to add a image on the homepage (rotating)

    pls advice. thanks

    in reply to: Errors When Installing theme #35196

    when i unzip the file, i get 2 folders (levitation & psd) and one file (documentation.pdf). i dont get another zip file.

    in reply to: Errors When Installing theme #35194

    In my wp-content/themes folder i had this folder “levitation-wordpress-business-portfolio-4-in-1″

    within this i had a folder called levitation and psd and a file called documentation.pdf.

    on reading the path of the error, i realized that the style.css file needs to be right in the “levitation-wordpress-business-portfolio-4-in-1″ folder and not the levitation folder within this.

    so i reuploaded all the files in “levitation-wordpress-business-portfolio-4-in-1″ folder. now i can see style.css here.

    hop i have not confused you and we can find a solution.

    thanks for your help.

    in reply to: Errors When Installing theme #35193

    i got a option to upload the entire zip file through the wp admin section. it unzips and installs the theme automatically. after your suggestion i checked files through my ftp as well and all of them have been uploaded. in the unzipped version on my comp as well as on my server there is no style.css file.

    i cannot change the title of my homepage as well.

    the teaser line does not show on the homepage

    i am unable to add a image on the homepage (rotating)

    basically i am stuck real bad and am on the verge of asking themeforest for a refund. can you help me out on this.

    thanks in advance,

Viewing 6 posts - 1 through 6 (of 6 total)