Forum Replies Created

Viewing 30 posts - 1 through 30 (of 172 total)
  • Author
    Posts
  • in reply to: Ajax portfolio #308753

    Thanks for the reply Ismael,

    I guess there is no way to do this in the quick css option?

    Andrew

    in reply to: Ajax portfolio #308419
    This reply has been marked as private.
    in reply to: Google Map CLuster #306878

    Thanks – clusters would make it perfect. What I like about this google map (more than plugins!) is it’s simplicity to set up and managed locations. No bells and whistles but it doesn’t need them.

    Andrew

    in reply to: Google Map CLuster #306849

    Thanks for the info Peter.

    Andrew

    in reply to: Google Map CLuster #306736

    Any ideas?

    Thanks

    Andrew

    in reply to: Google Map CLuster #306351

    Also….

    Is it possible to allow only one info bubble to open at one time. So, you click on one info bubble but when clicking on another the previous closes – seems quite a default behavior for most google map plugins.

    Thanks

    Andrew

    in reply to: Contact form field does not accept 0 #298939

    Thanks – can you post the results here in case I need to use the form again in the future.

    Andrew

    in reply to: Contact form field does not accept 0 #298630

    Thanks Josue but I have had to remove the
    form and use FS contact form instead because it was urgent.

    Can you test on your own system?

    Thanks again,

    Andrew

    in reply to: Contact form field does not accept 0 #298412

    I need an update on this asap. This form was for an RSVP and it has caused a lot of problems with numbers!

    Thanks

    Andrew

    in reply to: Contact form field does not accept 0 #297883
    This reply has been marked as private.
    in reply to: Problem with boxed layout #283977

    Found a solution:

    .home .main_menu { display: block; }
    .home .logo { display: block; }

    .main_menu { display: none; }
    .logo { display:none; }

    Hides the logo and menu on all pages except home.

    Thanks

    Andrew

    in reply to: Problem with boxed layout #283486

    Actually after checking the logo is there too which I don’t want on sub pages. So, basically I don’t want a header including the logo and menu (in all pages except home) but as advised in a previous post I can’t do this because it screws up the boxed layout if I select no header.

    Thanks

    Andrew

    • This reply was modified 2 months ago by  awilson3rd. Reason: more information added
    in reply to: Problem with boxed layout #283482

    Hello Josue,

    Thanks for the information but it didn’t work. To clarify, I just want to include the menu item (just the homepage) on the homepage and not other pages should have a menu.

    Thanks

    Andrew

    in reply to: Problem with boxed layout #283298

    Hello and thanks for the reply.

    Ok, didn’t realise that.

    I don’t see a workaround in the link you sent, maybe because the reply is private.

    So, is there any way to only display the actual menu on the homepage via custom css and not on other pages?

    Thanks

    Andrew

    in reply to: Problem with boxed layout #283131
    This reply has been marked as private.
    in reply to: Email form #282757

    I just want to make sure that the php part of the forms contains the correct information because the problem I have at the moment (not on an enfold website) is similar to this:

    http://stackoverflow.com/questions/13498930/gmail-ignoring-emails-from-a-php-contact-form

    So, I am trying to make sure all the correct information is in the php side of things before I start to set up my forms.

    Thanks again,

    Andrew

    in reply to: Email form #282754

    Just checked the file – 771 to 780 is blank?

    in reply to: Email form #282753

    Doesn’t mean much to me unfortunately!:-) Does this pass all the correct and required information for PHP mail?

    Thanks

    Andrew

    in reply to: Ajax Portfolio #277537
    in reply to: Ajax Portfolio #277534

    Here is the ajax code – but, like I say, I have removed this and tested a few times and this does not cause the problem,

    #top .portolio-preview-list-image, #top .portolio-preview-list-image img{
    margin-left:10%;
    display:block;
    position: relative;
    width:80%;
    }

    in reply to: Ajax Portfolio #277533

    Hello Devin,

    Thanks for the reply.

    No, no changes to the actual theme files except adding the code which allows you to debug.

    In the custom css I added this a while ago but this only applies to the ajax image – the larger image in the preview.

    However, I have also removed ‘all’ custom css a couple of times to test it and it is still the same.

    Not sure what else I can do really.

    Thanks

    Andrew

    in reply to: Ajax Portfolio #276994

    Hello Devin,

    I have tried all that multiple times and even with no plugins active at all. I know you can’t test with every single setup but here is what I have on the page:

    Ajax portfolio
    around 12 – 24 items in the grid (3 or 4 column – tried with smaller and larger numbers)
    grid with excerpt and title
    image size of thumnail 300 by 300
    slider on the top of the page

    Personally I think you probably hit the nail on the head with the problem relating to speed, but, my internet connection is not slow, not super fast but average. It seems like the dynamic element of the page is not working that well when you scroll down before the page loads. That’s the only way I can explain it.

    I appreciate that there are no other reported issues but I have tried this from 3 systems now and they all have the same problem which again leads me to believe speed plus dynamic loading of the images in the grid are the issue. The items in the grid resize and grow according to the thumbnail size (you see the text first and then the grid column grows to show the image). Is there any way to make the grid entry just a static size (the row, column, cell or whatever you call it)

    Thanks

    Andrew

    in reply to: Post Slider #276441

    Hello Peter,

    That seems to work fine, it displays a random set of portfolio entries which change on a per portfolio entry basis.

    Thanks for the help.

    Andrew

    in reply to: Post Slider #276418

    Thanks Ismael,

    Will give it a go!

    Andrew

    in reply to: Ajax Portfolio #276416

    Thanks Yigit,

    That does work (sort of). The only problem is that for a subsequent page in the portfolio grid (for example the last page) there might not be as many entries so there tends to be a huge white space.

    I can’t understand why ‘dynamically’ the page does’t do that well. On other websites (other themes) the page loads with a a portfolio and the portfolio grows as desired as more items come into view. But this ajax one just gets screwed up when you scroll too far or too fast.

    Thanks

    Andrew

    in reply to: Ajax Portfolio #276037

    Just wondering if it would help if I set a color section with a height attribute the same size as the portfolio grid when fully loaded and then put the grid in it? That way the page wouldn’t need to dynamically change height as the portfolio grid is loaded?

    Can you let me know how to set the height of a color section in custom css, note sure if targeting a page would be the right thing because of pagination?

    Thanks

    Andrew

    in reply to: Ajax Portfolio #276036

    Thanks Devin,

    Appreciate it.

    Andrew

    in reply to: Ajax portfolio on Android #275069

    Thanks Devin.

    I am on a fairly fast internet connection (2mb) so was hoping that your description wouldn’t be the problem. However, when I turn Ajax off the portfolio page loads normally. I think you are right about the issue happening when I scroll down before the page is loaded, but, this is normal behavior when browsing a web page (very few people wait for it to fully load). So, I will have to turn ajax off which is a shame because it not only adds a nice animation to the portfolio but also I guess it adds more SEO weight because of the ajax description box etc.

    Thanks again for your help.

    in reply to: Ajax portfolio on Android #272946

    Thanks Devin,

    Just to confirm, this happens for me on all browsers – desktop and tablet. Seems to be an issue (for me at least) when I set the portfolio grid to show more than 6 (3 by 2) items ‘with’ an ajax preview. When I use 12 in a grid and set the portfolio items to load in a new page it is ok (well, I haven’t extensively tested that yet).

    Thanks

    Andrew

    in reply to: Ajax portfolio on Android #272329

    Please read the above posts first.

    I am trying top gather as much information as I can on this so have done some more testing. This is happening on all browsers, IE, FF and Chrome for desktop, exactly the same issues. I have tried turning the footer off, tried removing all plugins but the problem is still there. It has to be an issue with the Ajax portfolio because there is nothing else – browser or theme wise – that I can test.

    Andrew

Viewing 30 posts - 1 through 30 (of 172 total)