Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: AviaSlider Time Delay Between Images #38615

    Still doesn’t work. When I comment out those 2 js files, I just get the spinning loader image and nothing happens.

    Ya I’ve been through the Documentation over and over. Doesn’t really help a beginner like me. And I downloaded from Code Canyon not Theme Forest. Is there a difference?

    in reply to: AviaSlider Time Delay Between Images #38613

    Thanks so much for your help Dude but it still isn’t working. I changed the script code in the head section as you suggested and it still changes slides at the default speed.

    Question: Does this code being in the head section override the code that is in the linked js files? What purpose do those linked js files serve at this point? If I do as you suggested earlier in this thread and switch to the custom.js file from the custom.min.js it still doesn’t work.

    Is there some documentation that explains what those other js files do and why they are needed. It seems as soon as I change any of those links the image load just hangs and nothing ever happens.

    As you can see I’m a novice at this javascript stuff and I really appreciate the help.

    Rick

    in reply to: AviaSlider Time Delay Between Images #38611

    Thanks for this but I’m still having trouble changing the rotation speed. Here’s the page the slider is located…

    http://www.full-service-janitorial.com/index.html

    When I switch to the edited custom.js file from the custom.min.js the images don’t load and I just get the spinning circle. I must be missing something.

    And do I need all of those js files specified in the header? Other posts I’ve read seemed to indicate that I didn’t.

    Thanks in advance.

    in reply to: Avia Slider problem #40724

    I figured out the problem. I didn’t have the prettyPhoto CSS file linked correctly, Duh!!!

    Thanks for the help

    in reply to: Avia Slider problem #40723

    Thanks James for offering to help. The same problem shows when I view the demo files locally on my computer. And it’s not just the white space, it’s the text that says…

    Expand

    next previous

    Close

    Previous

    0/0

    Next

    That’s why I think it’s coming from prettyPhoto javascript.

Viewing 5 posts - 1 through 5 (of 5 total)