Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Media Library Bug = Thousands of duplicates !!! #312010

    Hi there,

    I have the same issue using Enfold, and the only external plugin I use is Codestyling Localisation, which has nothing to do with the Media Library. I have a folder that now contains <sit tight>over 69.500</sit tight> files… It’s a whopping 2.34GB. I have another folder that is over 650 MB.

    Note: our site: http://www.maasdijk4.nl has a lot of photos, see: http://www.maasdijk4.nl/foto-albums/ and we extensively use the Gallery function in the Visual Composer.

    I’m at my wits’ end, could you help me with this?

    Kind regards from an Enfold die hard fan,

    Anne-Mieke

    Additional info:
    Every image uploaded turns into 13 to 16 versions.
    16 versions of the same file in weird sizes

    I understand the creation of thumbnails and such, but this is “haywire” duplication.

    • This reply was modified 1 hour, 36 minutes ago by  Bovelett. Reason: Screenshot added
    • This reply was modified 1 hour, 32 minutes ago by  Bovelett. Reason: new screenshot, the other one did not show

    Hi Yigit,

    That worked! :-) Thank you!

    Regards,

    Anne-Mieke

    in reply to: Featured image no longer displaying on Blog Page #137797

    OMG, I feel SO stupid now. I did not check if I were in the correct forum section :-)

    Thank you Yigit!

    in reply to: Featured image no longer displaying on Blog Page #137795

    Sorry guys, I am totally confused. Ismael advised: “Did you try to add the image using the Featured media > Add Image to slideshow button?”

    I do not see Featured media. I see featured image. If I insert an image there, I do not get an option to add it to any slide show. So I have no clue which button is meant.

    If I add a slideshow to the post itself, I do not see a tickbox or any other method of making the image featured. Adding a slideshow as you suggest here, does not show the image on the page where I have the blog grid with all the articles in overview.

    I am very new to WordPress, I hope you forgive me for any “blonde” questions.

    Would anyone be so kind to tell me step by step how to do this? I am on WP 3.6 and the latest version of Enfold (August 21, 2013).

    Kind regards from The Netherlands,

    Anne-Mieke

Viewing 4 posts - 1 through 4 (of 4 total)