Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: 404 Error when trying to view blog post #71597

    Nevermind I fixed it. Oh my gosh I feel like an idiot, it was such a small error that made the whole thing not work. Sorry for wasting your time Mya! and thanks!!!!

    in reply to: 404 Error when trying to view blog post #71596

    Hey Mya,

    I did change the Yoast SEO permalinks on posts to %%title%%. I tried to change it back but still getting a 404 Error. I have no idea if another plugin is using the .htaccess but I’ve deactived most of the plugins to check but still getting 404. This one really has me stumped.

    in reply to: Cannot change title settings with Yoast #70428

    Yea partly. For some weird reason, when I fully activated Yoast SEO, it changed the permalinks to pages like portfolio-4. I went in and manually changed the permalinks myself, but now, if I change them to what I want like: /frequently-asked-questions it will add a -4 onto the end of the link. Weird eh?? So I just changed it to /frequently-asked-question and it obeyed.

    I just hope nothing is messed up with the SEO now. I guess I’ll find out when I submit the sitemap?

    Thanks for your reply Devin.

    in reply to: Change White Background on Stretched Layout #69488

    Thanks again Devin!

    in reply to: Change White Background on Stretched Layout #69486

    Hey thanks a ton Devin! Do you happen to know the code to change skin color behind the navigation bar/logo?

    in reply to: Adding Icons to the Iconbox #54765

    Ah so it is a bit more complicated. Hmm. Well thanks for replying. I’ll have to figure out how to work this new-fangled FTP thingy.

Viewing 6 posts - 1 through 6 (of 6 total)