Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hi Devin,

    I tried your suggestion and it works perfectly.

    Many thanks for your help and such a speedy response.

    Kind regards

    Brian

    in reply to: Angular styling problems #100908

    Hi Nic,

    It works perfectly now! I have been using Firefox but the problem was occurring on Chrome as well. Thanks once again for all your help.

    Kind regards

    Brian

    in reply to: Angular styling problems #100906

    Hi Devin and Nick,

    Thanks for the suggestions. I have tried everything you have both suggested i.e. disabled all plugins one by one, regenerated all the Thumbnail images, added the CSS styling code to my Custom CSS, disabled web developer and other plugins in Firefox but the problem still persists.

    Any other thoughts on what the solution might be?

    Many thanks

    Brian

    in reply to: Angular styling problems #100903

    Hi Nick,

    Thanks for the advice. I added the new CSS styling code to my Custom CSS and shortened the title of The English Language Studio as suggested but neither of these suggestions have worked.

    The right hand border appears to disappear as soon as the last Portfolio image is loaded on the home page grid. This problem

    Any help would be greatly appreciated.

    Thanks

    Brian

    in reply to: Angular styling problems #100901

    Hi Devin,

    Thanks for the advice. I will wait and see if anyone else comes up with a solution to why the border on the image grid on the right hand column of my Angular theme is not displaying in Firefox.

    Thnaks once again

    Brian

    in reply to: Angular styling problems #100899

    Hi Devin,

    Thanks for your help. I have tried disabling all plugins and refreshing the browser several times but the problem still persists. I noticed that the problem starts when any of the Portfolio images are clicked. The slider that appears seems to push the width of the portfolio images below to the right. Could the problem be with the original size of the Portfolio images? They have been uploaded at 800 px wide x 600px deep.

    Also, regarding the problem with the heading font not displaying properly in Google Chrome please see the image at https://www.dropbox.com/s/1jahameiay2ptu7/google%20browser.tiff.

    Many thanks

    Brian

Viewing 6 posts - 1 through 6 (of 6 total)