Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: DEFAULT WIDGET CONTENT #51407

    Charles (or anyone!), I used your advice to turn OFF the sidebars, which is what I wanted to do. But it still shows an empty column. How can I get the pages where the sidebar used to be to stretch to full width like the other pages do?

    in reply to: launch new windows? #80462

    ok, I found a solution. I installed this plugin, which launches ALL http:// or https:// links in a new window, site wide.

    http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/

    Problem solved.

    in reply to: Get twitter widget links to target to blank #71972

    I tried this and could not get the desired result. I changed “.tweets a” to “slideshow.container” but could not get the slideshow image to launch a new window when clicked. Any other ideas?

    in reply to: launch new windows? #80461

    Is it somewhere here, in the helper-slideshow.php file?

    //apply links to the image if thats what the user wanted

    $url = avia_get_link($element, ‘slideshow_’, false, $this->post_id);

    if($url) $url = “<Hyperlink URL=’”.$url.”‘ />”;

    if(is_numeric($element))

    {

    $this->slides_xml .= ‘<Image Source=”‘.avia_image_by_id($element, ‘featured’, ‘url’).’” Title=”‘.$element.’”>’;

    $this->slides_xml .= $text.$url;

    $this->slides_xml .= ‘</Image>’;

    }

    else

    {

    if(avia_backend_is_file($element, ‘html5video’) || avia_backend_is_file($element, array(‘swf’)))

    {

    preg_match(“!^(.+?)(?:.([^.]+))?$!”, $element, $path_split);

    $tag = ‘Video’;

    if($path_split[2] == ‘swf’) $tag = ‘Flash’;

    $this->slides_xml .= ‘<’.$tag.’ Source=”‘.$element.’” Title=”‘.$element.’” Width=”‘.$avia_config.’” Height=”‘.$avia_config.’” Autoplay=”true” >’;

    in reply to: launch new windows? #80460

    nope, no luck w/ the avicordian slides – still need your help with that… thanks!

    in reply to: launch new windows? #80459

    ok, those worked great, thank you! I think I can get the avicordian to work, I’ll try that now.

    in reply to: launch new windows? #80457

    anyone out there?

Viewing 7 posts - 1 through 7 (of 7 total)