Forum Replies Created

Viewing 30 posts - 1 through 30 (of 94 total)
  • Author
    Posts
  • in reply to: tracking code in footer #109582

    Thanks Devin. I am getting to grips to this website lark – widgets and plug ins mean danger.

    in reply to: tracking code in footer #109580

    In fact what happens is when w3 cache is active the page is a complete unintelligible mess. When it is deactivated it is OK. This is just the Indonesian version.

    Any idea how to make it work so I can use w3 cache?

    The code has gobe from the footer by the way.

    in reply to: tracking code in footer #109579

    It is OK it is working again. That scared me (I have a picture of it).

    in reply to: tracking code in footer #109578

    I tried that and it completely destroyed the website. Well at least the Indonesian pages – look at http://www.indonesiadetective.com/id/

    How do I fix that now?

    As importantly why did that happen?

    in reply to: Changing heading font sizes #107795

    It works. Many many thanks everyone.

    By the way I received a reply from my host who said the mirror was because of cloud fare.

    When I click on the links Nick gave me before:

    http://www.indonesiadetective.com/wp-content/themes/choices/style.css,

    http://www.indonesiadetective.com/wp-content/themes/choices/css/custom.css

    It now goes to a unfound page, but I am guessing that does not matter now.

    Thanks again

    Paul

    in reply to: Changing heading font sizes #107792

    I renamed the public HTML theme folder choices to Replete2.

    The screen went white. The URL is there but just a white screen below.

    I thought I would go back to my host as advised so changed the folder back to Choices.

    But the screen remains white so the site is basically down.

    in reply to: Changing heading font sizes #107790

    OK Ismael. I downloaded Filezilla.

    I have emailed the screenshot.

    Basically as you will see the files showing through the FTP are the same as those shown through my cpanel.

    Interesting.

    Besides hoping to solve my initial question I am really curious how we can see different things.

    Best wishes

    Paul

    in reply to: Footer thumbnail Size and general blogger question #107497

    Understood. Thanks Devin.

    in reply to: Widgets disappear – Choices #100576

    OK thanks for the reply Devin

    It happens quite often actually. To fix it I have had to delete them and redo. I have been through this chore a few times.

    My uneducated guess is that WP widgets are as you say sensitive, and this sensitivity is quadrupled my the ‘widget logic’ plug in (which I need with it being a bi lingual site).

    Best wishes

    Paul

    in reply to: Changing heading font sizes #107788

    Hello Nick

    This will be good I hope.

    We are looking at different things for some reason.

    1) It is http://www.indonesiadetective.com

    2) when I go to my cpanel and enter public html/themes/choices/css I see all the script

    3) I can not find that css/custom.css file in my cpanel but from my admin page it is there and it reads version 1.7.

    I already have Ismael’s email so I took the liberty of sending to him Subject: http://www.indonesiadetective.com

    I can send it to you directly with your email.

    I am looking forward to finding the solution to this.

    If you are seeing different things from me it makes me wonder there is something deeper not quite right. This could be the cause for some other woes I am having (maybe).

    Best wishes

    Paul

    in reply to: Changing heading font sizes #107786

    Hello Ismael

    I lam not sure how you can see my custom CSS but anyway.

    I just checked from my cpanel and it reads

    /* Have fun adding your style here :) – PS: At all times this file should contain a comment or a rule, otherwise opera might act buggy :( */

    h1 { font-size: 26px; line-height: 1.1em; margin-bottom: 14px;}

    h2 { font-size: 24px; line-height: 1.1em; margin-bottom: 10px; }

    h3 { font-size: 16px; line-height: 1.1em; margin-bottom: 8px; } /*28*/

    h4 { font-size: 12px; line-height: 1.1em; margin-bottom: 4px; } /*21*/

    h5 { font-size: 10px; line-height: 1.1em; } /*17*/

    h6 { font-size: 8px; line-height: 1.1em; }

    .flex_column h1 { font-size: 12px; }

    .flex_column h2 { font-size: 11px; }

    .flex_column h3 { font-size: 10px; }

    .flex_column h4, .flex_column h5, .flex_column h6 { font-size: 9px; }

    It was never in my quick CSS. But I just tried it there now and it did not work (I have deleted it now) after clearing the cache etc

    What really confuses me is that you can see my custom CSS and you see nothing but I see something. How can we be looking at the same thing.

    I am going to my cpanel, public folder, wp content, themes, choices, CSS

    in reply to: Changing heading font sizes #107784

    Thanks Nick. I upgraded the version and redid the CSS changes (they were all deleted) you advised.

    I am afraid the titles have not changed at all.

    Best wishes

    Paul

    in reply to: Widgets disappear – Choices #100574

    My site does something similar. Look at the techniques page http://www.indonesiadetective.com

    Obviously I did not put that widget of the man with eye glass at the bottom.

    It just moved there once. I remember it happened after I changed a heading from size 3 to 1.

    There have been a number of other spooky polterwidget happenings.

    Any idea why? I don’t have the plug in you refer to throughout this thread.

    in reply to: Changing heading font sizes #107782

    Sorry Ismael. Everything remains the same. I deactivated w3. Cleared history etc but it remains.

    Paul

    in reply to: Changing heading font sizes #107780

    Sorry Nick.

    That did not work either.

    in reply to: Changing heading font sizes #107778

    Hello Ismael

    I wrote this (copied from the choices themes – wp content – choices – css folder)

    /* Have fun adding your style here :) - PS: At all times this file should contain a comment or a rule, otherwise opera might act buggy :( */
    #top h1 { font-size: 18px; line-height: 1.1em; margin-bottom: 10px;}
    #top h2 { font-size: 33px; line-height: 1.1em; margin-bottom: 10px; }
    #top h3 { font-size: 12px; line-height: 1.1em; margin-bottom: 8px !important;} /*28*/
    #top h4 { font-size: 8px; line-height: 1.1em; margin-bottom: 4px !important; } /*21*/
    #top h5 { font-size: 6px; line-height: 1.1em !important; } /*17*/
    #top h6 { font-size: 4px; line-height: 1.1em; }

    #top .flex_column h1 { font-size: 10px; }
    #top .flex_column h2 { font-size: 14px; }
    #top .flex_column h3 { font-size: 13px; }
    #top .flex_column h4, #top .flex_column h5, #top .flex_column h6 { font-size: 12px; }

    I cleared the cookies.

    It is all the same I am afraid. Still a big Header 1.

    Best wishes

    Paul

    in reply to: Changing heading font sizes #107776

    Sorry Dude

    If the custom css is in the cpanel I found that under the choice theme and added the code as you suggested.

    I am afraid that did not work.

    Is the code correct?

    in reply to: Changing heading font sizes #107775

    Thanks Dude.

    Sorry I am not sure where the custom css file is. I cant see it in templates under appearance/editor.

    I tried the code with style css but that did not work.

    Where is the custom css file?

    in reply to: Title Tag not on Homepage (TWO pages) #107703

    Thanks Devin. I will give it a shot. If it is as you suggest I am sure I can find the answer.

    in reply to: Duplicate title tags upon posting and social media/sharing #100235

    Thanks Peter

    A new issue has arisen now.

    It is all fine EXCEPT the home pages (English and Indonesian). IF you look the titles are not working and they are certainly not what I wrote in the SEO dashboard.

    Any advice?

    in reply to: Duplicate title tags upon posting and social media/sharing #100233

    Solved it. Strange this has been a problem for weeks and then after writing to you I crack it.

    in reply to: Duplicate title tags upon posting and social media/sharing #100232

    By the way – the home page is interesting. It displays non of the text that I have written in the SEO title box.

    in reply to: Duplicate title tags upon posting and social media/sharing #100231

    I followed this advice.

    replacing

    <title><?php bloginfo(‘name’); ?> | <?php is_home() ? bloginfo(‘description’) : wp_title(”); ?></title>

    with

    <title><?php wp_title(”); ?></title> (also a general advice on a wordpress plug in support forum although the text to be replaced seems theme specific).

    I am using Yoast.

    It still does not work.

    The title tags are repeated and seem to be drawing from two sources (one I write in the yoast plug in and one from somewhere else).

    The best example is the contact page

    http://www.indonesiadetective.com/contact/

    The second Indonesia Private . … . . . . . . . . should not be there.

    Basically I need to only display what is written in the Yoast SEO title box.

    By the way it has nothing to do with the rewrite Yoast option and nor am I using another SEO plug in.

    Thanks

    Paul

    thanks Ismael. That did the trick.

    WITH REGARDS DELETING THE BREADCRUMBS

    I added

    .title_container {

    display: none;

    }

    as advised but now I get a little cut in the page at the top.

    How do I get rid of the cut so it is all one sheet. http://www.indonesiadetective.com

    Thanks Ismael

    I fixed the Indonesian homepage problem (rumah means house. Beranda is correct.)

    The settings are correct in the theme options.

    It is strange I have cleared all the cache and still the big black breadcrumbs appear.

    Actually I deleted all the templates and now only work through the page itself. Since doing that ALL pages now have the black breadcrumbs.

    I did that and I am afraid two things happened.

    1) nothing – the breadcrumb bar remains

    2) the Indonesian homepage stopped working and now opens as the blog (I fixed that before so hope I can do it again)

    I put the sentence back in the pho file now.

    Any other suggestions?

    Paul

    Thanks Ismael

    I solved the problem by deleting the template and just working from the WP page. That is fine. Actually I will do that for all of them as I think I prefer to work away from the templates now.

    HOWEVER – now I get a big black breadcrumb under the menu and both home pages.

    I read to delete this I should delete . . . . . if(!is_front_page()) echo avia_breadcrumbs(); ph files. Well I have looked three times but I can not find that sentence.

    How can I remove that black breadcrumb?

    I have fixed most of it but now the sidebars do not show up on the Indonesian homepage – compare to the English version http://www.indonesiadetective.com

    I got the Kontak page to open.

    Also the Indonesian homepage opens something now – but it is a blog page and not the right one.

Viewing 30 posts - 1 through 30 (of 94 total)