Forum Replies Created

Viewing 30 posts - 1 through 30 (of 36 total)
  • Author
    Posts
  • in reply to: avia menu fx bottom border color bug #380456

    Thanks Yigit
    I have already added this line of code. This code works for the content of the website but not for the header. I still have a red header flickering.
    Many thanks for your help

    in reply to: avia menu fx bottom border color bug #380223
    This reply has been marked as private.
    in reply to: avia menu fx bottom border color bug #380115

    Any ideas ???

    in reply to: avia menu fx bottom border color bug #379828

    I have also tried this code,

    /*menueffect*/
    .current-menu-item > a > .avia-menu-fx, .av-main-nav li:hover .current_page_item > a > .avia-menu-fx {
    opacity: 1;
    background: #DC3D26;
    }
    .av-main-nav li:hover .avia-menu-fx {
    opacity: 1;
    visibility: visible;
    background: #DC3D26;
    }

    it work but i still have the header that goes red for a second.
    Thanks in advance !

    in reply to: Masonry Hover effect question #372917
    This reply has been marked as private.
    in reply to: Masonry Hover effect question #372878

    I thought it was possible with -webkit-transform: translate … But i can’t figure out how to achieve it .
    If someone could help me with this it will be very appreciated.
    Regards!

    in reply to: Masonry Hover effect question #372733
    This reply has been marked as private.
    in reply to: Masonry Hover effect question #372680
    This reply has been marked as private.
    in reply to: Masonry Hover effect question #372625

    Never mind, i found how to do it.
    Here the code that i used , if it can help someone else.

    .avia_desktop .av-hover-overlay-active .av-masonry-image-container:hover {
    background-blend-mode: multiply;
    background-color: #DD3E27;
    }

    But now i would like to know if it’s possible to change the zoom effect for a slide effect from top to bottom.

    Thanks !!!

    in reply to: Main Content Alternate Background transparency #237101

    This link is a test version( where i made my tests ) of the website .

    http://designabsolu.com/soulpeaces/

    Thanks !

    in reply to: Main Content Alternate Background transparency #237081

    Thanks for your help Yigit but that doesn’t work .
    Just to be sure we are talking about the same thing, here is a screen shot of what i’m talking about.

    Thanks again.

    Alternate Background transparency

    in reply to: Main Menu in the Subheader area #233532

    My bad ;)
    Thanks Yigit

    in reply to: Greyscale in Chrome #108452

    No Dude if i use the web installer: http://www.google.com/chrome it will install this version 25.0.1364.97 m and it don’t work with this one for me .

    So i try many other version and i finally install the 27.0.1425.2 dev-m version and it seem to work good now . If any one have this problem this is the version that works for me . http://download.cnet.com/Google-Chrome-dev/3000-2356_4-10958229.html

    Thanks for all of you who tried to help me .

    in reply to: Greyscale in Chrome #108450

    After a lot of research and trying everything I decide that it was time to format my PC .

    After the formatting the first thing i did was to install chrome to test if the problem was solved .

    I firstly try to install the 22.0.1229.95 version of chrome as a test and the MAGIC happen it worked .

    The bad thing is that chrome always ask me to update to the 25.0.1364.97 m version . And when i tried to update it it’s not working anymore .

    in reply to: Greyscale in Chrome #108448

    Thanks Devin .

    I hope that will be fix soon . As i work with chrome every day , I’ll switch to Firefox for now . I opened a topic on the Chrome forum. To see if they can help .

    Looking forward for some good news .

    Chrom forum link .

    http://productforums.google.com/forum/#!category-topic/chrome-fr/probl%C3%A8mes-dutilisation/7KIeInqbd3U

    in reply to: Greyscale in Chrome #108446

    I notice that i have this in the – chrome / JS console

    Unsafe JavaScript attempt to access frame with URL http://www.kriesi.at/themes/angular/ from frame with URL http://player.vimeo.com/video/18439821?wmode=opaque. Domains, protocols and ports must match.
    swfobject.v2.2.js:1
    Unsafe JavaScript attempt to access frame with URL http://www.kriesi.at/themes/angular/ from frame with URL http://player.vimeo.com/video/18439821?wmode=opaque. Domains, protocols and ports must match.

    I don’t have these error in the Firefox fire bug console .

    in reply to: Greyscale in Chrome #108445

    Well i did everything that i think can help. But nothing works . I’m not able to see the greyscale effect in Google chrome at all when i hover the images it show me the images title .

    Here is a screenshot :

    I tried to uninstall Google chrome , did a clean up with Ccleaner, Java is up to date ,

    It work on Firefox ,IE9 and safarie but not on chrome .

    The weird thing is that it work on my other PC windows 7 / chrome Version 25.0.1364.97 m.

    in reply to: Greyscale in Chrome #108443

    I just tried again on the angular demo and Its also not working if I go on: http://www.kriesi.at/themes/angular/

    Version 25.0.1364.97 m.

    in reply to: Blog posts- Page title #108413

    Thanks slackbladde ! I tried it and it work but it was only the text that was removed so i tried this code .

    #top.single .title_container, #top .dynamic_el_1 .title_container {
    display: none;
    }

    It work like a charm awesome !!!

    Thanks again for your help !!

    in reply to: Blog posts- Page title #108411

    Thanks for the help slackbladde.

    For a specific page it works .

    But if i want to apply it to all the forthcoming pages that will be created when i post a new posts on my blog . Not the blog page with all the posts but the posts pages it self .

    Thanks again !

    in reply to: Header – Language Flags #107663

    I found it . I changed the code in the html for

    <div class='container_wrap' id='header'>

    <div class='container'>
    <div class="flags-holder">
    <div class="flag">
    <p><a href="http://designabsolu.com">FR</a> /
    <a href="http://designabsolu.com/en">EN</a></div></p>
    </div>

    and the one in the quick css for

    #top .flags-holder {
    float: right !important;
    width: 100%;
    margin-left: auto;
    margin-right: auto;
    font-size: 11px;
    height: 20px;
    position: relative;
    padding: 0;
    left: 95.5%;
    z-index: 100;
    }
    #header .container{
    z-index: 99;
    padding-top: 2px;
    }
    .flag {
    height: 20px;
    float: right !important;
    overflow: hidden;
    display: block;
    width: 100%;
    margin-left: auto;
    margin-right: auto;
    position: relative;
    right: 0;
    top: -1px;
    }

    Every thing works now even if i change the resolution . I would like to says a big thanks to Devin and Nick for the help . It’s really appreciated . The video you made is just awesome . Many Many thanks .

    in reply to: Header – Language Flags #107662

    Hello Nick your video really helped me with the Google chrome tool .Thanks a million for this tutorial ! But i can’t fix the position of the div for every screen resolution :( I tried everything but nothing works .

    See http://designabsolu.com/

    Also here i tried a other code with an additional div but it only work on 1920×1080 . http://designabsolu.com/en

    What did i do wrong ?

    Thanks

    in reply to: Header – Language Flags #107661

    WOW thanks for the video Nick ! . Awesome !!!I would like to have it just under the rss icon on the corner . I’ll try to work on that . No i did not replace the old code the link was the ENGLISH website . In the original page FR = http://designabsolu.com/ it’s the code you give me. I’m trying . I have replace it but when it’s only in good place on 1920×1080 otherwise it’s not at the good place .

    Screen shot of what i see in 1920×1080

    here is the code i put in the quick css .

    #top .flags-holder {
    float: right !important;
    margin-right:12%;
    font-size: 11px;
    height: 20px;
    position: relative;
    Top: 8px;
    left: -260px;
    z-index: 100;
    }

    And the code in the header.php

    <div class='container_wrap' id='header'>
    <div class="flags-holder">
    <p><a href="http://designabsolu.com">FR</a> /
    <a href="http://designabsolu.com/en">EN</a></p>
    </div>

    Thanks again for your time !!

    in reply to: Header – Language Flags #107659

    Hi Nick .Thanks for your time it’s really appreciated . But it doesn’t work . I tried to take a look at it with the Google developer tools but can’t figure out how to place it .

    I hope you can help me on that . I would like to have it at the same place of this address ( http://designabsolu.com/en/ ) Viewed in this screen resolution 1920×1080 or it’s not at the good place .

    Sorry for my lack of experience in css and html .

    Thanks a million !

    in reply to: Header – Language Flags #107657

    I would like to have the 2 links just under the rss icon.

    Many thanks !!

    in reply to: Header – Language Flags #107656

    Thanks Nick .

    I will ;)

    I changed all the codes for those you gave me but nothing show in the page = http://designabsolu.com/

    Thanks for your help !

    in reply to: Header – Language Flags #107654

    My last try is with text and i put this code in header.php

    <div class='container_wrap' id='header'>
    <div class="flags-holder" align="right" style="position:relative">
    <p><a href="http://designabsolu.com">FR</a> /
    <a href="http://designabsolu.com/en">EN</a><p/>
    </div>

    and this code in the quick css but it’s changing position depending on the screen resolution . Mine is 1920×1080 and it look good .

    .flags-holder{
    float: right !important;
    margin-right: 25.5%;
    margin-left: 74.5%;
    font-size: 11px;
    width: 98%;
    height: 20px;
    position: relative;
    top:2px;
    z-index: 100;
    }

    Thanks again!

    in reply to: Header – Language Flags #107653

    I tried this code in the quick css in place of the other one . it work as you can see on my website but only in 1920×1080 otherwise it change the position can you help me on that . Thanks

    .flags-holder{
    float: right !important;
    margin-right: 25.5%;
    width: 930px;
    height: 20px;
    position: relative;
    top:2px;
    z-index: 100;
    }

    in reply to: Header – Language Flags #107652

    Thanks Devin !

    It works but now i have a problem i tried this code css style <div class=”flags-holder” style=”float:right;”> to set the images to the right But now the menu move a little bit to the left .What i can do to put the menu where it was ?

    Thanks again for your help !

    Regards!

    in reply to: Header – Language Flags #107650

    Here is a screenshot off my Dreamweaver

Viewing 30 posts - 1 through 30 (of 36 total)