Forum Replies Created

Viewing 30 posts - 1 through 30 (of 19,236 total)
  • Author
    Posts
  • in reply to: Can I use selfmade Icons? #298827

    Hey!

    The font file needs to be generated and the easiest way to do that is through http://fontello.com. The first section on the page where it says “Custom Icons” lets you drag in your svg icons and then its the same steps as I show in the video to make them available through Enfold to be used on the icon elements.

    Cheers!
    Devin

    in reply to: Header Secondary Menu customize it #298680

    Hey chugarland!

    Yes, you can use html in the field for the small info text. In the Header Layout>Extra Elements tab select the location you want the “Header Phone Number/Extra Info” to go and then add the html into the field.

    Regards,
    Devin

    in reply to: Woocommerce product in page #298677

    Hey hkuyeren!

    WooCommerce by default will wrap the element in a column so when you add it inside of another column it takes up 1/4 of that already small column.

    Adding it into a code element might help or adding it directly into the page layout.

    Regards,
    Devin

    in reply to: Images blurry in Enfold gallery #298676

    Hi bethperkins!

    You should be able to adjust the gallery preview image size to a larger size which changes what size of image is loaded in to the page.

    Cheers!
    Devin

    in reply to: Mega menu need help #298674

    Which would be correct unless I’m misunderstanding. If the css is causing the issue then you would need to update your css.

    in reply to: Video on mobile/tablet for full-width #298672

    Hi!

    No search on the feature requests unfortunately. Sorry about that!

    Regards,
    Devin

    in reply to: site Blank page after modifying function-enfold.php #298670

    Hi!

    function-enfold isn’t needed to be modified if all you want to do is change the content there. The theme has a field for editing that content in the theme options. See: http://www.kriesi.at/documentation/enfold/change-the-footer-text-and-link/

    Regards,
    Devin

    in reply to: Mega menu need help #298663

    Hi Lim!

    Try ticking the box without your custom inline css in that description.

    Regards,
    Devin

    in reply to: Small issue with the portfolio sorting menu #298659

    Hi coolnige!

    First thing you need to do is update your theme files to the most recent release of the theme which will bring it up to compatibility with the version of WordPress you are using and include all the most recent bug fixes.

    For a quick guide on updating your theme take a look at http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Devin

    in reply to: Advanced Styling Unresponsive #298657

    Glad its working now. Let us know if you have any other questions or issues.

    in reply to: post style #298655

    Hi Finlando!

    for 1, 2, 3 there isn’t any option for this within the theme options unfortunately.

    On the blog overview page (the blog feed) you can define its style from the theme options->Blog Options. On the single post page you can remove the featured image from showing using the checkbox just under where you add the featured image. That would let you add the image *in* to the post so you can add text under/over it as needed and it would be under the title right along with the content.

    The #top link happens when a user clicks on the top button in the bottom right of the screen. Its how browsers handle anchor links.

    Regards,
    Devin

    Ah, if thats the case I don’t think there is anything we could do. Its never been reported here as far as I know and if it is indeed a hardware issue there isn’t anything a client could expect *you* to do either since the hardware simply doesn’t have the feature.

    in reply to: Default Archive Format #298653

    Hey Christopher!

    First try deactivating any plugins you have active to make sure there isn’t a conflict there. The overlap is caused by the grid elements for the archive page not getting output which sounds like a plugin conflict though I don’t know why it would only be happening on archive pages.

    There is something causing an issue with the archives all together as the links should be pulling up the single post when you click on them in the footer or anywhere but instead its pulling up the archive.

    So also check your permalink settings and try adjusting them or disabling pretty permalinks to get things to a baseline of working order.

    Best regards,
    Devin

    in reply to: Customise the Masonry HTML Output #298651

    Hi benners!

    You can create your own version and include that via a child theme. See: http://www.kriesi.at/documentation/enfold/add-new-or-replace-advanced-layout-builder-elements-from-child-theme/

    Regards,
    Devin

    in reply to: Home page #298650

    Hi Tony!

    Not sure why its not working on that page but I re-created a basic version of it on a new page called “sidebar test” and it doesn’t seem to have any issues.

    My guess is that at some point the shortcode output had an error and its causing the content to get closed incorrectly. So re-creating the page should fix the issue for you.

    Best regards,
    Devin

    in reply to: Is there an easy way to add class to columns ? #298644

    Any update will be on the feature request page itself. I know the next big update will have quite a bit in it but I don’t know that it includes adding classes to columns or if its planned at the moment.

    in reply to: Video and Tabbed archived content #298458

    Hi!

    See: http://www.kriesi.at/documentation/enfold/create-new-portfolio-item/

    The ajax content is added in via the ajax content area under the normal portfolio content area (when editing any single page).

    That will get you a layout like this : http://www.kriesi.at/themes/enfold/portfolio/portfolio-ajax/

    The image is on the left and the text area on the right. The content of that image and text is added in by you (not automatically).

    There isn’t anything however that would load in a video by pressing a button so that would need to be custom developed.

    Best regards,
    Devin

    Hi jskooij!

    Copy the whole grid file to your child theme style.css and it will then take priority as the css is loaded into the page.

    Best regards,
    Devin

    in reply to: Adaptive Image Optimization #298392

    Hey Bruno!

    Not sure as I’ve never played with anything like that. I would recommend trying to find something WordPress specific since it will at least be in a similar setup to theme+WordPress instead of another framework or static html.

    No lazy loader offhand but something that can work with the Waypoints script should work since the theme already uses it to set the image delays for fade ins and animations.

    Regards,
    Devin

    in reply to: Problems migrating to new theme #298382

    Hey connect4consulting!

    The plugin mentioned here is the best resource we can point to: http://www.kriesi.at/documentation/enfold/move-from-a-local-installation-to-a-live-server/

    Doing the database export, changing the data for the new url and then importing in the database via phpMyadmin (or whatever your host has for database management) will move the data over best. Then make sure you have the same files moved over (uploads, plugins, theme).

    Best regards,
    Devin

    Hi nathacc!

    This highlights the basics for using the masonry elements: https://vimeo.com/channels/aviathemes/77433498

    You’ll add a masonry element to the page, adjust its settings for the categories you want to show and use the theme options to set it as your home page: http://www.kriesi.at/documentation/enfold/setting-your-home-and-blog-pages/

    Best regards,
    Devin

    Hey!

    The method in the other thread you linked to is your only option in this case.

    Best regards,
    Devin

    I don’t have an iPhone specifically to test on but this would the first I’ve heard of a bug like this. I’ve tagged the other support crew who can test first hand.

    You might try re-naming the section to remove the underscore just in case iOS has some weird issue there.

    in reply to: How do I remove the lines around a picture? #298130

    Glad Yigit could help. Let us know if you have any other questions or issues.

    in reply to: Portfolio Shuffling when Browser Resized #298129

    Hey BleedingThorn!

    Masonry sorting doesn’t always respect the order of the elements. It sorts the elements on the page to fit. So you would want to use a different display for them if the order is highest priority.

    Cheers!
    Devin

    in reply to: Jquery Needed for Animations To Work On Viewpoint #298128

    In the source code of the page. They point to the files when built by WordPress in the order required.

    in reply to: Can't Get My Advanced Slider To Properly Resize #298127

    The descriptions next to each field are all I would be able to explain I think but let me try and add a bit of context.

    The Slider Width is the width of the slider as it is inside of the page. The majority of the time it will be 100% so that the slideshow is the width of the users window. The height is the height as it displayed at its regular, non responded size.

    The responsive mode is pretty clear since it turns on the slideshows ability to respond to the users viewport/browser size. The Max Width tells layerslider the Max size the slideshow can grow to (for really big monitors).

    The Full-Width settings let you make the slideshow expand to the very edges of its container. When LayerSlider takes over on re-sizing all of the elements inside of your slideshow is the “Responsive Under” value. If its 1000px then at 999px the slideshow will start to shrink to the users window.

    The Layers Container is the invisible container that the elements in your full width (edges of the screen) slideshow elements will be contained to. So if you set it to 500px then the contents inside the slideshow would be contained in a 500px wide box.

    in reply to: link-able button on top-layer of WP layerslider #298126

    The only thing I could think of would be to add a block of code just after or just before the layerslider (using a code block) and then use negative margins or maybe absolute positioning to put your buttons on top of the slideshow.

    It might be an hour for a developer from somewhere like Codeable or Envato Studio so around $50-60.

    in reply to: Enfold Theme Options does not work – Urgent #298125

    Hey!

    Sounds like there was or is an issue with the installation in that case. Also make sure to deactivate and remove any plugins and plugin data just in case there is something causing a conflict there.

    Cheers!
    Devin

    in reply to: After update of theme/WP, header blows up #298124

    The child version is outdated. When you delete it, what exactly happens with the header/main menu?

Viewing 30 posts - 1 through 30 (of 19,236 total)