Forum Replies Created

Viewing 30 posts - 1 through 30 (of 73 total)
  • Author
    Posts
  • in reply to: Enfold Showcase #667968

    Update – I just talked with my domain host regarding the downtime. He said if there’s a problem there would be a notice. Could it be wordpress or enfold ?

    I didn’t use any 3rd party plugins , and the css code is nothing too complex. Just color changes.

    Hi Yigit, can you recheck the site now ? Must be some server issue or downtime. I didn’t do any custom php , just a few css tweaks and I deleted everything in my server and started from scratch in this project.

    • This reply was modified 3 weeks, 1 day ago by  dsgnerfw.
    in reply to: Enfold Showcase #666972

    Hello guys ,

    First I would like to thank Kriesi and the developers who are working on this theme. It has come such a long way since the early version of the theme. I installed this theme way back 2013 and newer and better features keep on getting added on each release making this theme even more amazing.

    So here it is , my new personal site. It’s almost done just needed to some small css tweaks and text content.

    http://www.blue2x.com

    • This reply was modified 3 weeks, 4 days ago by  dsgnerfw.
    • This reply was modified 3 weeks, 4 days ago by  dsgnerfw.
    • This reply was modified 3 weeks, 4 days ago by  dsgnerfw.
    in reply to: Theme Questions #666646

    Hi, please disregard my previous question. Yes I did create images to 600 x 600 and it looks better on a 4 grid column now. Anyways is there an option for the shrinking header not to shrink at all but instead keep everything intact but the background color changes , alternate logo , and different colored links ?

    Is this possible ?

    in reply to: Theme Questions #666504

    Hi , hope you got my question properly. In my site how do I make it look like 3 column images which looks just like that sample demo page.

    The image size I used is similar to the demo. 497 x 497 Anyways I solved my own question by setting it to 3 columns hehe. Anyways do you recommend a bigger resolution image like 600 x 600 to make sure that in higher resolutions it will look better ?

    I assume in my 1080 p monitor that if I use 3 columns with a 497 x 497 image per column, compared to 600 x 600 image per column, the result will be thesame. Correct?

    in reply to: Make Top Icon Linkable #195983

    Hi dude, was talking to formateins , hehe =)

    in reply to: Make Top Icon Linkable #195269

    Can you post the entire iconbox.php file ? I’m still getting the error.

    in reply to: Make Top Icon Linkable #193736

    formateins , how do you do this if you have a child theme ?

    in reply to: Make Top Icon Linkable #193735

    Okay I’m going to give it a try

    in reply to: Make Top Icon Linkable #193282

    Hi formateins ,

    Dude said the code is not w3c valid ? Still safe to use ?

    in reply to: All about changing hover colors #185939

    Thank you , it works now =)

    Amazing

    in reply to: All about changing hover colors #185910
    This reply has been marked as private.
    in reply to: All about changing hover colors #185502

    That boggles my mind =( Do you guys know any enfold sites that use hover background color change on buttons ?

    Tried h4.learnmore:hover and it doesn’t work

    > I used an h4 tag on the text

    in reply to: All about changing hover colors #185492

    Hi , I added an attribute to each of them

    slide > learnmore

    slide 2 > lmoretwo

    slide 3 > lmorethree

    slider 4 > lmorefour

    So should I use class on all of them ?

    in reply to: All about changing hover colors #185030

    Hi , the learn more button still doesn’t work.

    in reply to: Responsive Design breaking some parts #184591

    I found a solution >
    @media only screen and (min-width: 768px) and (max-width: 989px) {
    @media only screen and (min-width: 320px) and (max-width: 640px) {

    It’s hard to work on every resolution so this is my best bet. Still working on 768 – 989 but I’m almost done

    in reply to: All about changing hover colors #184588

    Hi Ismael ,

    I added a “learnmore” attributes id and used this >

    #learnmore:hover {

    background-color: #FFFFFF;
    text-decoration:none;

    }

    <<< It works but the background color is a small line below ?

    3.) It doesn’t work.

    4.) Thanks it works well.

    in reply to: All about changing hover colors #184502
    This reply has been marked as private.
    in reply to: Responsive Design breaking some parts #183863

    The designer intended that to be separate , and not in 1 line.

    I wanted to use like 1 line but he want’s like a pyramid kind of look. I know this isn’t ideal. Any workarounds on this ? Possible to center the text and icons in the bottom yellow part so they are responsive , including lower resolutions ?

    in reply to: Responsive Design breaking some parts #183276
    This reply has been marked as private.
    in reply to: Responsive Design breaking some parts #181909
    This reply has been marked as private.
    in reply to: Responsive Design breaking some parts #181763
    This reply has been marked as private.
    in reply to: Enfold Feature Requests #172346

    Kriesi and his team has done a lot in improving Enfold and keeps getting better.

    I just want that >

    a. A sticky post – on customizations or basic questions that people ask about Enfold.

    From changing h1 colors , borders in top padding , how to switch to slide out menu and so on. There are over 100 + pages and they keep on increasing each day. Even if I search the forums it’s still a lot hehe

    I like what you did with the recommended plugins sticky post.

    in reply to: Center Copyright #172332

    Thanks Devin , it works now ! I used this code earlier

    >
    #socket .copyright {
    text-align: center;
    width: 100%;
    }

    <<< but didn’t know that sub menu was causing the problem =)

    Okay , I’ll see to it that I get this on the client’s server, they haven’t purchased the domain yet. Maybe tomorrow, i’ll keep you posted thanks.

    Hi Ismael ,

    Sorry I’m going to change my question.

    1.) I want a similar navigation like the kriesi site , the social icons look really neat in the navigation. Is this possible in enfold ? I’m using a small non fixed header. If this is a lot of work then I’d rather skip this.

    2.) My main issue is with the icons I want to place before the footer. I want the icons inside + the circle to be much bigger , I found this code >

    .iconbox_top .iconbox_icon{
    float:none;
    position: absolute;
    left: 50%;
    top:-26px;
    margin:0 0 0 -26px;
    padding:15px; <<< increases the circle size
    border-radius:100px;
    -webkit-box-sizing: content-box; /* Safari/Chrome, other WebKit */
    -moz-box-sizing: content-box; /* Firefox, other Gecko */
    box-sizing: content-box;
    font-size: 20px; <<< increases the font inside
    line-height: 24px;
    }

    My main issue here is I can’t center the icons, i mean not all of them. For example facebook centers fine, while vimeo doesn’t

    in reply to: Wordpres 3.6 – you can update now :) #132674

    I updated it to 3.6 without any backup ( i know that was crazy ) but it seems to work fine in my site.

    in reply to: How to Upgrade new version of enfold 1.8 #130248

    In my case, I only edited the quick.css file. So I just use ftp , copy the enfold folder and paste it to the existing enfold folder.

    in reply to: How to Upgrade new version of enfold 1.8 #130247

    What happened to the auto update in the dashboard?

    in reply to: enlarged logo in internet explorer #129908

    I just used >

    http://www.infobyip.com/testwebsiteresolution.php

    to test on a retina resolution. I noticed the icons ( logo , and web icon ) in the layer slider are a bit off ?

    1920 x 1200 , 2560 x 1440 and it’s worst in 2560 since the left and right icon in the interface is outside. Or can someone with a retina resolution check it out ?

    For the left logo icon I set it at > left > 35% . For 1680 resolutions and below it’s fine. But 1920 and 2560 makes the icons extend outside the interface.

    The same goes to the right icon which is set at left > 65%.

    Middle icon is okay since both top and left is in 50%.

    I tried using a px value for the left and right icon but it looks bad.

    Is it possible to use the custom styles in the layer slider to change the value for LEFT , for both 1920 and 2560 resolutions?

    in reply to: enlarged logo in internet explorer #129907

    Thanks Ismael >

    @media only screen and (min-width: 820px) and (max-width: 989px) {

    .home .av_one_third .iconbox_content { min-height: 220px; }

    }

    @media only screen and (min-width: 1024px) and (max-width: 1024px) {

    .home .av_one_third .iconbox_content { min-height: 170px; }

    }

    @media only screen and (min-width: 960px) and (max-width: 960px) {

    .home .av_one_third .iconbox_content {

    min-height: 230px;

    }

    }

    I might add more resolutions for mobile, is this a good idea rather than using min and max width to set some specific resolutions as well?

Viewing 30 posts - 1 through 30 (of 73 total)