Forum Replies Created

Viewing 30 posts - 1 through 30 (of 28,440 total)
  • Author
    Posts
  • in reply to: Enfold – WPML and SSL #367640

    Hi Erdoğan!

    Yes, you can’t simply change the protocol. If you want to change the url from http://mywebsite.com to https://mywebsite.com you must also load all resources (images, scripts, etc.) from the https:// domain. However you must make sure that all url paths in the database also point to the https:// url. I recommend to use WP MigrateDB or WP MigrateDB PRO to export the database. Use the “domain replacement” feature to replace all occurrences of http://mywebsite.com with https://mywebsite.com (mywebsite.com is the placeholder for your domain) in your database and export the database. Then make a backup of your old database, delete the database data and import the database file you exported with the migrate plugin.

    Best regards,
    Peter

    in reply to: WP-Backgrounds Lite not working #362214

    Hi avraamd!

    It seems like the image files can’t be found on your server – I get two error messages:

    1) http://www.greekeggs.gr/wp-content/uploads/2014/09/shutterstock_215112940.jpg Failed to load resource: the server responded with a status of 404 (Not Found)

    2) http://www.greekeggs.gr/wp-content/uploads/2014/09/shutterstock_218096398.jpg Failed to load resource: the server responded with a status of 404 (Not Found)

    Cheers!
    Peter

    in reply to: Double ?lang=en with "view all results" problem in search #356196

    Hi e-cat!

    Please try to add this code to your child theme functions.php file or enfold/functions.php:

    
    function avia_custom_wpml_translate_all_search_results_url($search_messages, $search_query)
    {
    	$search_messages['all_results_link'] =  home_url() . '?' . $search_messages['all_results_query'];
    	return $search_messages;
    }
    	
    add_filter('avf_ajax_search_messages', 'avia_custom_wpml_translate_all_search_results_url', 15, 2);
    

    Regards,
    Peter

    in reply to: easy slider full width #356194

    Hey!

    Glad it works now. hckranz please create another thread if the problem still exists on your website.

    Best regards,
    Peter

    in reply to: WPML automatically in top header – change flag to dropdown #356193

    Hi!

    I checked your website and it seems like you’re using an old version (v2.0). Please update WPML to the latest version (I think it’s 3.8.1 or so) and you should see the options on the admin page.

    Regards,
    Peter

    in reply to: WPML automatically in top header – change flag to dropdown #352682

    Hey digitalcrossover!

    Please add this on functions.php to remove the theme’s default flags:

    add_action('after_setup_theme','avia_remove_main_menu_flags');
    function avia_remove_main_menu_flags(){
            remove_filter( 'wp_nav_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_filter( 'avf_fallback_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_action( 'avia_meta_header', 'avia_wpml_language_switch', 10);
    }

    You can then set the flags on the WPML option page (WPML > Display the language switcher in the WP Menu setting).

    Regards,
    Peter

    in reply to: Language switcher #352681

    Hi!

    Great, please let us know if it doesn’t work for you.

    Best regards,
    Peter

    in reply to: Images not showing in media library #352679

    Hey!

    Glad you solved the issue :)

    Regards,
    Peter

    in reply to: WPML switching off language switcher various locations #352678

    Hey Neroodmi!

    Please add this on functions.php to remove the theme’s default flags:

    add_action('after_setup_theme','avia_remove_main_menu_flags');
    function avia_remove_main_menu_flags(){
            remove_filter( 'wp_nav_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_filter( 'avf_fallback_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_action( 'avia_meta_header', 'avia_wpml_language_switch', 10);
    }

    You can then set the flags on the WPML option page (WPML > Display the language switcher in the WP Menu setting).

    Best regards,
    Peter

    in reply to: how to update WPML with the coherence theme #348311

    Hey ppi37!

    1) I recommend to update WPML, then WordPress and at least Coherence.

    2) Probably the easiest way to update WPML is ftp. Overwrite the old WPML files inside the wp-content/plugins/ folder with the new files. Then go to the admin dashboard > Plugins, search for WPML, deactivate the plugin and activate it again.

    3) We’re not aware of any theme incompatibility issues with the latest WPML version but we can’t guarantee that the update works smoothly. WPML is a third party plugin and we do not test it extensively. There might be some bugs, incompatibility issues with WP4.0, etc. we’re not aware of

    Regards,
    Peter

    Hi!

    1) Use this code (insert it at the bottom of the enfold or child theme functions.php file):

    
    add_action('after_setup_theme','avia_remove_main_menu_flags');
    function avia_remove_main_menu_flags(){
            remove_filter( 'wp_nav_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_filter( 'avf_fallback_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_action( 'avia_meta_header', 'avia_wpml_language_switch', 10);
    }
    

    to remove the default theme flags.

    2) To activate the WPML language switcher (= dropdown) go to WPML > Languages and tick the “Display the language switcher in the WP Menu” checkbox.

    Best regards,
    Peter

    in reply to: Multilingual site #344100

    Hey amepro!

    Yes, Enfold is fully compatible with WPML plugin ( you can check it here – http://wpml.org/documentation/theme-compatibility/ ) and many of Enfold users are using it for their multilingual websites.

    Best regards,
    Peter

    in reply to: Language Switcher #342763

    Hey!

    1) I removed the flag icons with this code (I inserted it at the bottom of the functions.php file):

    
    add_action('after_setup_theme','avia_remove_main_menu_flags');
    function avia_remove_main_menu_flags(){
            remove_filter( 'wp_nav_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_filter( 'avf_fallback_menu_items', 'avia_append_lang_flags', 20, 2 );
            remove_action( 'avia_meta_header', 'avia_wpml_language_switch', 10);
    }
    

    2) I commented out your custom css code in the quick css field (English website) and I could fix the language switcher position.

    Best regards,
    Peter

    in reply to: WPML Translations #342758

    Hey nectarestudio!

    We recommend to use the Codestyling plugin or Poedit to translate the mo/po language files of the theme. Install the plugin ( http://wordpress.org/plugins/codestyling-localization/ ), go to Tools > Localization and select “Themes”. Then search for “Enfold” from the list and select your language and click on “Rescan” to search for all text strings. Afterwards click on “Edit” and translate the required strings from the “avia_framework” textdomain. At least click the “create mo file” button next to the “Textdomain” selection dropdown (top left corner).

    Regards,
    Peter

    in reply to: Accordion Slider + WPML #342750

    Hi!

    1) Please update Enfold to the latest version (version 3.0).

    2) Please update WPML to version 3.1.8. You’re using WPML 2.9 which is not compatible with WordPress 4.

    Cheers!
    Peter

    in reply to: Post tags not working if Relevanssi is enabled #340945

    Hey Daniela!

    Try following – go to wp-content/themes/enfold/ and rename tag.php to tag_bak.php. Does this fix the issue?

    Cheers!
    Peter

    in reply to: issue with portfolio items and portfolio view #340944

    Hey ANDRE!

    Please create us an admin account. We need to check the setup and wordpress backend first hand.

    Best regards,
    Peter

    in reply to: WooCommerce WPML trouble #340942

    Hi artspbseo!

    You’re using an old version of WPML (version 3.1.5) which is not compatible with WordPress 4.0. Please update WPML to the latest version. I think it’s 3.1.7.2.

    Regards,
    Peter

    in reply to: javascript not showing up since enfold update :-( #337960

    Hi wolfross!

    I noticed several js errors in the browser console and I recommend to contact the service provider (script author) because we can’t debug third party code. The javascript code ouput is correct – I checked the html source code and it looks like:

    
     <div class="tab_inner_content invers-color"  itemprop="text" >
    <link rel="stylesheet" type="text/css" href="http://pfjava.globiflow.com/0-globiflow-cms-default-styles.css" />
    <script src="http://pfjava.globiflow.com/593-114-9794299-0.js" type="text/javascript"></script>
    </div>
    

    You can also try to remove the js code/script from the “tab” element and to use a “Code” element instead – tbh I don’t thinkthis will fix the issue because the html syntax/output is already valid but it’s worth a try.

    Best regards,
    Peter

    in reply to: How to remove WPML flags from top bar #337678

    Hi vanderburg!

    Normally the theme should add the flags to the menu automatically and you don’t need to activate the WPML language switcher option. The flags will be displayed in the top bar by default. To deactiveate the WPML language switcher go to WPML > Languages and deactivate the “Display the language switcher in the WP Menu” checkbox.

    Cheers!
    Peter

    in reply to: AVIA Builder not working with WPML on #337676

    Hey!

    I fixed it by deactivating the “Use Google CDN version of jQuery” option on the LayerSlider settings page.

    Cheers!
    Peter

    in reply to: Language Switcher #337674

    Hi!

    Please try to clear the browser cache. Maybe the browser cached the website when you used your admin account and when you logged in as “Kriesi” the browser loaded the “new” website data without using the cache.

    Regards,
    Peter

    in reply to: Magic Wand Shortcode wird nicht angezeigt für Autoren #336899

    Hi tolloti!

    Ja, man muss zumindest “Moderator” sein, dass dieser Button angezeigt wird. Wenn ihr dies ändern wollt, öffnet enfold\config-templatebuilder\avia-template-builder\php\tiny-button.class.php und ersetzt:

    
    if ( current_user_can('edit_posts') &&  current_user_can('edit_pages') && self::$count == 0)  
    

    durch

    
    if ( current_user_can('edit_posts') && self::$count == 0)  
    

    zu ersetzen.

    Alternativ könnt ihr mit zB https://wordpress.org/plugins/groups/ die edit_pages Berechtigung auch an Editoren vergeben, oder ihr “upgraded” alle Editoren, welche Shortcodes einfügen müssen, zu Moderatoren.

    Cheers!
    Peter

    in reply to: The Events Calendar 404 page #336894

    Hi!

    Please create us an admin account and we’ll look into it.

    Best regards,
    Peter

    in reply to: Enfold & NexGen Pro Gallery #336890

    Hi!

    We don’t support the “pro lightbox” because it would require quite a lot of work to integrate it and I’m not aware of many other requests regarding the integration of the pro lightbox. You can suggest this feature here: http://www.kriesi.at/support/enfold-feature-requests/ and we’ll look into it if more users vote for it.

    Cheers!
    Peter

    in reply to: Anpassungen vom "Product List" Modul #336881

    Hi Romsky!

    Diese Anpassung ist leider zeitintensiv und wir können dabei nicht helfen, da wir nur kleine Anpassungen von unserem kostenlosen Support umfasst sind. Mehr hierzu: http://www.kriesi.at/support/register/#av_section_2

    Wenn du den Code selber anpassen möchtest, so findest diu diesen in enfold\config-templatebuilder\avia-shortcodes\product_list.php. Ggf würde ich hierfür einen Entwickler beauftragen, falls dies notwendig ist.

    Best regards,
    Peter

    in reply to: WPML menu item not showing #335756

    Hi!

    Please add the code Ismael posted here: http://www.kriesi.at/support/topic/wpml-menu-item-not-showing/#post-321008 to the child theme (or enfold) functions,php file. Otherwise Enfold will add the theme language switcher to the menu and WPML will add the default language switcher to the menu too.

    Cheers!
    Peter

    in reply to: Slider / Bilder Effekt "Gitternetz" ? / Page in Page #334983

    Hey!

    Ein solcher Effekt wird von Enfold derzeit nicht unterstützt. Mit Photoshop lässt es sich jedoch mit etwas Arbeit umsetzen. Anfragen bzgl neuer Funktionen bzw Einstellungen stellt bitte hier: http://www.kriesi.at/support/enfold-feature-requests/ rein.

    Best regards,
    Peter

    in reply to: avf_title_args not working? #334981

    Hi asthyanax!

    Use ftp and upload the original, unmodified functions.php file. If the website works again please post a short notice here and we’ll log in and look into it.

    Regards,
    Peter

    in reply to: Akismet Crashing Enfold #334976

    Hey enigmaverse!

    I’m pretty sure it’s not an incompatibility issue because I’m also using Akismet on my Enfold websites without any problems. Try to increase the allocated php memory to 128M. Open up wp-config.php (which is located in the root WordPress directory) and replace

    
    <?php
    

    with

    
    <?php
    define('WP_MEMORY_LIMIT', '128M');
    
    

    Cheers!
    Peter

Viewing 30 posts - 1 through 30 (of 28,440 total)