Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Portofolio – Not Link Right #57811

    We made a few minor changes. – It works now.. thanks for your help!

     <div class=’post-entry all_sort <?php echo $sort_classes.’ ‘.$grid.’ ‘.$extraClass.’ ‘.$style; ?>’>

                           <?php

                           $slider = new avia_slideshow(get_the_ID());

                           echo $slider->display_small($image_size, $showcaption);

                           $slider_link = get_permalink($slider->slides[0][“slideshow_link_page”]);

                           

                           //$showcaption

                           

                           if(!isset($avia_config))

                           {

                                   echo ‘<div class=”post-content”>';

                                   echo “<h1 class=’post-title’>”;

                                   #echo ““.get_the_

    title().”“;

                                   echo ““.get_the_t

    itle().”“;

                                   echo “</h1>”;

                                   

                                   echo ‘<div class=”entry-content”>';

                                           

                                   if($avia_config == 1)

                                   {

                                           echo ‘<span class=”portfolio-categories minor-meta”>';

                                           echo get_the_term_list(  get_the_ID(), ‘portfolio_entries’, ‘‘.__(‘Categories’,’avia_framework’).': <span

    >’, ‘</span><span class=”text-sep”>/</span><span>’,'</span>’);

                                           echo ‘</span>';

                                   }

                                   

                                   the_excerpt();

                                   #echo ‘‘.__(‘Read more  →’,’avia_framework’).’‘;

                                   echo ‘‘.__(‘Read more  →’,’avia_framework’).’‘;

                                   echo “</div>”;

                                   echo “</div>”;

                           }

                           else

                           {

                                   $hr_class = ‘hr hr_invisible';

                           }

                   ?>

                   <!– end post-entry–>

                   </div>

    in reply to: Portofolio – Not Link Right #57809

    Chris,

    I emailed you this morning. Looking forward to your response.

    Thanks Tony

    in reply to: Portofolio – Not Link Right #57807

    If you could email me at (Email address hidden if logged out) I will send you the link to a beta site we are launching that will show you the problem.

    in reply to: Changing Tab Colors #52542

    Thank you Chris

Viewing 4 posts - 1 through 4 (of 4 total)