Forum Replies Created

Viewing 27 posts - 1 through 27 (of 27 total)
  • Author
    Posts
  • Bump!

    Any help on this one?

    in reply to: Remove Date/Tweet on JUST ONE blog post #54268

    Thanks! That did it.

    in reply to: Remove Date/Tweet on JUST ONE blog post #54266

    I know what you are saying, but that won’t work as this is a blog first and foremost and the sticky post really just acts as a placeholder for short comments. I still need the most current blog posts to file under the sticky post that is up top. So I don’t want a static page for my homepage as I want the most current blogs to file under my sticky post.

    in reply to: Homepage Issues!!! #52665

    Thank you. I hope to hear from him soon! Client is killing me for this.

    in reply to: Homepage Issues!!! #52663

    Help Please!

    See above.

    in reply to: Homepage Issues!!! #52662

    Hi,

    Any progress on the HOMEPAGE SLIDER not working? I really need to get this site up ASAP!

    I see that you fixed the portfolio page so that the images now show full in lightbox, BUT, the NEXT and PREVIOUS functions aren’t working.

    Post images look great and the right size, THANKS!

    in reply to: Homepage Issues!!! #52661

    Hi,

    I sent you the login information. Thanks!

    As far as the images. The posts with the images were imported in from Blogger. All of these images reside on Flickr and are not uploaded onto my server. They are just rendering narrower on the site, not sure why?

    One more issue. On my portfolio page (Lookbook) why don’t the images allow me to click on them and view larger images? I should see a magnifying glass when I hover over them and should be able to view full images in lightbox?

    in reply to: Homepage Issues!!! #52659

    Thanks you for the response…still having a few issues.

    I modified the files you mentioned as well as the css in areas, it is looking much better with the wider width. Actually looks great!

    But, why are the images in the blogs still scrunched up? They are set to show at 640 width and they still show width like the old setting.

    I disabled ALL PLUGINS and it didn’t make a difference. I don’t think that it is a js issue as the slider works on the individual post when you view it as a single post. It just isn’t showing up on the homepage, see:

    http://209.126.161.79/2011/09/welcome-to-dulce-candy.html

    This is the post that I am using for the Homepage. PLEASE HELP! I am almost there just need to get these images going out the proper width and the slideshow working on the homepage.

    in reply to: Homepage Issues!!! #52657

    Please help! This site needs to go live, and I can’t with these issues!

    in reply to: Homepage Issues!!! #52656

    BUMP!

    Can anyone help me with this????

    Also, I tried to modify the CONTENT width to allow more room for my images in my blog posts.

    But it messed everything up. Please take a look.

    Thanks!

    in reply to: Facebook icon in the search bar area is missing. #34134

    I would also like to substitute the CONTACT button with a FACEBOOK icon, but I am not seeing the

    <!-- there is room for 3 icons, below are predefined classes for others if you want to use them instead -->
    <!--
    <li class='flickr'><a class='ie6fix' href="#">flickr</a></li>
    <li class='facebook'><a class='ie6fix' href="#">Facebook</a></li>
    -->

    That you were referring to above in my header.php file. Could I have an older version? If so, How can I update? Or is there another issue?

    http://best-temecula-guide.com

    Thanks.

    Now we have this issue in 2 places. Any answers? Is there an updated file we can use? Has the theme recently been updated and we can just update this file?

    Thanks!

    I just tested it out in IE8. The form show up, but the SEND button is missing. I can send you a screenshot if you want.

    Are you sure you saw the SEND button? If so, please fill out the form and send to me for verification.

    http://www.best-temecula-guide.com

    Thanks.

    BUMP!

    Still not working in IE, please take a look and help. Most visitors still use IE and the form doesn’t show the SEND button in IE.

    PLEASE HELP!!!! I BEG OF YOU!!!

    http://best-temecula-guide.com

    Actually, chrome is working for me now. But IE doesn’t display the SEND/SUBMIT button. Dude mentioned there not being a close paragraph after the Send button, but I displayed the code and I see it there.

    Any help on this? Is anyone else having issues with the form not working in IE or Chrome?

    Hi,

    I just looked at the code (shown below) it has the paragraph tag after the send button, doesn’t it?

    <p>
    <input type="hidden" id="myemail" name="myemail" value="<?php echo $email_adress_reciever; ?>" />
    <input type="hidden" id="myblogname" name="myblogname" value="<?php echo $name_of_your_site; ?>" />

    <input name="Send" type="submit" value="Send" class="button" id="send" size="16"/></p>

    in reply to: Add/Modify Fields in 'Submit News' Form #37134

    Hi,

    Any ideas on this? Still not working.

    Thanks!

    in reply to: Add/Modify Fields in 'Submit News' Form #37133

    Hi,

    I think there has been a misunderstanding. The CONTACT page is working fine within the tool.

    The SUBMIT NEWS form, which is activated by clicking on the SUBMIT NEWS link is having the issues. The form was modified by me by changing the submit_news.php file. Basically I just needed to rename a few fields and add a few. It works fine when activated in Firefox, but in Chrome the SEND button is missing, and in IE the last field and the SEND button is missing. Please help!!!!

    Here is the code for that page:

    <div id ="newswrapper">
    <form action="" method="post" class="news_form">
    <fieldset><?php if (!isset($errorC) || $errorC == true){ ?><h3><span>Submit A Temecula Business Listing</span></h3>

    <p class="<?php if (isset($the_nameclass)) echo $the_nameclass; ?>" ><label for="name">Business Name*</label><input name="yourname" class="text_input is_empty" type="text" id="name" size="20" value='<?php if (isset($the_name)) echo $the_name?>'/>
    </p>
    <p class="<?php if (isset($the_emailclass)) echo $the_emailclass; ?>" ><label for="email">Business E-Mail*</label><input name="email" class="text_input is_email" type="text" id="email" size="20" value='<?php if (isset($the_email)) echo $the_email ?>' /></p>
    <p><label for="website">Business Website URL*</label><input name="website" class="text_input is_empty" type="text" id="website" size="20" value="<?php if (isset($the_website)) echo $the_website?>"/></p>
    <p><label for="businessPhone">Business Phone</label><input name="businessPhone" class="text_input" type="text" id="businessPhone" size="20" value="<?php if (isset($url)) echo $url?>"/></p>
    <label for="businessAddress" class="blocklabel">Business Address</label>
    <p class="<?php if (isset($the_messageclass)) echo $the_messageclass; ?>"><textarea name="businessAddress" class="text_area is_empty" cols="40" rows="7" id="businessAddress" ><?php if (isset($the_message)) echo $the_message ?></textarea></p>

    <p><label for="imageURL">Link to Image URL</label><input name="imageURL" class="text_input" type="text" id="imageURL" size="20" value="<?php if (isset($url)) echo $url?>"/></p>

    <label for="message" class="blocklabel">Business Description</label>
    <p class="<?php if (isset($the_messageclass)) echo $the_messageclass; ?>"><textarea name="message" class="text_area is_empty" cols="40" rows="10" id="message" ><?php if (isset($the_message)) echo $the_message ?></textarea></p>

    <p>
    <input type="hidden" id="myemail" name="myemail" value="<?php echo $email_adress_reciever; ?>" />
    <input type="hidden" id="myblogname" name="myblogname" value="<?php echo $name_of_your_site; ?>" />

    <input name="Send" type="submit" value="Send" class="button" id="send" size="16"/></p>
    <?php } else { ?>
    <p><h3>Your Business Listing has been sent!</h3> Thank you!</p>

    <?php } ?>
    </fieldset>

    </form>

    <?php

    in reply to: Add/Modify Fields in 'Submit News' Form #37131

    Hi,

    I’ve got the form working perfectly the way it should in Firefox, but it is having issues in IE and Chrome.

    In Chrome you can’t see the SEND Button, and in IE it cuts the form short and doesn’t show the SEND button either.

    Please help.

    Here is a link to the site: http://best-temecula-guide.com

    You can see the SUBMIT YOUR LOCAL BUSINESS LISTING link.

    Thanks.

    in reply to: Add/Modify Fields in 'Submit News' Form #37129

    I was able to add the necessary fields to the form.

    But, I still don’t know how to change the Link in the header from SUBMIT NEWS to SUBMIT BUSINESS LISTING?

    Here is the code in the header.php file, but I don’t see where I can change this

    // submit news button
    if($k_option['contact']['membernews'] != 2) {
    if(($k_option['contact']['membernews_who'] != 2 && current_user_can('level_0')) || $k_option['contact']['membernews_who'] == 2)
    {
    ?>
    <a id='submit_news' rel="prettyPhoto" class='ie6fix' href="<?php echo get_bloginfo('template_url'); ?>/submit_news.php?iframe=true&width=420&height=680"><?php _e($k_option['contact']['submit_news_text'],'newscast'); ?></a>
    <?php

    Please help.

    in reply to: modifying submit news link on Newscast #32155

    Hi,

    I tried to add the code you listed above “immediately after”, but it didn’t work.

    “Immediately after” what?

    Wouldn’t I also need to duplicate the submit_news.php file for my new button?

    I’m sorry, but I don’t fully understand what to do to create a second button up top. The button I want to create is called “Add New Listing”.

    Thanks.

    in reply to: modifying submit news link on Newscast #32153

    How difficult would it be to add another Submit button to the top. Like “Submit Classified item” or something like that? So that there are 2 buttons up top.

    What files need to be duplicated/modified and what code needs to be added where?

    Thanks!

    Well all of the posts do display. So, for example, I choose Cars from the category list.

    It then lists the most recent post in the Cars category and then lists all of the other posts below that in the 2-column format.

    This is exactly what I want.

    But, I would like a list of all of these posts either on the top of the page or in a sidebar widget.

    So I have 3 Posts with the following titles: Sedans, SUV’s, Sports Cars (3 posts in the Cars Category).

    When I choose the Cars category I see the Sedan post up top and then the other two posts down the page below. I would like to see a link to all of the posts in this category either on the top of the page or in a sidebar widget. Can this be done? and can it be done dynamically, so now when I switch over to the Boats category, I will see all of the posts for Boats listed on the top or in a sidebar widget.

    Thanks!

    in reply to: Option for Static Homepage #29742

    Thanks for the code. It looks pretty good, except for 2 things:

    There is a really large blank space between the Page and the First Article.

    Also, it lists the title of the Page with a “> before it. So, it reads “>About

    How to get rid of the “>?

    Take a look: http://best-temecula-guide.com/

    Thanks again!!!

    in reply to: Option for Static Homepage #29740

    One more thing: By adding the above code to Line 77 do I still have to edit the Settings -> Reading?

    Or just add the code and it will work?

    Thanks.

    in reply to: Option for Static Homepage #29739

    Hi,

    Where exactly do I add the above? I added it above Line 77 and below but it threw an error.

    Could you please show me where this would go below? Thanks!

    Line 77 starts here:

    <div id=”content”>

    <?php

    $fullsized = $k_option;

    if($paged >= 2)

    {

    if($k_option == 1) $fullsized = 0;

    if($k_option == 2) $fullsized = 10000;

    if($k_option == 3) $fullsized = $k_option;;

    }

    $negative_cats = preg_replace(“!(d)+!”,”-${0}$0″, $k_option);

    $smallsized = 1;

    $additional_loop = new WP_Query(“cat=”.$negative_cats.”&paged=$paged”);

    if ($additional_loop->have_posts()) :

    while ($additional_loop->have_posts()) : $additional_loop->the_post();

    // ############################# FULL SIZED POSTS #############################

    if ($fullsized > 0) :

    $preview_image = kriesi_post_thumb($post->ID, array(‘size’=> array(‘M’),

    ‘display_link’ => ‘_prev_image_link’,

    ‘linkurl’ => array (‘L’,'_preview_big’),

    ‘wh’ => $k_option

    ));

    ?>

    <div class=”entry <?php if(!$preview_image) echo ‘entry-no-pic’;?>”>

    <?php

    if($preview_image)

    {

    echo ‘<div class=”entry-previewimage rounded preloading_background”>’;

    echo $preview_image;

    echo ‘</div>’;

    }

    ?>

Viewing 27 posts - 1 through 27 (of 27 total)