Forum Replies Created

Viewing 30 posts - 1 through 30 (of 34 total)
  • Author
    Posts
  • in reply to: Reservation Calendar Translation #461177

    Hi there, no worries, I’ve figured it out. Thank you for your great help a always Yigit!

    For anyone else that has the same problem and manage to find this thread, to use https://wordpress.org/plugins/loco-translate/ to translate untranslated strings, you can search for the untranslated text in the Enfold package, and simply key in your translation after.

    in reply to: Reservation Calendar Translation #461172

    Hi,

    I’ve installed the plugin, but i’m not sure it’s a missed field in the translation. Could you kindly let me know how i can navigate to the Contact Form calendar to change the text into Chinese? Please refer to my attached image above, you will notice that the English Text “Next” is translated into Chinese but not Prev.

    Thank you!

    in reply to: Language switcher not appearing #446950

    Hi guys, I’m sorry but it’s been awhile. Please could someone help me take a look at why my WPML language switcher is not working as a dropdown on my main menu please?

    in reply to: Language switcher not appearing #446593

    Hi guys, any help on my issue above would be much appreciated! I still can’t get the language switcher to show. Please advise if possible thank you

    in reply to: Language switcher not appearing #445423

    Hi guys, any idea why the language switcher isn’t appearing? Hmm just can’t seem to get it work with

    add_action(‘avia_meta_header’, ‘add_custom_content_to_header’);
    function add_custom_content_to_header() {
    do_action(‘icl_language_selector’);
    }

    in the functions.php file. Any advice would be much appreciated!

    in reply to: Language switcher not appearing #444881

    Hi Ismael,

    Thank you for your kind support. I’ve added in the code in functions.php but the language is still not a dropdown and still appears as . Hmmm, don’t think the code worked for the dropdown language selector.

    • This reply was modified 3 months, 3 weeks ago by  jasksks.
    in reply to: Language switcher not appearing #444409
    This reply has been marked as private.
    in reply to: Multi Language Site Search Icon still on Header #444400

    Hi there, yes I did. For both languages. Somehow the setting isn’t updated for the chinese site.

    in reply to: Chinese Translation .mo file #443994

    Hi Josue, thank you very much for your help. I’ve set up WPML and created the chinese pages. Thanks again!

    in reply to: Chinese Translation .mo file #442924

    Hi there,

    Apologies, the server was undergoing maintenance hence the site was down for awhile. I’m having some trouble understanding how Enfold works with the translation in WPML. I’ve installed the plugin, set the languages I would like displayed, but when clicking on the Chinese icon, it leads me to a separate front page. Am I supposed to create a new page for only Chinese text? Apologies, but the FAQ doesn’t seem to address that when I go into string translations.

    Does Enfold come with a chinese (simplified) .mo file?

    in reply to: Reservation Form Datepicker Disable Typing In Date #436744

    Hi Ismael, scratch that. I pasted it way too early in the document. Thanks a lot as always! Fantastic help! Thank you!

    in reply to: Reservation Form Datepicker Disable Typing In Date #436742

    Hi Ismael,

    thank you for the code. I pasted it in functions.php but ended up with this line Parse error: syntax error, unexpected T_FUNCTION in /home/thaivill/public_html/wp-content/themes/enfold/functions.php on line 96

    Is there somewhere else I should have pasted it?

    in reply to: Menu active section indicator #428183

    Hi Ismael,

    I’ve updated the theme, but somehow the active menu is still not in line with the corresponding colour section. Like if I go down to reservations, the underline red is on promotions instead.

    For example if you click on http://thaivillagerest.cachetmedia.com/#reservations you can see that the underlined is on promotions instead.

    I think it has something to do with the sticky fullwidth sub menu because when I deleted it the active hover works fine. However is there a way for me to keep the sticky sub menu and still have the active underline work correctly?

    • This reply was modified 4 months, 3 weeks ago by  jasksks.
    in reply to: Mobile Responsive issues on iPad Air 2 #428144

    Hi Ismael,

    Sorry here it is It should work now. screener

    I’m trying to see if there is a CSS for me to make the fullwidth sub menu responsive at 1024 as well

    • This reply was modified 4 months, 3 weeks ago by  jasksks.
    in reply to: Mobile Responsive issues on iPad Air 2 #427341

    Hi Ismael,

    Here you go. The menu in question is the fullwidth sub menu here screenshot fullwidth sub menu

    I’ve got the following CSS input already which fixes all other responsive issues for portrait viewing on an IPAD Air. Is there a CSS for the fullwidth sub menu to set a max width at 1024px?

    @media only screen and (max-width: 1024px) {
    .av-catalogue-price {
    position: relative !important;
    }}

    @media only screen and (max-width: 1024px) {
    .av-catalogue-title {
    position: relative !important;
    }}

    @media only screen and (max-width: 1024px) {
    .av-special-heading.av-special-heading-h1 {
    font-size: 30px !important;
    }}

    @media only screen and (max-width: 1024px) {
    nav.main_menu { display: none !important; }
    #advanced_menu_toggle { display: block !important; }
    }

    in reply to: Mobile Responsive issues on iPad Air 2 #426932

    Thanks Ismael, I will try that!

    The mobile menu as well as the special headers are also a problem on an Ipad air 2. Is there a CSS fix for that?

    in reply to: Main Menu items config not saving #423800
    This reply has been marked as private.
    in reply to: Main Menu items config not saving #423798
    This reply has been marked as private.
    in reply to: Contact Form Redirect #417689

    Hi Ismael, yes I did. The section where it says THank You for your enquiry, is actually another contact form for people to fill in. But it already automatically goes to the sent message after.

    in reply to: Contact / Booking Form #409929

    Hi Elliott,

    That worked like a dream! Thanks much! Perfect support as always!

    in reply to: Installing Custom Font #392476

    Hi Josue,

    Thank you for your help, and I’ve followed it. However, I wanted to use my proxima nova fonts throughout the site, so would like the option of choosing the installed font via the general styling font options. Is there a way I can upload the font so that is it available to select via the Avia admin panel? You help is greatly appreciated!

    in reply to: Installing Custom Font #389274

    Hi Josue, thank you for the link. I just have a question, do I need to upload my font files into my wordpress site first? Like upload it into media library? Apologies, I’ve never installed a custom font for wordpress before.

    in reply to: Installing Custom Font #389259

    Hi, sorry I’m still a little lost here. Would appreciate the help. Thank you!

    in reply to: Installing Custom Font #388771

    Hi Ismael,

    thank you for providing those links. So am I right to assume that I need to upload the fonts onto my server and specify the URL to point ot the font?

    in reply to: Duplicate Logos #382696

    Hi Yigit, apologies, I just switched back to the single logo. No worries, I’ll keep it as such. But thank you for your kind support work!

    • This reply was modified 7 months, 2 weeks ago by  jasksks.
    in reply to: Duplicate Logos #381719

    Apologies, if you look at my site, for some reason the logo for transparency header has shrunk.

    in reply to: Duplicate Logos #381690

    Hi Yigit, it worked like a charm thank you! Please may I ask, is there a reason why it didn’t work before when I used a different logo for the transparent header?

    in reply to: font-face css #381516

    Hi apologies, I don’t mean to hijack this thread, but could I just ask, once I’ve downloaded the files from Font Face generator, do I upload the entire content of the font folder to Enfold/css folder? Thank you

    in reply to: Logo Position #380858

    Thank you for the great support as always, Ismael! You’ve been very helpful on several occasions and this worked like a charm as usual!

    in reply to: Removing Footer Container From A Specific Page #112525

    Dude, all I can say is…. You’re a real superstar! Brilliant!

Viewing 30 posts - 1 through 30 (of 34 total)