Forum Replies Created

Viewing 30 posts - 1 through 30 (of 55 total)
  • Author
    Posts
  • in reply to: Enfold Advanced Layout Editor spinning wheel #629409

    Hi Andy, Yigit, BeyondBOLD, cbentley65

    Thanks for the assistance.
    I have already re-uploaded all Enfold and WP files via ftp but have now found that the Yoast WordPress SEO Premium plugin (which was behaving fine) is now causing chaos so I’ve deactivated it until the next upgrade.

    All I really want is my old drawing board, Magic Markers and Cow Gum back !!!

    Cheers
    Jeff

    in reply to: Enfold Advanced Layout Editor spinning wheel #627838

    Hi Yigit

    Yep, I now have Wordfence running in learning mode and everything seems fine.

    Cheers
    Jeff

    in reply to: Enfold Advanced Layout Editor spinning wheel #627698

    Hi Yigit and @cbentley65

    I opened a new thread and supplied login details for you guys to look into this for me.
    In the meantime, a little more research on these support pages showed that the culprit may be Wordfence, and in my case it was.
    Deactivated Wordfence, went back into the page for editing, and voila, no more spinning wheel.
    I should also mention that there’s an iframe bit of coding in the affected pages which I also suspect may not help.

    Hopefully this will help others.

    Best regards and thanks for the awesome support.
    Jeff

    in reply to: Enfold Advanced Layout Editor spinning wheel #627353

    Hi Rikard
    Sorry to jump onto this but was a solution found as I’m having the very same problem, not on all pages.

    Thanks
    Jeff

    in reply to: Enfold Showcase #598865

    @updcreative
    Dare I ask who your comments and question was aimed at?
    Only because if it was to me I don’t want to appear ignorant by not answering :)

    Cheers
    Jeff

    in reply to: Enfold Showcase #596883

    This week’s new site launch using the brilliant Enfold:
    http://www.executiveimage.co.uk

    Thanks Team Kriesi

    in reply to: Enfold Showcase #577722

    @millertimesites

    Thanks for the feedback, it’s appreciated.
    I totally forgot to optimise the background image so I’ll see to that.
    The online form graphic is used when you find your nearest franchise but obviously I need to make that more clear. It does link to a CF7 form when you’re at your nearest franchise.

    Find your nearest plugin is the enhanced Store Locator, great once you get the hang of it.
    And the online chat is by the Pure Chat plugin, account required.

    in reply to: Enfold Showcase #577699

    Yet another new site in a corporate series for the same client: http://www.furnituremedic.co.uk
    With 161 franchisees having custom pages.
    Enfold just gets better and better to use.

    Thanks Team Kriesi.

    in reply to: Looking to create a slider with custom ID Attributes #516265

    Hi Rikard
    Thanks once again for the help and advice.
    As long as I haven’t missed anything obvious that the theme can handle.
    I’ll convince the client that the usual colour section is the best approach, we know that works well.

    Best regards
    Jeff

    in reply to: Looking to create a slider with custom ID Attributes #515695

    Hi Rikard
    Thanks for the response and I appreciate you taking the time as I know you have more important support requests to handle.
    Yep, it is the slider effect I’m after and the Content Slider would be fine if I could find a way to control which content element displays.
    I want a menu outside of the Content Slider to remain static while the content will move left or right depending on which menu element is clicked.
    If I put in a Content Slider I get 2 square left and right arrow boxes for navigation, now imagine that these arrows were a menu, centred above the slider, and that’s what I’m trying to achieve.
    You can see on http://www.dinnerbyheston.com that his menu remains static and the slider content moves left and right, and I’ve assumed that this is achieved by Developer ID’s linked from the menu to the content.
    Basically it’s the same as a colour section containing a few elements that have ID’s assigned to them to move them up or down.

    Hope that’s a little clearer and any feedback is appreciated.

    Best regards
    Jeff

    in reply to: Enfold Showcase #487630

    Two new sites launched this week with the aid of the brilliant Enfold, without which the development time would have trebled.
    These sites are polar opposites of each other but the versatility of Enfold made things possible.
    http://www.ajtupholsterysupplies.co.uk
    http://www.handsworthstmary.org

    Thanks again Team Kriesi.

    in reply to: Store items suddenly all showing up as not available #485903

    Latest info from Woothemes:
    https://wordpress.org/support/topic/ (Purchase code hidden if logged out) -after-upgrade-to-24/page/2

    At least we’re not alone!

    in reply to: Store items suddenly all showing up as not available #485822

    Hi Blaircomm
    I too did an update yesterday and all my variable products started displaying as ‘Free’.
    After hours of searching for a solution, the only thing I could do was to reload an earlier version of Woocommerce from a back-up which sorted the issue.
    I think it’s a Woocommerce error so I’ll just have to wait and not update it.

    in reply to: Enfold Showcase #483432

    Fresh launch of the sixth site in a series for the same client.
    http://www.merrymaids.co.uk

    in reply to: Custom tab and toggle ID’s for prettier URL hashes #472912

    Hi Josue

    Thank you so much, it works brilliantly.
    I now have a very happy client.

    Best regards
    Jeff

    in reply to: Custom tab and toggle ID’s for prettier URL hashes #472648

    Hi Josue

    Brilliant, thanks so much for that solution.
    I have a couple of other sites that I need to use this feature on too, so could you please tell me (or send a screengrab) of the file and position you’ve made the changes in.
    I’ve had a look in the functions.php but can’t see it.

    Also, will this specific coding be overwritten by any theme updates?

    Many thanks
    Jeff

    in reply to: Custom tab and toggle ID’s for prettier URL hashes #472295

    Hi Josue
    Not sure if you got the details earlier and I’ve been updating the site so I’ve attached updated details below.

    I appreciate your help.

    Jeff

    in reply to: Custom tab and toggle ID’s for prettier URL hashes #471548

    Thanks for the speedy response Josue.
    I’ve pasted the code where you instructed (literally at the very end) but not seeing any difference or tab options.
    Does it matter that I’m not using a child theme or am I missing something obvious.

    Thanks
    Jeff

    in reply to: Enfold Showcase #462028

    Hi Webtext.
    Thanks for the nice feedback.
    The menu images are hand-coded bits of text in the ‘description’ box of a menu custom link.
    Just put a # in the ‘custom link’ ‘URL’ and paste any usual html code into the ‘description’ panel.

    Hope that makes sense.

    Cheers
    Jeff

    in reply to: Enfold Showcase #457910

    Another site launched today using the brilliant Enfold theme.
    http://servicemastercleanfranchise.co.uk
    This theme just gets better and better.
    Thanks Team Kriesi.

    in reply to: Quick CSS not running #395674

    Thanks Ismael
    That did the trick and kicked it all back into action.
    It reset all the footer widgets to default but that’s a small price to pay to get the CSS working.

    Thanks to you all for your help, brilliant as usual.

    Thanks
    Jeff

    in reply to: Quick CSS not running #395359

    And again.
    Now it appears that I can’t change any of the Theme styles, not even the colour of the socket !!!

    in reply to: Quick CSS not running #395106

    Hi again Yigit
    I see that Rikard is dealing with an exact same query (#394385) so I’ll keep my eye on his response too.

    I’ve been looking into it and I can see via ftp that any changes I make in Quick CSS are not being sent to the enfold.css in dynamic_avia in uploads, both of which folders have full write access.

    Thought I’d share that, but still no solution.

    Thanks
    Jeff

    in reply to: Quick CSS not running #395038

    Hi Yigit
    Thanks for the speedy response.
    Very strange and now I’m really stuck.
    Below is the complete Quick CSS code from the panel and it only shows the single #footer .widgettitle code.

    .wpcf7-text { width:100% !important; }
    .wpcf7-select { width:100% !important; }

    #footer .widgettitle {
    color: #ff9900;
    }

    #footer .news-headline {
    color: #eeeeee;
    }
    #footer .news-time {
    clear: both;
    display: block;
    font-size: 10px;
    font-weight: normal;
    color: #eeeeee;
    }

    Is there a way of clearing or flushing out the old Quick CSS and putting fresh code in, where can I find the Quick CSS file?

    Best regards
    Jeff

    in reply to: The longest night at Kriesi #355043

    Massive thanks to Team Kriesi. After all, this is more than just another theme.

    in reply to: Product data tabs not tabbing #343998

    Thanks again Yigit.
    It’s now sorted. I had updated to the latest theme version but I guess I should know by now not to trust ftp to overwrite and replace all the files when it’s always better to remove the offending files from the directory first !

    Thanks, topic resolved.
    Jeff

    Thanks Yigit.
    Hopefully there’s a Dutch user out there who wants some work.

    Best regards
    Jeff

    in reply to: What was the solution to this issue please: #321225

    Hi Yigit
    I found that if I change the ‘Shop Base’ it solved the problem and brought all the sidebars back so it’s sorted for now.
    I’d still be interested to know how Ledmon solved his issue in case it happens again though.

    Thanks for the prompt attention.
    Jeff

    in reply to: What was the solution to this issue please: #321189

    Hi Yigit
    Topic title was ‘Sidebar Disappeared in Shop Section’ posted on September 11th #317303 by Ledmon.
    I have the same issue but the case has been ‘resolved’ and I can’t see the solution.

    Thanks
    Jeff

    in reply to: Display font samples #295448

    Thanks for that Josue.

Viewing 30 posts - 1 through 30 (of 55 total)