Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • > There is also an error from the newsletter plugin which may need to be taken care of as well (if you are noticing any other issues).

    What do you mean by this? I have searched all over and I can’t seem to find an error. Its a new plugin I installed not long ago and I don’t know if I should trust it.

    All I wanted was a very simple plugin that could let me add a email singup SHORTCODE in my pages or articles. This is the simplest I could find…

    Should I delete it?

    >There is also an error from the newsletter plugin which may need to be taken care of as well (if you are noticing any other issues).

    What I did was download the new version and upload it into my wp folder (having renamed the older one) and then I had to “re-do” all my settings. I’m not sure I knoe how to update a theme.

    And if I do that, I’ll maybe rewrite over existing changes you’ve made to the theme. For example, in this case I had added code to the header and your new version had changed these original files aswell.

    Guys, that worked like a charm!

    It was a lot of work setting it up again and with the stress of doing that quickly so people won’t notice, but it works now. Any tips on importing my settings from older versions for next time?

    Thanks in any case, you guys are the bomb!

    Hi Devin,

    Ok, I will do that and get back to you.

    in reply to: Commenting on pages #107743

    Oh, You’re right! I thought that was all part of the same comment. Sorry about that.

    thanks!

    in reply to: Commenting on pages #107741

    Dude,

    *what* should I replace with *what*?

    In your original comment, both snipets are exactlly the same.

    in reply to: Commenting on pages #107739

    Hi dude, I think you made a mistake for its the same code on top and on bottom.

    Should it say comments/loop instead of includes/loop?

    (I’ve seen other posts and you’re always very helpful, thanks a lot in advance)

    in reply to: Font & analytics code #90162

    Nick. That seems to have done the trick for the analytics code.

    Its strange, but not only did it work but it now seems that the webpage is running much faster and smoother. Is that even possible? I was about to post another topic asking about this exactly and now it seems its not necessary.

    Also, why would my particular case have this problem and not others? Doesn’t it seem strange to you? I haven’t edited nor tweeked anything from the original theme. At least I don’t think so.

    Mya, thanks for the instructions on changing to webfonts, but will I have to re-do this every time ou guys update the theme (I don’t know how often that is though).

    in reply to: Font & analytics code #90159

    Hello Mya, thanks for the response.

    1. I guess I’m not explaining myself very well. I want my website to load webfonts and display them as such. For the moment, it is displaying images of the words with those fonts. ie. I cannot select text (in headings) with the cursor or copy pasting.

    Is this possible? I have done this on other websites, by using css import and html link references:

    <link href=’http://fonts.googleapis.com/css?family=Josefin+Sans’ rel=’stylesheet’ type=’text/css’>

    @import url(http://fonts.googleapis.com/css?family=Josefin+Sans);

    2. My analytics code is written correctly, as far as I can tell. This is the format; UA-########-#

    That is all I have written in the box. I deleted it and re wrote it just in case and the problem persits> https://dl.dropbox.com/u/33526284/Capture%20d%E2%80%99%C3%A9cran%202012-09-13%20%C3%A0%2012.52.36.png

    I have the google analytics plugin by Kevin Sylvestre also installed and activated on my site, but I deactivated it and regenerated the webpage and its still there. As a matter of fact, I remember having this problem *before* installing that plugin. So come to think of it, it can’t possibly be that.

    It s very strange, I wonder if other flashlight themes online have the same problem.

    Thank you again

    in reply to: Font & analytics code #90157

    Would anyonw be kind enough to answer this post please?

Viewing 9 posts - 1 through 9 (of 9 total)