Forum Replies Created

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • in reply to: Adding Image to Single Product Page #94731

    okay, great….thanks!

    in reply to: Adding Image to Single Product Page #94729

    I actually just modified this:

    #top .price, #top .price span, #top .price del{

    display:block;

    text-decoration: none;

    font-size: 15px;

    line-height: 68px;

    font-weight: normal;

    background:url(images/leaf_grey_63op.jpg) no-repeat 180px center;

    margin-top:-8px;margin-bottom:-3px;

    }

    I added the image and modified line-height, etc., so the image sits above the product summary. Ideally, I wanted the image to sit right above the product title( that sits above the product summary).

    in reply to: Menu Descriptions Not Showing on Frontend #90421

    Thanks, Nick! I do appreciate it.

    in reply to: Menu Descriptions Not Showing on Frontend #90419

    Yes, I’ve added that, no luck. May just have to forgo it.

    in reply to: Menu Descriptions Not Showing on Frontend #90417

    Actually, it doesn’t really work when you use CSS to display:block on the attr(title), because the whole tab moves on hover.

    in reply to: Menu Descriptions Not Showing on Frontend #90416

    Okay, thanks. Yeah, I can just put it into the attribute field, I guess. That does work.

    in reply to: Menu Descriptions Not Showing on Frontend #90414

    Hello,

    That works for the attribute/title in the menu, but what would I use for the ‘description’? I’ve tried different variations, but don’t have the right term.

    Thanks!

    in reply to: Menu Descriptions Not Showing on Frontend #90412

    Hi,

    Maybe I’m not clear, sorry for that, but it’s not the label field. I don’t have any html in the label field. I’m speaking of the description field, where you can enter just text, which I have, and it is to appear under the label on the frontend, as seen in this view:

    http://www.kriesi.at/archives/improve-your-wordpress-navigation-menu-output

    Thanks -

    in reply to: Menu Descriptions Not Showing on Frontend #90410

    Also, let me add that I’ve deactivated all plugins and there doesn’t seem to be a conflict there.

    in reply to: Menu Descriptions Not Showing on Frontend #90409

    Hi,

    Yes, I’m using 1.5. It’s either adding the snippet mentioned above OR this correct?:

    wp_nav_menu( array(

    ‘container’ =>false,

    ‘menu_class’ => ‘nav’,

    ‘echo’ => true,

    ‘before’ => ”,

    ‘after’ => ”,

    ‘link_before’ => ”,

    ‘link_after’ => ”,

    ‘depth’ => 0,

    ‘walker’ => new description_walker())

    );

    Thanks -

    in reply to: Menu Descriptions Not Showing on Frontend #90407

    Hi,

    Yes, I’ve add the code ( class description_walker extends Walker_Nav_Menu to my functions.php file. I’ve added descriptive text (they only hover).

    This code in the header just duplicates it.

    wp_nav_menu( array(

    ‘container’ =>false,

    ‘menu_class’ => ‘nav’,

    ‘echo’ => true,

    ‘before’ => ”,

    ‘after’ => ”,

    ‘link_before’ => ”,

    ‘link_after’ => ”,

    ‘depth’ => 0,

    ‘walker’ => new description_walker())

    );

    Also, when I follow these instructions, nothing happens:

    ‘Then open your header.php and find this code…

    $args = array(‘theme_location’=>’avia’, ‘fallback_cb’ => ‘avia_fallback_menu’);

    “Place this snippet on top of it.”

    $args = array(‘theme_location’=>’avia’, ‘fallback_cb’ => ‘avia_fallback_menu’, ‘walker’ =>new description_walker());

    Thanks -

    in reply to: custom.css not taking changes #88759

    I see…thanks.

    in reply to: Product Category Page Title Positioning #87333

    It does…thanks! I was leaving out the _image.

    in reply to: Product Category Page Title Positioning #87331

    Yes, all I did was remove the thumbnail with css…that’s all the code that was modified, nothing else:

    .category_thumb {display:none !important;}

    Now the page-title needs to be moved over, if possible.

    Thanks -

    in reply to: Product Category Page Title Positioning #87329

    Hello,

    I can show you the images below…will this suffice? The ‘collection’ photo is the main shop page and the ‘dinnerware’ photo is showing the category. I removed the thumbnail image on the category page (this image normally sits to the left of the page title). I’ve removed it since I’ve added a banner image below and it would be redundant to keep it. (I may have to keep it, however).

    Since it’s removal, the ‘dinnerware’ page title needs to be left justified now, but in doing so, it would move the ‘collection’ page over too, so I am just looking to move the category pages only.

    http://imgur.com/ypCP0

    http://imgur.com/iPyd3

    Thanks for anything you can suggest.

    Leslie

    in reply to: Product Category Page Title Positioning #87327

    I don’t have a link to site yet to give you, but yes, talking about the category title in the Abundance theme for the shop…product category title. The above didn’t work. The element.style in Firefox is:

    element.style {

    height: 35px;

    left: -14px;

    top: -6px;

    width: 183px;

    }

    Changing that left margin works, but of course, I don’t have the right css class, and I want the category page title to move and NOT the main shop/catalog page title. Is it possible? I thought if I could single it out using the category ID, but I can’t get that to work either.

    thanks for your help -

    in reply to: Breadcrumb missing 'shop' link #82799

    Thanks for your help.

    in reply to: Breadcrumb missing 'shop' link #82797

    Well, feeling a little silly now, but I checked the class-breadcrumb.php file from my original download folder and compared the two. Seems like the following was missing and now it works beautifully! (inadvertently erased I’m supposing).

    /* If there’s a slug, add it to the $path. */

    if ( !empty( $post_type_object->rewrite ) )

    $path .= $post_type_object->rewrite;

    /* If there’s a path, check for parents. */

    if ( !empty( $path ) )

    $trail = array_merge( $trail, avia_breadcrumbs_get_parents( ”, $path ) );

    in reply to: Breadcrumb missing 'shop' link #82795

    No, I’d like it to be:

    Home » Shop » Category » Product Title

    It is just showing:

    Home » Category » Product Title on the single product page.

    I must have something checked in the settings, but not sure what.

    It worked in the quick css, not the custom.css …but it’s working! Thanks!

    The background color isn’t working for me either now and everything is updated…using 1.4. I updated today. It’s the background color outside of the box as shown in the styling section of the abundance theme options. Where is this exactly in style.css? Thanks.

    in reply to: Abundance Child Theme #82159

    I took the parent theme function.php and it caused this error…when I removed it, it works. The custom.css and style.css aren’t updating either…I don’t have it linked to the parent theme correctly, I guess.

    in reply to: Tab Functionality on Product Page #72326

    Just in case anyone else has this issue or a box is checked that shouldn’t be, I solved the problem by unchecking the ‘Output WooCommerce JavaScript in the footer’ under Styles and Scripts in the Woocommerce General Settings tab. Now it behaves perfectly!

    in reply to: Tab Functionality on Product Page #72324

    Hi,

    I think I’ve exhausted this and you can close this if you’d like, but before you do, can you please first tell me whether or not the tab panel should automatically function as demonstrated in the demo or is there something else I should code to make it function like the original woocommerce product panel? When I activate Abundance, it doesn’t tab over. Shouldn’t it? Thanks.

    in reply to: Tab Functionality on Product Page #72322

    I want to add that when I switch themes, the panels/tabs work exactly like they’re supposed to, so where in the Abundance theme could this reformatting occur? It’s not CSS, it’s the actual functionality of it and it was like this from the point of the initial install. Do I need to reinstall everything? Thanks.

    in reply to: Tab Functionality on Product Page #72321

    I understand and thanks for the reply. I have added the tabs, following those same instructions earlier. I was just wondering why it was in a long table format. It’s been in this format even with the regular description, attributes and review tabs that came with the theme.

    in reply to: Error with drop down field in Gravity Forms #71075

    I’ll try it…thank you.

    in reply to: Templates not showing in drop downs #70507

    Thank you!

Viewing 28 posts - 1 through 28 (of 28 total)