Forum Replies Created

Viewing 30 posts - 1 through 30 (of 37 total)
  • Author
    Posts
  • in reply to: "Read More" in blog #232318

    Awesome, thanks!

    in reply to: Fixed page text above blog posts #228988

    I don’t just want to change the css for the font, I want to add links in the text, and row brakes and edit the text like it was a regular blog post. Is that still possible if using .your-text style in Quick CSS? Don’t quite know how to do this.

    Thanks.

    in reply to: Open menu link in new tab #228935

    Sweet. It works.
    Thanks

    in reply to: Fixed page text above blog posts #228409

    Thanks for the reply. I tried it and it showed text above the first blog post. I also want to format the text with blank rows and different font formations and links in the text, but it did not work.

    Can you make a regular blog post but let it always be fixed in the top?

    Thanks.

    in reply to: Problem with translated portfolio pages (WPML) #224894

    Thanks Peter,
    Really appriciate your help, this has been bugging be for a while.
    I added the images again to the post and it works well!

    On the other hand though the changes I have made to the theme in the CSS styling is reseted to default. Could I just replace the CSS files again or will that affect the updated theme?

    J

    in reply to: Problem with translated portfolio pages (WPML) #223335
    This reply has been marked as private.
    in reply to: Problem with translated portfolio pages (WPML) #222726
    This reply has been marked as private.
    in reply to: Problem with WPLM compatibility #102195

    Problem solved through Nick’s support! Thanks.

    in reply to: Problem with WPLM compatibility #102193

    There’s now an account set up for you Nick,

    Thanks for your help!

    /Jesper

    in reply to: Problem with WPLM compatibility #102191

    Another more, important issue just occurred. I just updated the WPML plugin through Word Press, and now when having the WPML plugin activated, the portfolio pages won’t show any portfolio items! I don’t know if it has something to do with the update, but after the update it won’t work.

    in reply to: Translate portfolio pages with WPML #77551

    …plus I can’t change the format of pages and posts to mini content. Sorry, and thanks!

    in reply to: Translate portfolio pages with WPML #77550

    Sorry, for the amount of different questions in the same thread, but it all concerns the same thing.

    I thought i had solved the portfolio issue, but it remains. When trying to create a portfolio translation, the translated page cannot show the portfolio posts. And when looking at the categories, the original categories are gone, but the site works fine in its original language and are displaying the portfolios correctly.

    So i tried to create new categories, and i noticed that i then could assign a translation for the new categories as well. They all show up when making a new post, editing a post or making a translation (the translation shows the translated category, smart). But when i try to assign a category to the post, it dissapears when i click “update” or “publish”. The post don’t want to “keep” the category i assign them.

    I also tried to reassign the portfolio categories under the flashlight -> portfolio settings. But it won’t work.

    I would really appriciate your help. We’ve launched our new website and are quite eager to get the translation working properly.

    Thank you.

    Jesper

    in reply to: Translate portfolio pages with WPML #77549

    Ok, i just found a thread on the forum that i guess will solve my problem with multilingual portfolio sites.

    But now i encountered another problem.

    When i installed WPML i played around with it, trying to translate the pages and see if i could get the multilingual structure running ok. But when messing around with the portfolio sites the website was all messed up. So i unactivated the WPML plugins and deleted the duplicated pages and posts that WPML created when i tried to translate them, so the site would run normal again.

    But now when i reactivated the plugins to give it another try, the translated duplicate are gone (since i deleted them) but the plugin recognized them as shill there? It got the pen symbol instead of the plus symbol, when i click it i get this error messege:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘avia_default_dynamics’ not found or invalid function name in /home/d7114/public_html/wordpress/wp-includes/plugin.php on line 405

    You tried to edit a post that doesn’t exist. It may have been deleted?

    How can i repair this? It is deleted, for sure, but i need WPML to know that as well.

    in reply to: Error when uploading pictures in post #76250

    Thanks yet again Devin for quick reply! Now it works fine.

    in reply to: Error when uploading pictures in post #76248

    I get similar Errors when trying to update wordpress or installing a plugin.

    Hi Devin, Thanks alot for looking into this as well! Now I get it! Works fine.

    Again, thanks for you help!

    in reply to: Right Sidebar do not work. #74735

    Oh man, thanks a lot Devin! That was a easy fix, how could I miss that?

    Sometimes you think it’s harder and more code involved then it is. Thanks a lot again for helping me out!

    in reply to: Right Sidebar do not work. #74732

    Anyone else have any clue on what to do? It’s quite urgent since we’ve planned to release our new site in a couple of days.

    Thanks!

    in reply to: Right Sidebar do not work. #74731

    Devin, I think i send you two mails. There another one on your way. Maybee i didn’t got your email adress right. If you don’t recieve any log in information today, send me an email on: jesper [at] lotsdesign.se

    in reply to: Comment function disabled. #74532

    Thanks Peter,

    Tried to replace it, but nothing happend.

    Any other ideas?

    function-set-avia-frontend.php

    loop-index.php

    sidebar.php

    These are the files i did edit.

    in reply to: Right Sidebar do not work. #74729

    Thanks Devin, there’s an account created for you!

    Hi! I wante to do the same thing. I solved it like this:

    In the menu option in wordpress, where you make your menus, you have a couple of options on the left. For example which pages or categories you want to put in the menu. There’s also a option on “custom links” or something (don’t know for sure, mine’s in swedish) where you can make a link to another URL. Just make one “cusom link” and put in your menu, but don’t fill in any URL. Then you can put other sub-links on that.

    in reply to: Customize the excerpt for portfolio #74741

    Got it! Found that you can add some own excerpt at the bottom of the page editor!

    in reply to: Comment function disabled. #74530

    I can add that i did remove where it says “0 comments” under the title of each blog headline, if that makes a difference.

    in reply to: Comment function disabled. #74529

    Thanks for the reply Mya,

    I checked my single.php file, and it already has that line of code. Tried to upload it again but nothing happend. Do you ahve any other ideas on what it could be?

    http://www.lotsdesign.se/wordpress/?cat=41

    Hi Peter,

    Here’s the link to our News category (Nyheter in swedish).

    in reply to: Edit "latest posts" widget #73609

    Thanks Peter,

    I noticed that as well, but the layout we’re after is something more looking lite “recent posts”, without pictures and such. Is the “flashlight latest news” widget editable somehow to make it look more like “recent posts”?

    in reply to: Edit "latest posts" widget #73607

    Got another question regarding this, while talking about the “recent entries widget”. Can you set it to only show a specific category? For example if i have a category called News, where all our news updates are?

    Thanks!

    in reply to: Multiple blogs for one site? #73624

    Thanks for your reply Mya! Super helpful. The second alternative with sub categories sounds way better.

    So, after creating two main categories, with each different sub categories, do you just make two items in the menu directing to the two main categories, and don’t use the assigned blog function at all?

    in reply to: Edit header for filtered blog category #73173

    Thanks for the reply!

    Sorry, I can’t seem to get it to work.

    http://www.lotsdesign.se/wordpress/?cat=21

    At this site, it’s where it says “Design” at the top that I want to edit. For exampel bake it Bigger and black.

Viewing 30 posts - 1 through 30 (of 37 total)