Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Lightbox Stop Working #80901

    It work out great!!!

    Thanks a lot Devin.

    Best Regards,

    Marcelo Martins

    in reply to: Lightbox Stop Working #80899

    Thanks Dude,

    I did what you told me to do and the lightbox start working again but there is a bug in it: it is always showing not only sharing options like twitter and a “like” Fecebook button but kind like, thumbnails of the images of the portfolio page. So weird. Never seen anything like this before. Is there any way to fix it?

    Just so you know, all my pluings are still disabled.

    Thanks again,

    Marcelo Martins

    in reply to: Lightbox Stop Working #80897

    Hello Mya,

    It happened after I updated my wordpress core (3.4.1 I guess). I did not update my theme because I’m afraid I will lose all my customizations.

    I just did what you told me and disabled all the plugins but the lightbox still not working. If you visit in the site, you’ll see that all the plugins still disabled.

    Thanks a lot,

    Marcelo Martins

    in reply to: I cant remove link underline #38774

    Seizing the opportunity, where can I change the color of the link decoration on the entire site? The orange one that came with the template is not working for me.

    Thanks again,

    Marcelo Martins

    in reply to: I cant remove link underline #38773

    Hello James,

    Sorry for the huge delay.

    I changed the code back as you advise me.

    The URl is http://marcelomartinsonline.com/

    My idea is to remove the decoration (orange) from the footer area without messing with the main menu at the top of the page.

    Thanks a lot,

    Marcelo Martins

    in reply to: I cant remove link underline #38771

    Hello Dude,

    I used the “border: none” code you gave above adn it worked out fine with the footer decorations link.

    But it also had an effect on the main menu, on the right of the logo.

    The little border on the hover (on mouse over) option is no longer working.

    Here is my site so you can see the problem: http://marcelomartinsonline.com/

    Thanks a lot!

    in reply to: 4 Questions from a .PHP newbie #37140

    Hello James,

    Sorry for the delay.

    I don’t know if there anything wrong with it but I usually use the Editor menu at the WP admin to change the code.

    This time I had some trouble finding the files you told me so I went directly to the .php files on my computer. Change it and then uploaded them via FTP, subscribing.

    Just so you know, the “kclass_display_box.php” was at “displayframeworkclasses”. The footer.php was at the root folder.

    On a final question, how can I take out the “No Comment” text that appear on every page. I’m not using comments on my pages.

    Thanks a lot,

    Marcelo Martins

    in reply to: 4 Questions from a .PHP newbie #37138

    Hey man, thanks a lot for the answers.

    I’m really not used to pro and quick support.

    3. I want to prevent the magnifying glass from appearing. The idea is to force the visitor to click in the “Saiba mais” (former “Read More”) link.

    By the way, I found all the files you told me but some of them were in diferent folders. Is there any problem? The theme version I bought is 2.0.

    Thanks again.

    Marcelo Martins

    in reply to: dropdown not working #33474

    Hey man, same problem.

    Check out my site and you’ll see whats going on with the menu:

    http://marcelomartinsonline.com/

    Thanks a lot!

    Best,

    Marcelo Martins

Viewing 9 posts - 1 through 9 (of 9 total)