Forum Replies Created

Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • in reply to: Sidebar issue with events pages. #412010

    Hey Ismael,

    Yes, it works!!

    Big thumbs up for your help to get this to work!! Thank you so much :-*

    Have a nice day,
    Monique

    in reply to: Sidebar issue with events pages. #410996

    Hi Rikard,

    When I do this the whole sidebar is not visible anymore on mobile.

    I left your advised code intact in CSS, so you can check for yourself at ie. http://wordpress.shamajo.nl/evenementen/shamajo-cruise/.

    Regards,
    Monique

    in reply to: Sidebar issue with events pages. #410612

    Hi Ismael,

    Thanks so much again. It’s a tough cookie this one ;-)

    Now I can see the sidebar on mobile, but the perfectionist I am wants to get rid of the left border and left margin of that sidebar on mobile view. The left margin I could get rid of by changing your code to:

    @media only screen and (max-width: 767px) {
    .responsive #top #main .sidebar {
        display: block;
    }
    .inner_sidebar {
        margin-left: 0px;
    }
    }

    However, whatever I try to get rid of the border of .sidebar, it doesn’t work. In most cases, when I achieve to loose the border, I also loose the sidebar again :-(

    Regards,
    Monique

    in reply to: Sidebar issue with events pages. #408779

    Hi Ismael,

    Sidebar is working fine now on large screens! Pfffff ;-)

    On mobile (below 768px) however not yet. In Enfold setting I had sidebar on mobile enabled, unchecked it and checked it again, but still no success…

    Regards,
    Monique

    A very good idea begrafiks! Thanks a lot for your effort and time!

    Yes Rikard, it was very helpful. Thank you too.

    Have a nice day :-)

    in reply to: Sidebar issue with events pages. #407960

    Hi Ismael,

    We are almost there :-)

    On large screens the sidebar is shown. However, somehow we lost the

    .inner-sidebar {
    margin-left: 50px;
    }

    Further on mobile version the sidebar is not yet show. And it seems that the footer sidebars are messed up on mobile version.

    Any more suggestions?

    Best regards,
    Monique

    It works for the color too if I use !important.

    However, whenever my client want’s to change the colors of his theme, they will again run into the same issue. I believe this should not be necessary.

    Hi begrafiks,

    Thanks! I realize I can put some quick CSS to change it ‘back’. Although that works with the font-style but not with the color, so it only ‘solves’ half of the problem.

    I also try to understand why – to begin with – the ampersand has been given a special class…?

    in reply to: Sidebar issue with events pages. #406905

    Hi Ismael,

    Before changing to another plugin, with the corresponding extra work, can we look at the following.

    From page.php I have created a page called single-event.php. On this page I have placed “A bit of test text” both in main and in the sidebar. When you now look at a single events page, you can see that this text is visible in both the main content section and in the right sidebar. And it does not influence a standard page elsewhere on the site. So the template single-event.php works!

    Can I draw the conclusion that the only thing we need to change is the following code:

    	//get the sidebar
    	$avia_config['currently_viewing'] = 'page';
    	get_sidebar();
    
    	?>
    

    Can you let me know if this can be made to work? I promise that next time with Enfold I will use Events Calendar ;-)

    Regards,
    Monique

    • This reply was modified 3 weeks, 3 days ago by  Monique.
    in reply to: Grey effect for Partner/Logo Element images #405139

    Thanks Yigit!

    I did ;-)

    Have a nice day,
    Monique

    in reply to: Sidebar issue with events pages. #405079
    This reply has been marked as private.
    in reply to: Sidebar issue with events pages. #403308

    Thanks Elliott.

    I try that and keep you posted.

    Cheers,
    Monique

    in reply to: Predefined color scheme won't work #403301

    Hi Elliott,

    I thought I checked them and they were at 644, but when I just looked, they were not… Changed that and voila, that helped!

    You made me very happy :-)

    Have a nice day,
    Monique

    in reply to: Sidebar issue with events pages. #400563

    Hi Andy,

    Thanks for your feedback.

    The thing is, I have created the sidebar, but there is no option in wp admin for events to choose a sidebar!

    Would it help if I submit login details, so you can have a look in wp admin yourself?

    Best regards,
    Monique

    PS: I indicated to receive emails for this topic, but I don’t receive any… :-(

    in reply to: Sidebar issue with events pages. #399537

    Thanks Elliott for your reply!

    Isn’t the (Avia) Layout Builder meant to be only for the content of a page? In that case I assume this is not what I (my client!) wanted.

    When you look at a single events page, you can see that the right sidebar now shows the standard theme’s sidebar for pages (pages, categories and archive). We would like to present here the same sidebar as we’ve created (in widgets) for the overall events page (calendar, planned events and some text widgets).

    Does this makes sense to you?

    Regards,
    Monique

    in reply to: Grey effect for Partner/Logo Element images #399024

    Hey Yigit,

    Sorry I didn’t come back on this before ;-)
    This seems to work fine in FF and Chrome but not in IE, Opera and Safari (on Windows 7).
    Please advise.

    Best regards,
    Monique

    • This reply was modified 1 month, 1 week ago by  Monique.
    in reply to: Portfolio shortcode #375638

    Hi Ismael,

    Sorry for my late reply! Best wishes for 2015!!

    This works perfectly as required :-)

    Thanks & regards,
    Monique

    in reply to: Portfolio shortcode #370829

    Hi Elliot,

    Thanks for your reply!

    I just now see that the link was missing. What you suggest is not really what I mean (I think).

    Please have a look at a product/portfolio page.

    Looking forward to your reply.

    Bye,
    Monique

    in reply to: Translation issues #217419

    Hi Yigit,

    Usually I work with Poedit for translations. What is your opinion about Poedit vs. Codestyling-localization?

    Ok, I’ve done what you suggested. I have been able to solve a few issues. However the problem with translation of (previous entry) and (next entry) is still there. The translation is already there, and the correct translation is shown at the portfolio, but not on news/blog…? Somehow it is not being picked-up when presenting these words in a message on the site…?

    Please advise.

    Regards,
    Monique

    in reply to: Flagship compatible with WP 3.8? #214360

    Ok, thanks Yigit.

    I’ll let you know in case something comes up!

    Regards,
    Monique

    Hi!

    It looks great :-D
    Thanks a lot for all your help Yigit!!

    Ciao!
    Monique

    This reply has been marked as private.

    I’m sorry, but that doesn’t work… :-(

    And to be honest, I lost track a bit… :-(

    This is the full code I now have:

    @media only screen and (max-width: 989px) and (min-width: 768px) {
    .padding-active.content-area {
        font-size: 20px;
    }
    }
    
    @media only screen and (max-width: 767px) {
    #top .big_button {
        top: 100%;
    }
    .padding-active.content-area {
        padding-right: 0;
        font-size: 25px;
        text-align: center;
    }
    #top .callout {
        margin-bottom: 40px;
    }
    }
    
    @media only screen and (max-width: 767px) and (min-width: 481px) {
    .home .dynamic_el_3.big_button {
    right: 40px;
    }
    }
    
    @media only screen and ( max-width: 480px) {
    #top .callout {
        margin-bottom: 60px;
    }
    #top .big_button {
        height: 50px;
        line-height: 25px;
    }
    }

    Best regards,
    Monique

    • This reply was modified 1 year, 2 months ago by  Monique.

    Hi!

    Yes, you put it right: it LOOKS centered. But in fact it isn’t really the case, technically seen.

    When next time I use the same code and make a new #top . callout (on another page) with a button with only one word it will not anymore be centered. I have changed my button text to ‘Click’ to show you what I mean.

    By using the code
    right: 40px;
    you force this particular button to go 40px to the left, so that it looks centered, but that is only the case with the long text I had used.

    Best regards,
    Monique

    Hi Yigit, that’s better.

    Although I still don’t understand why it is not simply centered already by the #top . callout code… :-(

    Anyway, I believe the issue is solved now.

    Thanks a lot,
    Monique

    Hi!

    Yes, I tried that already, but that again influences the position in smaller screens as well. That than becomes too far to the left.

    I don’t understand in the first place why it cannot just be centered, like

    #top .callout {
        clear: both;
        font-size: 26px;
        line-height: 1.4em;
        margin: 0;
        padding: 10px 0;
        text-align: center;
    }
    

    indicates?

    Thanks,
    Monique

    • This reply was modified 1 year, 2 months ago by  Monique.

    Ok, thanks Yigit.

    One thing still bothers me: at screensizes 480-768px the botton is positioned on the right side in stead of the center…

    Any solution for that too?

    Regards,
    Monique

    Thanks Yigit for your quick reply!

    It helped, but now (on smaller screens) there is a conflict with the button and the primary background flag (‘Interessant om te weten’) which is just below the button. In my case the text is that long that on smaller devices it needs twice the height of the button (2nd line).

    Anyway, there seems not to be enough space between the two I think. As where everywhere there is quite some nice white space between the items, in this case it is so close together. I hope it makes sense to you what I mean.

    Can you have a look and let me know what to do?

    Best regards,
    Monique

    in reply to: portfolio pagination not working correctly #113402

    Thanks for your reply Devin,

    I understand the pagination is a WP issue. I’ll check that.

    Any suggestion on question 2?

    Regards,

    Monique

    in reply to: Google map #94685

    Thanks Dude.

    I have just put in a map using Google iFrame code and made an anchor link to the form in the introduction text on top of the page. Easy and simple… Hope the customer will like that too.

    A question about the contact form. When visitors make a mistake in the form or don’t fill in all the required fields, I only see the wrong/missing fields indicated by color. There are no messages like: “Please enter your name.” and “Please enter a correct e-mail adress.” etc. That is not really an accessible way of communicating with your visitors. People who are colorblind don’t see these slight differences in color… :-(

    How can these messages be build in?

    - Monique

Viewing 30 posts - 1 through 30 (of 31 total)