Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Error: [LayerSliderWP] Slider not found #131107

    Thank you!

    in reply to: Error: [LayerSliderWP] Slider not found #131105

    Okay the admin info was just emailed to you using the wordpress “setup new user” as admin. Look for it. Thanks!

    in reply to: Error: [LayerSliderWP] Slider not found #131103

    Hi there, I am still needing assistance on this topic. Any thoughts?

    in reply to: Error: [LayerSliderWP] Slider not found #131102

    NOTE: the theme snaps to place because the link goes to your website version of the theme (leaving the barryochlaw.com) domain all together.

    in reply to: Error: [LayerSliderWP] Slider not found #131101

    RE 1: Currently “main menu” is assigned to “enfold main menu” as expressed under the “theme locations box” so I don’t see what to do differently here:

    RE 2: I can’t find “advanced layout”. When I go to Pages >> I don’t see any “front page”. I do see “Home Page” but I don’t see “advance layout”. I also looked all around the theme and various menues for anything I could find relating to “front page” or “advance layout” and found nothing. I did find the “LayerSliderWP” menu and realized the first one starts with ID=3. I deleted everything there and hit the “import sample sliders” button and noticed that the idea continued on starting with “4″. Nothing changed on the site..

    FIND: If I click a link from the current homepage, the site snaps in and works.

    I bet you can figure this out. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)