Forum Replies Created

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • in reply to: sub-menus vs portfolio filtering via categorization #125813

    Hi guys — I could really use a response here. The theme is great, but the inability to have pagination and filtering simultaneously means I need a work around or to go to another theme. I would burn a bunch of hours, and would rather stick with all the cool things about Angular. Thanks!

    in reply to: Porfolios categories #120031

    So if I understand this thread correctly, if a user is looking at page 1 of a 3-page portfolio, and clicks on category “X”, they will get a blank page if no portfolio items on page 1 are in category “X” — it will not refresh page 1 to show the several portfolio items from, say, page 2, that belong to category “X”?

    If it is designed that way, it seems counter-intuitive. It would be better to let the filter create new pagination with my chosen category, IMHO.

    in reply to: ANGULAR theme mobile menu #123071

    That worked. Interesting, in that it shows the navigation options, but doesn’t display them in the small mobile menu that had been displaying in earlier iterations. If you have knowledge about that, I’d love to learn! Thanks.

    in reply to: Menu doesn't show up on Mobile #120000

    Hi Peter!

    I haven’t tried that — would love to. I might be missing something obvious, but I can’t find what you mention. I don’t see what you reference. Can you tell me how I navigate to adjust this setting?

    I don’t see anything that says “Enfold” and I don’t seem to have a “Responsive Header Main Menu” dropdown. Thanks a ton for the option, btw!

    Nick

    in reply to: Menu doesn't show up on Mobile #119998

    Quick add to this string: my site (insom.tv) doesn’t show the menu via mobile browsing on HTC One via Chrome. If it does work on any other phone I would love to hear. Please advise, thanks!

    in reply to: Portfolio Sortable & Portfolio Items #119497

    Excellent, and thanks. In that case, all set and good to go.

    in reply to: Portfolio Sortable & Portfolio Items #119495

    Hi Dude,

    I used the plugin (Post Types Order) and it worked pretty much awesomely. Question: Should I also cut the PHP you reference, and then insert it below the line beginning with “echo …” ?

    I ask, as the plugin works now, and I just want to make sure I’m all set as future elements get added. One read that I get from the post string above is that I should activate the plugin AND modify the PHP. Can you clarify? Thanks!

    in reply to: unlink logo #119709

    Excellent. Thanks!

    in reply to: Video requires two clicks to play #115148

    HI Devin,

    That’s amazing — Sphere does work, which I would have sworn I’d seen when I demo’d the theme before purchasing. I’ve literally made all the portfolio videos now using a shortcode plug-in, as opposed to working directly with the portfolio component. Right now, I will keep it as is — when I have some time I will create another video via the portfolio and see if it behaves badly. If so, I will flag it here.

    BTW, I did follow the instructions in the documentation when I created the videos that originally raised this issue. The whole thing is rather odd! :)

    in reply to: managing menus in dynamic templates #118405

    Perfect. Good solution, and thanks!

    in reply to: Responsive menu not working on mobile device #115846

    As a quick follow up, I have deactivated the plugin, and the mobile menu is still not visible. Conundrum.

    in reply to: Responsive menu not working on mobile device #115845

    Hi Nick,

    I wonder if you can clue me in to why my mobile menu is not working — site is insom.tv.

    I did just install a plugin to sidestep the MASSIVE video portfolio issues I was slaughtered by — that workaround saved my skin, and I sincerely hope there’s not some plugin voodoo that’s snaking my mobile menu. Any insights are appreciated.

    Nick

    in reply to: Video requires two clicks to play #115146

    Thanks. I will try your suggestion.

    Just to clarify, all I would like to do is create a portfolio element that plays video — it doesn’t have to “auto-play” on page load. The trouble has been that the thumbnail image I use appears as a “lightboxed” image above the video. If there is an easy solution, I’d love to implement! :)

    Thanks again,

    Nick

    in reply to: changing blog slideshow image dimensions #113905

    WORKS!

    Thanks,

    Nick

    in reply to: Video requires two clicks to play #115144

    BTW, I do see this info from the earlier thread:

    http://www.kriesi.at/support/topic/how-to-remove-prettyphoto-plugin

    // activates the lightbox page

    my_lightbox(“a[rel^=’prettyPhoto’], a[rel^=’lightbox’]”,true);

    However, I cannot locate a custom.js file within Angular.

    in reply to: Video requires two clicks to play #115143

    Thanks. I’ve gotten it to work.

    I am hoping that another solution for the “two clicks to play video” issue might be to disable the lightbox effect on the portfolio title links. I refer to your documentation that mentions:

    6. Javascript / Lightbox: a custom pretty photo skin

    the lightbox gets automatically applied to links that contain images, youtube videos, vimeo videos, mov files and swf files. if you don’t want to activate the lightbox on any of those links add the class ‘noLightbox’. if you manually want to apply the lightbox to a link you can add the rel=’lightbox’ attribute to the tag.

    I have found a few references elsewhere for disabling lightboxes — most notably the following:

    http://stackoverflow.com/questions/11095543/remove-lightbox-behaviour-from-a-link

    and —

    http://stackoverflow.com/questions/6557323/disable-prettyphoto-in-code

    My questions are, do you think that disabling the lightbox effect will allow the portfolio title to link to the portfolio page in a way that will display the video immediately, and not behind a “lightboxed” image? And if so, can you please let me know where I should insert which strings of code? My knowledge at this point is pretty much limited to writing custom css to control appearances of things only. Thanks!

    Nick

    in reply to: Video requires two clicks to play #115141

    Hi Devin,

    This instruction:

    .portfolio-sort-container.isotope .post-entry.flex_column {

    padding: 5px;

    box-sizing: border-box;

    }

    did padd the entire block of portfolio elements — that’s not what I was after. I want to have space between the rows only. Can you assist?

    Thanks,

    Nick

    in reply to: Video requires two clicks to play #115139

    Hi Devin,

    If I can add a request :) I’m trying to add some space around each of the thumbnail areas on the home page. There seem to be several divs that I might target — do you know the most elegant way to address the spacing? I was playing with margins on the “.inner_entry” div, but that added space by squishing all the thumbnails horizontally.

    Thanks!

    Nick

    PS I realize I’m addressing things that are not within the confines of this thread. Apologies — you guys do a great job of keeping things orderly here.

    in reply to: Video requires two clicks to play #115138

    Hi Devin,

    Thanks! Sure, the page is here: http://insom.tv/ — I’m kicking around in there, setting things up. As a side note, I would like to hide the small “film strip” icon that shows upon hovering over each thumbnail. Can you suggest a solution there?

    Thanks again,

    Nick

    in reply to: separator & border control for Angular Theme #110335

    Hi Devin,

    Sorry for late reply. Worked great!

    in reply to: changing blog slideshow image dimensions #113903

    Hi Devin,

    Thanks for the recommendation. Ideally, I would simply let each blog image determine its own depth (I am happy to work with the 930 width). I may have misread, but my take on the plugin is that it lets me determine a different size for thumbnails, but that is also a fixed size, not a flexible size. Do you know if I can I get flexibly-sized thumbnails using this plugin approach?

    Thanks!

    Nick

    in reply to: Autohide LeftSidebar and enter Full Screen Gallery #113240

    Hi Ismael,

    I’m trying to get some support for Angular — I’ve posted, but no replies thus far. I’d like to know if there is a way to specify a portfolio permalink — I would like the title of the portfolio entry to link to a page, rather than to a portfolio. Can you advise?

    Thanks, and sorry for posting within a thread that’s off-topic to my request!

    Nick

    in reply to: Template Builder post/page content option #51833

    Hi guys,

    I just built a custom template that has one element: “Post/Page Content” (I selected a page that has a featured image / via the slideshow). The page I selected has no parent, and uses the “Default Template”, and under layout / overwrite default Post Layout it is specified as “Use default”. There is a “Featured media” image (which doesn’t link to anything).

    As has been mentioned in this thread, I think, that featured image doesn’t show up when I designate that page in the “Frontpage Settings” of the Angular Theme Options area. Is there a way around this?

    If I simply designate that same page (via Angular Theme Options) to be the front page, the featured image displays fine. Love to know if there’s a fix, or if I’m doing something wrong. Thanks!

Viewing 23 posts - 1 through 23 (of 23 total)