Forum Replies Created

Viewing 30 posts - 1 through 30 (of 47 total)
  • Author
    Posts
  • in reply to: Why is the header image off set when viewed in IE v 11? #773835

    Hiya… no security block on the site. I altered the logo to sit to the left – so its not an issue now. Client is happy now… thanks anyway.

    Excellent! Top man, top theme and top support. Thank you so much.

    Thanks for your reply… but that has made them disappear altogether – I just want the text in the middle to not display. So it appears as a blue dot only.

    Hiya…are you telling me you can’t see the site?
    I have included log in details… Hope that helps you access the site?

    Hi Rikard… sorry about that…. try this link. No idea how that link got posted…?
    Great to hear if you can help me target the padding using some @media css code…

    I have included a logo (in white -as a .png) in the full screen slider header using html it works fine and I have used this before on other sites built using enfold. I love the theme – by the way! But on a mobile there is a really huge space at the head of the logo. It sits fine on my desktop… is there anyway to control the padding on mobile device only please?

    in reply to: Centre align buttons in a text block #664350

    I am logged in now – can you help me with this please?
    I am really struggling to find a solution on your forum regarding centre align buttons in a text block – I don’t want them aligned left to the column… can you help at all please?

    It is specifically when using the Blog Post Grid layout that I am struggling. Thanks

    Hi Richard… back of holidays now… Included the log in details for the site in question.. I am struggling to limit the excerpts when using the post Advanced builder in Enfold. Also How do you add a read more in the excerpt. I really want the article to behave like a normal blog but I still need to design the post an make it look more attractive. Can you help please?

    Thanks for this…

    Basically, how do I limit the words on a custom post excerpt grid view and add a read more link at the bottom of it. I want to create a nice magazine post layout and need to use the custom post editor but miss out on all the basic functions of a regular post – can someone help? Please

    Thanks loads for your quick response – as ever. Could you just explain what you mean by a subdomain – how would that work using wordpress and your theme. Would I need to purchase it twice? Would I have two wordpress accounts/databases running independently?

    Struggling here a bit – sorry…
    I am to add this code to both the ENFOLD functions.php and my child functions.php?
    function avia_remove_debug() {
    remove_action(‘wp_head’,’avia_debugging_info’,1000);
    }
    add_action( ‘init’, ‘avia_remove_debug’);

    When I add it to the Enfold functions.php – it just produces a white page when viewing the site?

    Can you document what goes where please?
    Sorry to be a pain!
    P

    in reply to: Display no borders in General Settings #445816

    Hi Rik,
    transparent works in the general settings – although I can’t seem to get rid of the fine line in the Small bar above Main Menu – It still displays when I type “transparent” in the colour box? Any advice?

    This is my functions file:
    <?php

    /*
    * Add your own functions here. You can also copy some of the theme functions into this file.
    * WordPress will use those functions instead of the original functions then.
    */

    function avia_remove_debug() {
    remove_action(‘wp_head’,’avia_debugging_info’,1000);
    }
    add_action( ‘init’, ‘avia_remove_debug’);

    This is my Style.CSS
    /*

    Theme Name: Ospods
    Description: Handbuild Pods in Shropshire
    Version: 1.0
    Author: Paul Seager
    Author URI: http://www.paulseager.co.uk
    Template: enfold
    */

    /*Add your own styles here:*/

    I am still seeing loads of references to enfold throughout the code…? and still seeing the debug info?
    </style>
    <link rel=’stylesheet’ href=’http://www.ospods.co.uk/wp-admin/load-styles.php?c=1&dir=ltr&load=dashicons,admin-bar,wp-admin,buttons,wp-auth-check&ver=4.2.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’avia-media-style-css’ href=’http://www.ospods.co.uk/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/css/avia-media.css?ver=4.2.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’open-sans-css’ href=’//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&ver=4.2.2′ type=’text/css’ media=’all’ />
    <!–[if lte IE 7]>
    <link rel=’stylesheet’ id=’ie-css’ href=’http://www.ospods.co.uk/wp-admin/css/ie.min.css?ver=4.2.2′ type=’text/css’ media=’all’ />
    <![endif]–>
    <link rel=’stylesheet’ id=’layerslider-global-css’ href=’http://www.ospods.co.uk/wp-content/themes/enfold/config-layerslider/LayerSlider/static/css/global.css?ver=5.3.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’thickbox-css’ href=’http://www.ospods.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.2.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’avia_sidebar-css’ href=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/css/avia_sidebar.css?ver=2.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’avia_admin-css’ href=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/css/avia_admin.css?ver=2.2′ type=’text/css’ media=’all’ />
    <link rel=’stylesheet’ id=’avia_colorpicker-css’ href=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/css/avia_colorpicker.css?ver=2.2′ type=’text/css’ media=’all’ />
    <script type=”text/javascript”>
    window._wpemojiSettings = {“baseUrl”:”http:\/\/s.w.org\/images\/core\/emoji\/72×72\/”,”ext”:”.png”,”source”:{“concatemoji”:”http:\/\/www.ospods.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2″}};
    !function(a,b,c){function d(a){var c=b.createElement(“canvas”),d=c.getContext&&c.getContext(“2d”);return d&&d.fillText?(d.textBaseline=”top”,d.font=”600 32px Arial”,”flag”===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement(“script”);c.src=a,c.type=”text/javascript”,b.getElementsByTagName(“head”)[0].appendChild(c)}var f,g;c.supports={simple:d(“simple”),flag:d(“flag”)},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener(“DOMContentLoaded”,g,!1),a.addEventListener(“load”,g,!1)):(a.attachEvent(“onload”,g),b.attachEvent(“onreadystatechange”,function(){“complete”===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
    </script>

    <script type=’text/javascript’>
    /* <![CDATA[ */
    var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = ‘http://www.ospods.co.uk/wp-content/themes/enfold/framework/’;
    avia_framework_globals.installedAt = ‘http://www.ospods.co.uk/wp-content/themes/enfold/’;
    avia_framework_globals.ajaxurl = ‘http://www.ospods.co.uk/wp-admin/admin-ajax.php’;
    /* ]]> */
    </script>

    <script type=’text/javascript’>
    /* <![CDATA[ */
    var userSettings = {“url”:”\/”,”uid”:”1″,”time”:”1431703688″,”secure”:””};/* ]]> */
    </script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-admin/load-scripts.php?c=1&load%5B%5D=jquery-core,jquery-migrate,utils,plupload&ver=4.2.2′></script>
    <!–[if lt IE 8]>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-includes/js/json2.min.js?ver=2011-02-23′></script>
    <![endif]–>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_media_advanced.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_dynamic_templates.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_mega_menu.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_edit_dynamic_templtes.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_sidebar.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_option_pages.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_media.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_colorpicker.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_media_wp35.js?ver=2.2′></script>
    <script type=’text/javascript’ src=’http://www.ospods.co.uk/wp-content/themes/enfold/framework/js/avia_advanced_form_elements.js?ver=2.2′></script>

    <script type=’text/javascript’>
    /* <![CDATA[ */
    var avia_shortcode_preview = ‘ee35f6b907’;
    /* ]]> */
    </script>

    <!–
    Debugging Info for Theme support:

    Theme: Enfold
    Version: 3.1.5
    Installed: enfold
    AviaFramework Version: 2.2
    AviaBuilder Version: 0.8
    – – – – – – – – – – –
    ChildTheme: Ospods
    ChildTheme Version: 1.0
    ChildTheme Installed: enfold

    ML:256-PU:35-PLA:2
    WP:4.2.2
    Updates: disabled
    –>

    I have set it up as a child theme and added the line of code to the Child theme functions – but its still showing in the source code…? What I want to do is loose the reference to enfold in all the source code – is this possible?

    in reply to: Booking and payment calendar #401621

    Grateful for you getting back to me… I have looked at both these resolves and also found this little gem: http://wordpress.dwbooster.com/calendars/appointment-booking-calendar… which might just do the trick without over complicating the issue… really appreciate your time as always. P

    That works a treat – brilliant. Thanks for your help as always.

    I fixed it – third party plug in – deactivated it and I am sorted – many thanks for your help! As always fab support. :-)

    I now have a random code error at the top of my screen! Please help:
    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘wpseo_frontend_head_init’ not found or invalid function name in /home/woodside/public_html/wp-includes/plugin.php on line 470

    http://www.woodsideschool.co.uk

    in reply to: Navigation rollover effect #250149

    This doesn’t seem to touch the top navigation or do anything to the main navigation

    This is the effect I want on the top menu:
    http://css.maxdesign.com.au/listamatic/horizontal02.htm

    Can you help?

    in reply to: I can't change my background colour of the boxed layout? #226389

    Josue…Thank you for sorting this… all is working fine now. Panic over.

    in reply to: I can't change my background colour of the boxed layout? #226386
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226383
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226381
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226373
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226370
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226366
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226364
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226344
    This reply has been marked as private.
    in reply to: I can't change my background colour of the boxed layout? #226085
    This reply has been marked as private.
Viewing 30 posts - 1 through 30 (of 47 total)