Forum Replies Created

Viewing 30 posts - 1 through 30 (of 135 total)
  • Author
    Posts
  • in reply to: Local Server Set-Up for MAMP #422367

    Hi Yigit, I’ve tried the following:
    1. Set up an new local Database (same name as from the live site) = works
    2. Set up a new clean WordPress Installation locally in a folder called “dev.styleandrestyle.de” and connect to above named database = works
    3a. Export Database from the live site with WP MigrateDB PRO, = works (I put the development folder in the folder sites), Settings
    New URL: localhost/dev.styleandrestyle.de/
    New Place: /Users/Frank/Sites/dev.Styleandrestyle.de
    3b. Import that Database into local Database from step 1 = works
    4. Download the complete Installation from Webhoster by ftp = works
    5. Replace the wp-content folder in local WP Installation from step 2 with wp-content folder from the server = works
    6. Login under URL: localhost/dev.styleandrestyle.de (WP login mask came up)
    6a. After login with username and password, I got the following error message:
    Not Found
    The requested URL /dev.styleandrestyle.de/localhost/dev.styleandrestyle.de/wp-admin/ was not found on this server.
    It seems, that the name of the local folder (dev.styleandrestyle.de) get doubled in requested URL. But why?

    Frank

    btw – This is a Flashlight Installation. If this is working I will go to Enfold and Propulsion Sites
    Additional Info – I set local host in MAMP to standard ports 3306 for MySQL and 80 for Apache

    in reply to: Local Server Set-Up for MAMP #421880

    Hey, thank you Yigit. I will try this. Another Plugin that seems to be helpful is “Duplicator”. WP MigrateDB or WP MigrateDB PRO is only for migration of the database, right? Have you any experience with “Duplicator”?

    in reply to: Local Server Set-Up for MAMP #421858

    Update: It seems, that everything is ok until I import the content of the online database. This still seems to point to the online URL.
    Even if I put in that code into SQL:

    UPDATE wp_options
    SET option_value = ‘http://localhost:8888/styleandrestyle/’
    WHERE option_name = ‘siteurl’ or option_name = ‘home';

    Frank

    in reply to: Cannot link Blog in Theme Options #339977

    Hi Josue,
    seems to be ok. Thank you very much. But what was the reason that I was not able to do so?
    Best regards,
    Frank

    in reply to: Cannot link Blog in Theme Options #338952
    This reply has been marked as private.
    in reply to: Cannot link Blog in Theme Options #337352

    Hi Ismal, thank you.
    I have done so. To make sure to anything, I wrote an article before.

    Again the 2 ways.
    Way 1
    1. I set up a complete new, blank page and call it Blog
    2. I set this page in Theme settings as Blog
    3. I enable the Advance Layout builder on the page and insert the Blog Post element
    4. I choose the respective category
    Result: completely white page when clicking it in the frontend

    Way 2:
    1. I made a copy from dummy content “Single Blog Post”
    2. Rename it
    4. Choose the categories
    Result: Everything’s fine, I can see my article and the respective sidebars

    5. Going back to theme setting and choose these site as “Blog”
    Result: completely white page when clicking it in the frontend

    Turn off the Theme setting and the side is back again. So, therefore my question:

    1. Can i ignore that blogpage in theme settings is NOT set or what disadvantages will that have?
    2. What could be the reason, both sides, the new one and the copied one, are looking completely identical to me?

    Regards,
    Frank

    in reply to: Colorize icons from icon box #336063

    Hi Yigit,

    thank you very much. Sorry, I’ve overlooked it.

    Best regards,
    Frank

    in reply to: How to enable product reviews and ratings #305832

    Hey, I could resolve it. It was a setting in general WP settings ‘deactivate all comments’. Here was ‘Products’ enabled.

    Thank you anyway.

    Cheers,
    Frank

    in reply to: How to enable product reviews and ratings #305817

    Hey, sure, I’ve tried this. But when I set the marker there and refresh the page, the marker went away without being saved. It seems, that it is not possible to save this setting. I’m using 2.4 of Propulsion?

    Could this be a reason: http://portfoliotheme.org/support/forums/topic/woocommerce-product-review-form-not-working/

    Frank

    • This reply was modified 9 months, 2 weeks ago by  Frank.
    • This reply was modified 9 months, 2 weeks ago by  Frank.
    in reply to: How to enable product reviews and ratings #305737
    This reply has been marked as private.
    in reply to: How to enable product reviews and ratings #305736

    Hi Devin,
    I Know what you mean. But there is no Option to enable comments on product site. I seems to have this only on portfolio entries?
    Regards
    Frank

    Hi, it seems that I could fix it. Earlier this year I installed a SSL Certificate. Now I changed the permalink structure in WP settings – Permalinks Products to “Standard”. Before it was on Userdefined Basis: /shop-2/%product_cat%

    I have no idea what this means and where it comes from. Have you an explanation? Btw, how can I change the name of the shop from “shop-2″ into “shop” only?

    Frank

    in reply to: Change Social Buttons in Flashlight #251695

    Super! Thank you again. So this issue is solved.

    Regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #250974

    Hi Josue,

    great Job, thank you very much! I can’t see any changes, but anyway, the main thing is that it works. So, I’d be able now to change the link of that button by simply putting in another address in the twitter field Theme Options/Contact & Social Stuff? Or do I have to change in that case something again on line 94 in sidebar.php?

    Best regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #250748
    This reply has been marked as private.
    in reply to: Change Social Buttons in Flashlight #250728
    This reply has been marked as private.
    in reply to: Change Social Buttons in Flashlight #250571
    This reply has been marked as private.
    in reply to: Change Social Buttons in Flashlight #250570
    This reply has been marked as private.
    in reply to: Change Social Buttons in Flashlight #250560

    Hi Josue,

    did it. With no result. The button still links to twitter. This is the address , the button links to at the moment: https://twitter.com/https://plus.google.com/115837716407274289139/posts

    It only need to leave the first part out (https://twitter.com/). Is it so difficult?

    Regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #248399

    My idea for a workaround was to rename the google icon as twitter icon and delete the unused twitter icon. Worked so far. Than I put in the Google+ URL into the twitter account field in Theme Options and Social Stuff. But now, the link directs first to twitter and trying to find the URL there (which is not possible). So, how can I cut the first part of the URL, which is “http://www.twitter.com”, for that action out?

    Regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #248373

    The G+ Button on the left is not showing up. I put the new button in skin minimal and skin dark. Same with the Pinterest Button. Pinterest Button is there, G+ shows only white space. The link appears when I move the cursor over that area. Any idea for a workaround?

    in reply to: Change Social Buttons in Flashlight #247844

    Hi, I’ve just checked the Theme Demo on themforest here: http://www.kriesi.at/themedemo/?theme=flashlight

    As you could see, there used to be some space between the social icons and the hide sidebar & content area. Even if I delete some widgets to shorten the navigation I have not that design? What is missing/wrong? I’m not able to scroll far enough up to make the icons visible. But I will change this now, to show you the look of the icons.

    Regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #247771
    This reply has been marked as private.
    in reply to: Change Social Buttons in Flashlight #247415

    Hi Guys, sorry, nothing has changed. I gave the side free for you to check this. I can also set up an account for you temporarily. For that I would need an email address. You can send me a mail to F (Email address hidden if logged out) .

    URL: http://www.styleandrestyle.de

    Difficulties:
    – as you can see here http://www.styleandrestyle.de the social media icons are hide behind the “hide sidebar & content” area
    – as you can see here for example http://www.styleandrestyle.de/ueber-mich/ the social buttons are too far on the right side and the google button is nearly completely behind the copyright area
    – the additional button google and pinterest are only dark and they seems to be to close beside each other and they seems to have “little feets”

    Thanks for helping.

    Kind regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #242009
    in reply to: Change Social Buttons in Flashlight #241999

    Hi Yigit,

    I put the icons into that folder: /wp-content/themes/flashlight/images/skin-minimal

    Names: icons-rounded-google.png and icons-rounded-pinterest.png

    Then I put that code into the custom.css:
    .social_bookmarks .pinterest{
    background-image: url(../images/skin-minimal/icons-rounded-pinterest.png);

    .social_bookmarks .google{
    background-image: url(../images/skin-minimal/icons-rounded-google.png);

    And that code into sidebar.php/Socket Container:

    href='”.avia_get_option(‘feedburner’,get_bloginfo(‘rss2_url’)).”‘>RSS“;

    if($facebook = avia_get_option(‘facebook’)) echo “<li class=’facebook’>Facebook“;
    if($twitter = avia_get_option(‘twitter’)) echo “<li class=’twitter’>Twitter“;

    echo ‘ <li class=”pinterest”>Pinterest‘;

    echo ‘ <li class=”google”>google‘;

    Now, the Icons seems to be there, but I cannot scroll down enough to see them, as you can see in that screenshot:

    https://www.sugarsync.com/pf/D0879465_78664853_7806605

    I think we’re really close to the solution. What is wrong or missing?

    Best regards,
    Frank

    in reply to: Change Social Buttons in Flashlight #234143

    Hi Yigit,

    thank you, but it is not working in that way. To change the button and make it feasible for the theme I have to rename it. For example to change the rss button with your Google+ Button to “icons-rounded-rss.png”. Then I put in the respective G+ URL in the rss field of the themes general settings. But when I push the button, the them will still link to a rss reader notifier. In that case from google.

    Where do I have to change this in the code?

    Regards,
    Frank

    in reply to: Update to 2.3 #227689
    in reply to: Update to 2.3 #227484

    Hi,
    after updating to WooCommerce 2.1.2 the price of all products is shown twice. Once on the left side, where it was before, without VAT and shipping and a second time above the product description text with all the informations, as you can see here for example:

    https://www.planet-upcycling.de/Produkt/koj-teller-025/

    I’m on Propulsion 2.3 (still showing 2.2 and date of January 9th?), WC 2.1.2 and GermanMarket 2.3
    Regards,
    Frank

    in reply to: Update to 2.3 #225567

    Thank you Ismael. Some others seem also to be confused because of that: http://www.kriesi.at/support/topic/not-declare-woocommerce-support/

    Is it without risk now to update to Woocommerce 2.1.2 ?

    Regards,
    Frank

    • This reply was modified 1 year, 3 months ago by  Frank.
Viewing 30 posts - 1 through 30 (of 135 total)