Forum Replies Created

Viewing 30 posts - 1 through 30 (of 235 total)
  • Author
    Posts
  • in reply to: Blog post categories not displaying #767084

    Hi Mike,
    Thank you, I’ll follow the instruction in the links. Can I just ask why the edit of postslider.php is now needed? I have been working with the child theme for a while, and the categories used to be visible. Or is this due to Enfold updates?

    Regards,
    Poirot

    in reply to: Masonry Gallery not working #767078

    Hi Mike,
    Not at all. It should be on top of the page. Please find the details below.
    Thanks for helping out.

    Regards,
    Poirot

    in reply to: Blog post categories not displaying #767029

    Hi Mike,
    Exactly. And I guess the date was also displayed next to the category.
    I noticed that when I switch from grid to single post-layout, the element is displayed.
    Thanks for your help, please find the details below.

    Regards,
    Poirot

    in reply to: Speed up page loads #766923

    Hi Nikko,

    Ok, I am now using Googlefonts code in the <header>. Can I remove the fonts embedded in the theme, to speed up browsing?

    Edit: I notice that in “Theme Options > General Styling > Fonts” I need to choose the font for body text. If I mark Open Sans here, will it use the embedded font, or will it use directly the Googlefonts code in the <header>?

    Regards,
    Poirot

    • This reply was modified 20 hours, 32 minutes ago by  Poirot.
    in reply to: Unable to log-in #759133

    Hi!

    I fixed the issue by updating the theme and plugins. For accessing my admin panel, I renamed my plugin folder via FTP. So, likely, the problem was that the plugins needed to be updated.

    Regards,
    Poirot

    in reply to: Submenu issue #726977

    Hi Rikard,

    Thanks, this solved the issue. If other things could be affected by this code, let me know, since I don’t know what a “sticky placeholder” actually is :-)

    Regards,
    Poirot

    in reply to: Submenu issue #726514

    Hi Rikard,

    You’re right, sorry for that! Please find the link below.

    Regards,
    Poirot

    in reply to: Remove magazine element from blog page 2,3,4,… #713204

    Hi Nikko,

    It helps, thanks Nikko :)

    Best regards,
    Poirot

    in reply to: Magazine proportion #711085

    Hi!

    Fixed, thank you!

    Best regards
    Poirot

    in reply to: Fonts #710938

    Hi Yigit,

    Brilliant, thanks!

    Best regards,
    Poirot

    in reply to: Fonts #710887

    Hi Yigit,

    That’s clever :) Another question: I have found solutions on the forum for adding weights and other Google fonts. Is it also ok to add the Google generated code for fonts into header.php? Is one solution better than the other?

    Best regards
    Poirot

    in reply to: Fonts #710731

    Hi Yigit,

    Thanks for getting back to me. I checked everything again, and it works! Maybe I had a delay when refreshing my browser.

    Still, a question: If all these font are embedded into the theme, don’t they slow down the website? Is it advisable to remove the fonts that are not used?

    Best regards,
    Poirot

    in reply to: Pagination issue #706083

    Hi Nikko,

    It works! Thanks for solving the issue! I can’t understand why I ever put that code into my style.css. Glad you found this.

    Best regards,
    Poirot

    in reply to: Pagination issue #705811

    Hi,

    I have verified everything I could think of, in order to solve this pagination issue — which I’ve had for almost a year. I have tried the solutions provided in the support forum a while ago, I have tried removing the magazine element from my blog (keeping only a simple blog layout), nothing works. It’s really bothering me and I hope it can be fixed.

    Best regards,
    Poirot

    in reply to: Pagination issue #705600

    Hi,

    I have provided login details above. Could anyone check what the problem is with my blog pagination? Thank you,

    Best regards,
    Poirot

    in reply to: Redirect issue #704175

    Hi Ismael,

    Thanks for this solution. Is there is no alternative to customise the category pages within the theme? I’d prefer that, otherwise I’ll install the plugin.

    Regards,
    Poirot

    in reply to: Reorganise portfolio categories #704172

    Hi Ismael,

    Thanks for sharing these alternatives. For the time being I will keep the original portfolio, which otherwise works well. Maybe there is a plugin that can take over the full portfolio function, but I’d prefer to avoid it.

    Best regards,
    Poirot

    in reply to: Pagination issue #704169

    Hi Nikko,

    You’re right, I must have made a mistake. Sorry about that. Here is a new password, which I have checked.

    Regards,
    Poirot

    in reply to: Pagination issue #703422

    Hi Nikko,

    Thanks for your help. Please find the login details in my previous message. I already tried deactivating the plugins — no result. You can see for yourself. Please switch them back on afterwards.

    Best regards
    Poirot

    in reply to: Pagination issue #703007

    Hi!

    Disabling the plugins didn’t solve the issue. Please find details below. Thank you!

    Best regards
    Poirot

    in reply to: Reorganise portfolio categories #702974

    Hi Rikard,

    Thanks for helping. Please see the link below, where I have a portfolio of boat pictures. Right now, the categories are all featured alphabetically, next to each other. But I would like to organise the categories for more clarity. For instance:

    Type of boat
    Sailing Yachts (link to category)
    Motor Yachts (link to category)

    Shipyard
    Shipyard name 1 (link to category)
    Shipyard name 2 (link to category)
    Etc

    Designer
    Designer name 1 (link to category)
    Designer name 2 (link to category)
    Etc

    Best regards,
    Poirot

    in reply to: Redirect issue #702966

    Hi Rikard,

    Thanks for helping! I use redirecting because I can’t seem to customize my Category pages — which I want to be different than the main blog layout. Maybe there is another way around?

    Best regards,
    Poirot

    in reply to: Pagination issue #702888

    Hi Basilis,

    Thanks for helping. I’m running Enfold 3.8, which I think is the latest. Still not working.

    Regards,
    Poirot

    in reply to: Button color issue #656110

    Hi Yigit,

    I changed the color in the theme options to a close code that is accepted “#00ef93”, instead of “#00ec93”. I also used your code, but replaced the border-color with my color.

    Now the button border and background are the same color. That’s what I wanted. The strange thing is that, when I make a print screen and pick the color in photoshop, the color is different (“#00ef94”). And when I try to use this code in the theme options, it is not accepted. Do you understand this?

    Regards
    Poirot

    in reply to: Custom menu for one specific page #654969

    Hi Basilis,

    Customizing the logo works fine, but is it possible to change the link too? I forgot about that.

    Regards
    Poirot

    in reply to: Custom menu for one specific page #653900

    Hi Ismael,

    Brilliant, thank you.

    Regards
    Poirot

    in reply to: Filter portfolio items by price/number #653898

    Hi Andy,

    Please find the link below. Is it a plugin?

    Edit: I had a look at the Woocommerce plugin, from a youtube video. Since my website is not an online store, I’m not sure this could be used for ordering portfolio items. What do you think?

    Regards
    Poirot

    • This reply was modified 9 months ago by  Poirot.
    in reply to: Portfolio Grid — Image scaling issue #622873

    Hi!

    Solved! :-) Regenerating images through dashboard>settings>media didn’t work, even when cleaning cache afterwards. What did work is the regenerate button for individual images, located below the “featured image” selector on the Portfolio Entry page. Fixing one by one worked fine for a limited number of images. Still curious why a general regenerate didn’t work.

    Regards,
    Poirot

    in reply to: Masonry gallery #622549

    Hi,

    I finally managed to get the Portfolio Grid with categories working. Solved! :-)

    Regards,
    Poirot

    in reply to: Masonry gallery #621715

    Hi!

    I have watched the Enfold demos and this shop gallery (http://bit.ly/1zdrgOg) is what I need. Can anyone tell me how to achieve this?

    Best regards
    Poirot

Viewing 30 posts - 1 through 30 (of 235 total)