Forum Replies Created

Viewing 30 posts - 1 through 30 (of 110 total)
  • Author
    Posts
  • in reply to: switch to mobile menu customization #691868

    Hi Basilis,
    It seems to work perfectly now.
    Thanks a lot

    in reply to: switch to mobile menu customization #691855

    Hi Vinay,
    Thanks but no changes

    in reply to: Enfold Facebook Likebox in french #676569

    Hi Yigit,
    Perfect !
    Thanks a lot

    in reply to: Fatal Error with 3.6 #644592

    Hi,
    OK deleting the enfold folder, and reloading the 3.6 enfold folder.
    Thanks

    in reply to: Fatal Error with 3.6 #643942

    Hi, exactly the same problem.
    Thanks

    in reply to: styling special field in Contact Form 7 #605792

    Hi Vinnie,
    I think I found a solution for what I want in CF7 (columns and possibility to change the size of the field when only 1 column)

    To change the size
    in the CF7 form
    <div class=”largeur47pourcent”>
    <p>Téléphone :<br />
    [tel tel-lieu]</p>
    </div>
    and in the Quick CSS
    .largeur47pourcent {
    width: 47% !important;
    display: block !important;
    }

    and When I need 2 columns
    in the CF7 form
    <div class=”flex_column av_one_half first”>
    <p>Code Postal:<br />
    [text* cp]</p>
    </div>

    <div class=”flex_column av_one_half”>
    <p>Ville :<br />
    [text* ville]</p>
    </div>

    What do you think about it ?
    it seems to work…

    Thanks

    in reply to: styling special field in Contact Form 7 #605714

    Hi Andy,
    I did what you asked, but nothing changed.
    Never mind.

    What I want to do is simple.
    I just want to style a specific field, but just one. Not all the text input fields.

    For example.
    If I want to style the following date input field
    <p>Date :<br />
    [date date-575 id:test-date class:test-date-class size:10 maxlength:10 date-format:dd/mm/yyyy first-day:1] </p>

    I put an id and a class to style it.

    What is the Quick CSS code to style it for exemple to 30 % ?

    Thanks

    in reply to: styling special field in Contact Form 7 #605297

    Hi Andy,
    thanks for your CS code

    2 questions :

    input#dp1458982861414 {
    width: 50% !important;
    display: block !important;
    margin-right: 10px !important;
    }
    this code is for what field ?

    And can you give me the CSS code for the date input ?

    Thanks

    in reply to: styling special field in Contact Form 7 #602387

    Hi Vinnie,
    Yes, I would like.
    So I tried to follow your post.
    I create a CF7 form wrapped into <div id=”cf7-contact-form”></div>
    I add the following Quick CSS
    #cf7-contact-form .wpcf7 .col-50p {
    width: calc(50% – 5px);
    display: inline-block;
    margin-right: 10px!important;
    }
    #cf7-contact-form .wpcf7 .col-50p.fright {
    float: right!important;
    margin-right: 0px!important;
    }

    @media only screen and (max-width: 480px) {
    #cf7-contact-form .wpcf7 .col-50p {
    width: 100%;
    display: block;
    margin-right: 0px!important;
    }
    }

    And after, what do I have to do ?

    Thanks

    in reply to: enfold template for the events calendar plugin ? #601483

    Hi Günter,
    I also found this explained here : http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) -event-calendar-pro/
    So I decided to desactivate the “enfold customization”, and use the default style of the plugin.
    Thanks for your response.

    in reply to: enfold template for the events calendar plugin ? #600169

    Hi Andy,
    I am going to contact the plugin’s author, but there is a special configuration for this plugin in the Enfold theme.

    I activated the Tewnty Fifteen theme to compare with the enfold theme.
    Look at the sceenshoot joint.
    With the ENFOLD theme, it is not the default template.
    The featured image is in the right of the description, not in the left, under the localization like in the default template.

    Or perhaps there is a special CSS configuration for the events calendar plugin in the ENFOLD theme ????

    What I want is the default template.

    Sorry about english

    Thanks

    in reply to: portfolio comments #595427

    Hi,
    So simple !!!
    Thanks Ismael

    in reply to: Use Code Block – Amazon Link is not displayed #595378

    Hi Josue,
    As I do not control enough coding, I will continue to update the amazon affiliate code each time I update the post / page / portfolio item.
    Thanks anyway for the answer.

    in reply to: Use Code Block – Amazon Link is not displayed #594920

    Hi Josue,
    The region is always the same (FR) I think
    Here is an example of the affiliate code in the private content.

    Thanks

    in reply to: Use Code Block – Amazon Link is not displayed #594178

    Hi, Basilis,
    I don’t understand what you mean.
    I have to try what ?
    For the moment, every time I update the sigles portfolio items, I copy again the amazon iframe code.
    Sorry about my english.
    Thanks

    in reply to: portfolio comments #594174

    Hi Basilis,
    Yes
    Thanks

    in reply to: Use Code Block – Amazon Link is not displayed #593969

    Hi,
    I have exactly the same problem with the affiliate amazon code.
    Each time I update the post or the page or the portfolio item, “amazon&region” change to “amazon®ion”
    But in my site, i want to have a lot of differents affiliate amazon code, so is there an anather solution more simple than create a function for each affiliate code ?

    Thanks

    in reply to: LayerSlider stops after enfold update #582129

    Hi Ismael,
    You are the best !!

    I probably uploaded the folder in the root when I manually updated ENFOLD.

    Thanks a lot

    in reply to: LayerSlider stops after enfold update #580224

    Hi Vinnie,
    Here is the temporary FTP
    Thanks

    in reply to: Fatal error: Out of memory #579927

    Hi Basilis,
    OK with a php.ini in the wp-admin folder
    memory_limit = 256M ;
    Thanks a lot

    in reply to: LayerSlider stops after enfold update #579465

    Hi Rikard,

    I uploaded by FTP the files and folders one by one following the version.txt file.
    >> No change !
    So I updated by FTP the entire enfold folder.
    And nothing change, the home layerslider still doesn’t work.

    ?????

    You can do what you want because fortunately it is a test site (not a production site).

    Thanks

    in reply to: LayerSlider stops after enfold update #578377

    Hi Basilis,
    here is the access
    Thanks

    in reply to: no featured image with RSS feed #578113

    Hi Rikard,
    The tutorial :
    All you have to do is open your theme’s functions.php file and add the following code :

    function rss_post_thumbnail($content) {
    global $post;
    if(has_post_thumbnail($post->ID)) {
    $content = ‘<p>’ . get_the_post_thumbnail($post->ID) .
    ‘</p>’ . get_the_content();
    }
    return $content;
    }
    add_filter(‘the_excerpt_rss’, ‘rss_post_thumbnail’);
    add_filter(‘the_content_feed’, ‘rss_post_thumbnail’);

    _________________
    I do it, but nathing change.
    There is no thumbnail ????

    Thanks

    in reply to: sidebar at the bottom of the page #576343

    The problem is resolved with “Firefox reparation”
    https://support.mozilla.org/fr/kb/ (Purchase code hidden if logged out)
    Thanks Rikard

    in reply to: sidebar at the bottom of the page #576331

    Hi Rikard,
    You are right.
    I have the problem with Firefox 44.0, but it is OK with Safari and Chrome, on my mac
    And It is OK too with Firefox in my other computer.

    I think I have the problem since I updated Firefox 43.0.4 to 44.0 there is a few days.
    I empty the cache but I have always the problem ????

    But now, I know it isn’t a probleme of corona theme or /and wordpress.
    Thanks

    in reply to: how to remove the feautred image in a custom post type #508846

    Hi Rikard,
    Perfect !
    Thanks

    in reply to: how to change the active menu item color #504985

    Ok Yigit,
    Thanks a lot

    in reply to: how to change the active menu item color #504903

    Hi Yigit, your CSS code is perfect.
    Thanks.
    But for your recommandation ??
    (Please make sure that > sign is not converted to – http://i.imgur.com/IDXRZQ3.png in Quick CSS field)

    My Quick CSS :

    .header_color .main_menu ul:first-child > li > a { font-size: 12px; }
    .header_color .main_menu ul:first-child > li > a:hover { color: #ec7a23; }
    .header_color .main_menu ul:first-child > li.current_page_item > a { color: #ec7a23; }
    li.current-menu-ancestor > a > .avia-menu-text { color: #ec7a23; }

    div#orange10px {
    height: 10px;
    min-height: 10px;
    }

    div .av_one_fifth {
    margin-left: 3%;
    width: 17.6%;
    }

    div .av_one_fourth {
    margin-left: 2%;
    width: 23.4%;
    }
    div .av_three_fourth {
    margin-left: 3%;
    width: 73.5%;
    }

    in reply to: menu over the logo with small resolution of window #504169

    Hi Andy,
    With your code, the main menu desapear at 1024,
    but the mobile menu only appear at 768
    between there is no menu

    I need the main menu to disappear approximately at 900
    and the mobile menu appear at 900

    But with your explication, I find a solution.
    Enfold configuration
    Header
    Mobile Menu
    Activate for smartphones and tablets (browser with below 990 px)

    And now it’s OK
    Thanks a lot

    in reply to: menu over the logo with small resolution of window #503836

    Hi Basilis,
    With mobile there is no problem.
    But with a device with a small display, like a projector, the menu is over the logo.
    To see the issue, you change the size of the firefox window.
    The problem can certainely be resolved with configuration, because with the enfold default demo there is no problem.
    See the screenshot please.
    Sorry about english.
    Thanks

Viewing 30 posts - 1 through 30 (of 110 total)