Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Updating theme #105534

    I updated the theme to version 1.8 & we are on WP 3.5.1. The only 2 active plugins are Woo Commerce & Akismet which are both current too. I made a short 2 min video to demonstrate the issue with the WYSIWYG. Please help.

    = http://www.screenr.com/60Z7

    Thanks,

    Richard

    in reply to: Updating theme #105532

    I’m would like advice on updating the Theme version from 1.2.1 to the latest (1.7). We are running WP version 3.5. My concern is it breaking any settings I have in theme options, template builder etc… I read above Devin suggesting these settings shouldn’t get overwritten but I just want to double check.

    I tired uploading the new version via the admin Install Themes.. but it fails:

    “Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/totoweb/public_html/wp-content/themes/propulsion/

    Theme install failed.”

    So, my question is am I doing it right/do I have to use FTP? If I have to update the theme files via FTP are there certain files to exclude to not overwrite to ensure I don’t mess up any of the theme settings I currently have with v.1.2.1 of the theme?

    p.s. Does anyone know why when I updated the WP to a recent version of 3.5 the WYSIWYG buttons don’t work. In fact I can’t switch from Design mode to HTML mode? I hope upgrading the theme will resolve/fix this.

    Thanks,

    Richard

Viewing 2 posts - 1 through 2 (of 2 total)