Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Chrome and iOS Issue #95548

    Really, I have cleared browser cache as well as server cache and still see the pink text pulsating on slideshow transition, more importantly on iPhone the whole page flashes

    in reply to: Chrome and iOS Issue #95546

    Hi, Thanks for the quick reply.

    I have removed the JS you mentioned but this hasn’t made any difference unfortunately. The fonts file I created but do not use the font-face functionality so this shouldn’t cause conflict but I have moved it into the correct file location as it was within the css file not the fonts file which is what the code stipulates.

    Any other ideas?

    in reply to: Blog Page Help Needed #94167

    Its okay this is now resolved

    in reply to: Theme Causing Server Error #93505

    Isn’t that folder important for search engine bots to access to allow them to access content and rank you accordingly?

    in reply to: Theme Causing Server Error #93503

    It is a 500 server error, but as you say the linked content is accessible so I am baffled as to why the error comes back on that path which on its own is not a reachable page. As I say I am just concerned as we have had several issues recently (not particularly with the theme) so want to cover all bases to ensure we do not lose ranking

    in reply to: Logo/partner Links #92631

    Yeah cheers

    in reply to: Slideshow display issue #92626

    Ok thanks, done a bit of digging and it appears to be a Crome issue as it displays fine in all other browsers

    in reply to: Logo/partner Links #92629

    Many thanks

Viewing 8 posts - 1 through 8 (of 8 total)