Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Opening 'bigpicture' in "_blank" using custom field #87606

    Hi, it’s working now because Instead of showing the preview image i just directly called to echo the custom field assigned to the small preview image and linked it manually.

    in reply to: Opening 'bigpicture' in "_blank" using custom field #87604
    jQuery(".content a").filter(function() {
    return this.hostname && this.hostname !== location.hostname;
    }).attr('target', '_blank');

    ^Theoretically would this make all “content” links open in a new window? I just want to specify the one that’s not working correctly:

    <?php echo $preview; // echo the preview image ?>

    if preview image can link to new window with the ‘url’ custom field.

    in reply to: Opening 'bigpicture' in "_blank" using custom field #87603

    http://bit.ly/PEn4h1

    I added it but it doesn’t work. Because I am not designating a ‘big image’ i am having it fetch the custom field ‘url’. It works everywhere else where I can echo the link but I need to specifically open this link in a new page. It would be a link to a website not an image (refer to how the title and “View App” hyperlinks to new page.

    in reply to: Opening 'bigpicture' in "_blank" using custom field #87601
    <div class="box box_small box<?php echo $boxnumber; ?>">

    <?php echo $preview; // echo the preview image ?>

    ^I think somehow I need to target this to ‘_blank’

    the javascript function above doesn’t seem to work.

    in reply to: Blog Sidebar Question #46222

    Thanks Nick. I got this to work.

    in reply to: Opening 'bigpicture' in "_blank" using custom field #87600

    Thanks, Dude. Unfortunately this doesn’t work. I add the code to the top (right after the first document.ready function

    in reply to: Display Theme Read More Links #49820

    oops i solved it. I just replaced this into the portfolio template

    <a href="<?php echo get_post_meta($post->ID, 'url', true); ?>
    " class="more-link">View More!</a>

    in reply to: Display Theme Read More Links #49819

    I tried this:

    <a href="<?php echo get_post_meta($post_id, $url, $single); ?>" class="more-link">Read More</a>

    to no avail

    in reply to: Display Theme Read More Links #49818

    Hi, does this change the “read more”links that appear for portfolio categories that are listed on the portfolio template? I tried this same thing and it doesn’t seem to affect it when i added the custom field ‘url’

    in reply to: Blog Options #87211

    1) With this said, is it possible to do this for tags on the blog page (exclude specific tags from appearing)?

    2) Have a recent posts in my footer and exclude specific posts categories?

    Thank you!

    in reply to: Blog Options #87210

    Hi all,

    Nick, after following your instructions it works… but that applies to “Category” widget… I only have one category for my blog posts and that’s blog (since categories determine blog or portfolio post)

    What I was trying to do was add the “Recent Posts” widget but now that I think of it I would rather have “tags” as the sidebar… can that be done the same way you explained above and just show tags for posts?

    in reply to: Blog Sidebar Question #46220

    Hello. For some reason when I set the a page’s template to “default”(i.e. an about page set to ‘default’ template)… it shows the sidebar along with the blog sidebar widget.

    I thought “blog sidebar” widget should only appear on a page that has a template assigned as “blog” but this isn’t the case because it appears on ALL my pages…

    in reply to: Blog Sidebar Question #46218

    Hi, this doesn’t work. With most recent version of Display.. sidebar still displays on every page in addition to “Displays Everywhere” widget.

Viewing 13 posts - 1 through 13 (of 13 total)