Forum Replies Created

Viewing 30 posts - 1 through 30 (of 262 total)
  • Author
    Posts
  • in reply to: Add a thin bar below the header #677471

    Please check the URL in private.

    We can not have the text 100% aligned with the logo as we would like to. Is it possible to move it like 1px to the left and 1px to the right? What is the code that I can use for this?

    Thank you

    in reply to: Add a thin bar below the header #677468

    Hi Rikard,

    That worked and it is fine, however, we would like to make this bar sticky (as the menu). Is there a code I can give to that color section to make it sticky?

    Thank you

    Some other related questions with the fullscreen slider (please consider these ones as priority than my first topic):

    1) How to increase the padding (i.e. the area between the text and the edge of the caption’s background: http://dns.d.pr/vCIm/23BdHXze

    2) (I guess this is not possible, please ignore if I am right).

    3) How can we add some rounded corners in the caption box?

    4) How can I add the font Helvetica Neue Thin to the captions on the slideshow only? Do I need to import the font? I tried to follow some instructions in other posts but without success…

    Thank you

    in reply to: Layerslider not openning anymore #673680

    Hi Rikard,

    It was the .js minified files created by a plugin that were messing up with the LayerSlider.

    Is there any plugin you recommend that is compatible with Enfold for CSS and JS minify?

    Thank you

    in reply to: Full width map will not display #673027

    Just realised there are dozens of users with the same problem.

    I fixed mine following these instructions in just 3 minutes: http://www.kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) -maps-api-key/

    in reply to: Full width map will not display #672854

    Hi,

    I have the exact same problem now. Everything was working perfectly fine since always. It is now showing this on my fullwidth map: http://dns.d.pr/1jnpa/5suwaN9m

    My website is in private.

    I tried in Safari, Chrome and Firefox. The map temporarily opens (some milliseconds) and then the error shows up.

    Can this be something related with our recent implementation of CDN? It’s the only thing we changed recently.

    in reply to: Portfolio Grid lines alignment #640864

    Thanks Andy, will do.

    in reply to: Portfolio Grid lines alignment #640850

    Hi Andy,

    In my opinion this should be addressed through the theme to make it cross-compatible with most popular browsers and screen resolutions.
    I can experience both problems in all 4 different browsers already mentioned and two resolutions that I was able to test.
    It is not in one specific browser / resolution but multiple ones.

    None of the codes given earlier worked as I already mentioned.

    Thank you anyway for all help and please look at the private comment asap.

    in reply to: Portfolio Grid lines alignment #640727

    In addition to the above, I just found another glitch with one vertical line between the portfolio items that is thicker than all the others.
    Please check in PVT the URL and the sshot where you can see the line between the 3rd and 4th row slightly thicker than all the other lines.

    I tested this in 4 different browsers: Chrome, Safari, Firefox and Opera. All have both problems mentioned.
    I tried this on two screen resolutions: 1920×1080 px and 1440×900 px and it applies to both of them.

    Many thanks if you can find a away to solve these issues.

    in reply to: Portfolio Grid lines alignment #640721

    Hi Ismael,

    Thank you for the explanation. Unfortunately, the code provided did not make any change whatsoever.
    I believe that if we move down the last row by 1 pixel the problem is fixed. I am talking about the “zawya” logo.
    Is there any chance the whole square / grid moves down by 1px?

    Thank you

    in reply to: Portfolio Grid lines alignment #640382

    Hi Andy,

    I believe you can see the difference in the line’s thickness.
    Check the green arrows pointing out to the thick lines and the orange arrows pointing out to the thinner ones.
    The red arrow shows the intersection where lines are not intersecting properly: http://dns.d.pr/1d4Wx/2qE48hPY

    I think what happens is that when one logo grid overlaps another the line from the logo above / below overlap with each other, hence the thicker line. I am not too worried about the lines’ thickness anyway but more about the intersection (red arrow) that does not seem to be right (not aligned).

    Check the URL in private.

    Thank you

    in reply to: Portfolio Grid lines alignment #640202

    Hi Andy,

    The code did not change the area I was asking for. It changed the image area padding around the logo in the grid, but nothing changed on the lines.

    I am sending you this sshot: http://dns.d.pr/1bkOa/5WytPu4w
    All I am asking is to have the lines even, and the 4 intersected lines perfectly aligned (which aren’t if you look closely as this sshot: http://dns.d.pr/oc0C/2kd7D8Zd )

    Many thanks.

    in reply to: Portfolio Grid lines alignment #639781

    Hi Andy,

    Unfortunately not. The code given is for the padding below the logo. I am talking about the lines that intersect (between logos), they are not aligned properly. Please check there: http://dns.d.pr/E4JN/3YeXcjco

    Thank you

    in reply to: Portfolio Grid lines alignment #637918

    Hi Rikard,

    Please check Enfold demo which has the same problem: http://www.kriesi.at/themes/enfold/portfolio/portfolio-3-column/page/2/

    This is the screenshot zoomed with the intersection that has the alignment problem: http://dns.d.pr/1g0Kh/RFKQZLH6

    Thank you

    One more quick question please:

    Is there a way the opacity effect has some delay to look like an animation when mouse goes over or outside the image area?

    Thank you

    Hi Yigit,

    Thank you for this solution.

    Is there an alternative solution to add this effect to ALL images without applying a custom CSS class?

    Thanks.

    in reply to: font list for enfold #627028

    Hi,

    It would be great if there was some sort of font preview. The drop-down with the font name only is very limited for someone who is not used to the fonts.

    Is there a page in one of Enfold Demos that has ALL fonts (or at least most of them) to work as a preview?

    Thank you

    in reply to: WHMCS Client Area / WHMpress CSS issues #615758

    Hi Ismael,

    Thank you for the update, however, nothing really changed apart from the container being now 100% width (which we don’t like).

    We would prefer to keep it as the original / default one in terms of size / width / style.

    I removed the code provided by the plugin’s author and now it is all a big mess as you can see below in private.

    Any chance to provide me the CSS lines for enfold to use WHMCS CSS?
    Many thanks.

    in reply to: WHMCS Client Area / WHMpress CSS issues #613693

    Pls check the private comments with an update

    in reply to: Image hover meta tags #595387

    Hi Ismael,

    Thank you.

    Please check my message in PVT and also confirm what was changed exactly? Only the functions.php file with all this code?

    // remove img title
    add_action('wp_footer', 'ava_custom_script_title');
    function ava_custom_script_title(){
    ?>
    <script type="text/javascript">
    (function($) {
        $('img').removeAttr('title');
        var a = function() {
    		$('.avia-gallery-thumb a').each(function() {
    			$(this).removeAttr('title');
    		});
    	}
    
        a();
    })(jQuery);
    </script>
    <?php
    }
    in reply to: Specific height in color section #594101

    Hi Josue,

    Unfortunately I am still unable to control the height to a minimum as 20px for example on a color section.

    Can you please check the credentials below and check what can I possibly be doing wrong?

    Thank you

    in reply to: Image hover meta tags #594097

    Hi Yigit,

    Please find the temporary access to a demo WP account below.
    When mouse is hover the images, it shows the image meta name. We would like to hide all from all pictures / galleries, etc.

    Thank you

    in reply to: Image hover meta tags #592488

    Hi Yigit,

    I am a bit confused with the amount of code on functions.php and would prefer to start from scratch.

    Could you please tell me a code that will replace all the previous code I added in the past, to simply hide all alt / meta tags from all images throughout the whole theme on mouse hover? This means in all images from galleries, slideshows and regular images.

    Many thanks

    in reply to: Image hover meta tags #590740

    Unfortunately the title tags are still showing up. Please check the page in PVT.

    I have this in my functions.php file, can I remove all this and get just one single code that removes all the tags from all parts of the website when mouse hover?

    function add_custom_script(){
    ?>
    <script>
    jQuery(window).load(function(){
    	jQuery('img').removeAttr('title');       
    });
    </script>
    <?php
    }
    add_action('wp_footer', 'add_custom_script');
    
    // remove img title
    add_action('wp_footer', 'ava_custom_script_title');
    function ava_custom_script_title(){
    ?>
    <script type="text/javascript">
    (function($) {
        $('img').removeAttr('title');
    })(jQuery);
    </script>
    <?php
    }
    in reply to: Specific height in color section #590383

    Ok… please ignore my last message.

    I have decided to remove the code

    .avia-section .content {
    padding: 10px 0;
    }

    But even without this code, I still can not control the height of the color section to 20px for example.

    Please check the page in PVT. The section “Highlights” has a grey background and it is set as “no padding” with a custom height of 10px but it is not reflecting these rules: http://dns.d.pr/1fdeF/5rSFeuGP

    Thank you

    in reply to: Specific height in color section #590379

    Hi Ismael,

    The problem is that I will then have to add a #custom-section tag on every colour section, is this right? The website has already dozens / hundreds of colour sections. I was looking for a single code that applies to all.

    In summary, I need a code that reduces the vertical space between color sections that does not affect the color section height, just the space between them.

    Thank you

    in reply to: Columns not properly aligned #587119

    Thank you Yigit,

    I have already a similar code to decrease the gaps between columns:

    div .av_one_half {
    margin-left: 2%;
    width: 48%;
    }

    I think I just found the solution by changing it to:

    div .av_one_half {
    margin-left: 2%;
    width: 49%;
    }

    This will cause no harm, right?

    in reply to: Specific height in color section #585420

    Hi Andy,

    Let me try to make it clear here.

    We are dealing with two different padding issues:

    1) The following code is to decrease the space between two color sections (vertically):

    .avia-section .content {
        padding: 10px 0;
    }

    2) I want the height of each color section to be different from one color section to another. This means, one may have no padding at all, the other may have a large padding, etc. With the code above, the padding drop-down option in Avia Builder does not work anymore if I add the code above. The code overrides the padding settings thatI select in the builder.

    So… in summary, I still want to keep the space between the each color section but (at the same time) I would like to have each color section height independent.

    Does this make sense? If not I will try to send you some screenshots.

    Thank you

    in reply to: Remove image titles hover on images conflict #584062

    Thank you Yigit, that solved my problem :)

    in reply to: Specific height in color section #583923

    Thank you for spotting this out Ismael

    I used the following code to give a specific space between each color section, not the color section padding:

    .avia-section .content {
        padding: 10px 0;
    }

    Is there a way I can still keep the color section spaces (from 1 color section to the next one) as it is and, at the same time, does not affect the color section contents? A way to blend both please?

    Thank you

Viewing 30 posts - 1 through 30 (of 262 total)