Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Blog posts not full #58854

    That did it. Thank you very much. I can consider the site Done. Thanks.

    in reply to: Blog posts not full #58852

    ^^^^^help please. images on the posts. really need to get this working so i can publish again. thanks.

    in reply to: Blog posts not full #58851

    Okay, yes, this does work, and I can now see all text, but my main goal is to show the pictures that are attached in the posts without having to view each individual post. For example, the top blog post has a video attached to it, and I would like this to be seen without having to go to the individual post. All of my posts will have images attached as I am a photographer, and I really need them to be on the main blog page instead of individual posts. I have scoured through the posts to see if I could find something that works, and I have tried many different things, but can’t seem to get it right. Any help would be greatly appreciated.

    -Matt

    in reply to: Blog posts not full #58849

    Chris, I tried everything from that post but its not working that well. The code you directed me to just makes the posts wider, but still doesn’t show their content. I am going to leave it with that code in so you can see what I mean. http://www.Skidmorephotography.com/blog

    I don’t mind it being this wide, although when I first installed the Flashlight Theme, it was narrow, but still showed the pictures in the posts. I tried the other suggestions in that thread as well, and none of them seemed to work for me. Please help, I am almost finished, this is the last thing I need to fix before I can consider it “done”. Thanks!

    -Matt

    in reply to: menu text & Background fade #58798

    okay, forget the first question, i figured that out, but have a new one to add. sorry. in my blog section, i had it where it would show the full post instead of just the first paragraph. i don’t know what i did to change this, but now it only shows the first portion of the blog entry instead of the entire thing. can you help me with this? thanks.

Viewing 5 posts - 1 through 5 (of 5 total)