Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Adding Vimeo to a post on Shoutbox #93339

    Hi rich,

    I’ve tried removing http:// and republish the article. It didn’t work.

    But I realized that what I have copied wasn’t exactly http://. Instead, it was https://.

    So I changed the URL to http:// and republished again.

    Then, voila! I got it!

    Thank you so much for your help!

    Sleepy

    in reply to: 14th Update for Shoutbox Theme? #93295

    Hi Rumblefish & Ismael,

    Thank you! Let me first try your advice…will be back if I encounter any problem.

    And of course, yes, I will make sure to back up FIRST! :-)

    Thanks,

    sleepydays

    in reply to: Adding Vimeo to a post on Shoutbox #93337

    Hi rumblefish,

    Thank you very much for your reply.

    I have tried the method you suggested. But the result was as shown in the following URL.

    https://www.box.com/s/mqp978omc97z5r2kiiho

    Basically URL of the Vimeo is displayed, but no image can be shown.

    There is a sign showing that it’s trying to access the video, but it seems going into a never-ending loop.

    As for the setting screen, this is what I did.

    https://www.box.com/s/hovt37lh26kahdrqelma

    Could you further advise?

    sleepydays

    in reply to: Adding Vimeo to a post on Shoutbox #93334

    I just checked with YouTube URL, and I had absolutely NO problem with adding YouTube URL to a post a video on Shoutbox.

    Please, one of the appeals of Shoutbox theme is its ability to add images and videos from multiple surces. And Vimeo is definitely one of the most popular sources.

    Please give me an advise on this one, as the whole point of using this theme may be missed if the issue cannot be resolved.

    Thanks,

    in reply to: megamenu on Shoutbox #67197

    Sorry for such delayed response. Thank you for your help!

Viewing 5 posts - 1 through 5 (of 5 total)