Forum Replies Created

Viewing 30 posts - 1 through 30 (of 33 total)
  • Author
    Posts
  • in reply to: Slider Stopped Working #279005

    Thank you all very much for your help resolving this. Sorry I was such a pain.

    : )

    in reply to: Slider Stopped Working #278472

    Okay, I will play around with different sizes then. Although it’s strange that that same image used to stretch to full width before the upgrade.

    The next time there is a theme upgrade, are there any steps I should take to avoid this happening again?

    Kate

    in reply to: Slider Stopped Working #277565

    I’m not sure how to respond to the last two replies. The only issue I can see right now is that the image on the contact page is not stretching to full width but rather tiling.

    So what is the one thing that I should do to resolve that? (I’m not sure how to change the url of an image).

    Kate

    in reply to: Slider Stopped Working #277364

    I hate to say it, but yes, I think it’s time to bring in the big guy and figure this thing out. I’m feeling pretty hopeless right now.

    Kate

    in reply to: Slider Stopped Working #276996

    I see that the background image is now there, which is great, however now there are new issues:
    - the brown background is now gone from all pages
    - all the link colors have changed from the brown and orange scheme that I had set
    - the background image on the contact page (southBayBeach) is still missing
    Is that something that I will be able to fix?

    Kate

    in reply to: Slider Stopped Working #276869

    Sorry, about that. I forgot to put the beach image back but it’s in the media library now.

    I put that css into the custom.css but it didn’t seem to make any difference.

    Thank you for continued support with this.

    : )

    in reply to: Slider Stopped Working #276624

    The site is back up now, (new password issues – go figure ;)
    Continued help for the banner issue would be fantastic, Thank you

    in reply to: Slider Stopped Working #276444

    I noticed that as well. I’m hoping that it wasn’t something that I did. I did go in and tried to do what you said, but as soon as I got in there and realized I didn’t understand I logged out. Could I have clicked on something that I shouldn’t have?

    Kate

    in reply to: Slider Stopped Working #276354
    This reply has been marked as private.
    in reply to: Slider Stopped Working #276244

    Oh, and one more clue for you. When it first stopped working, the background image was there, but the smaller images that slide across it weren’t moving, so only the first image appeared there static.

    in reply to: Slider Stopped Working #276091

    My husband tells me that the slider hasn’t been working for quite some time, so it would seem that it is not the latest update that caused the problem. It was however functioning well when we first purchased the theme and launched the original site about 2 years ago. I think that this is the first theme update we have done since we purchased the theme. We have however done wordpress updates during that time.

    Just so you know, I also tried deleting the slideshow altogether and rebuilding it but that didn’t work. I removed the images from my media library and reimported them. I also tried different settings in the dynamic template portion but again, no luck.

    Not sure if any of this information helps you to find the source of the problem or not.

    : (

    in reply to: Slider Stopped Working #276088

    Okay, I just deactivated all plug ins, and re-uploaded over FTP. No change. I still have all my plug-ins deactivated. What’s the next step?

    in reply to: Slider Background Not Displaying #275473

    Thank you. I’m just not sure what else to do.

    : (

    in reply to: Slider Stopped Working #275472

    I did the ftp update. I have not tried deactivating plugins yet but I will try that.
    Though everything was find until the update.

    Kate

    in reply to: Slider Stopped Working #274383

    Hey there,
    Just checking in to see if anyone was able to sleuth this problem.

    Thank you kindly,
    Kate

    in reply to: Slider Stopped Working #273719
    This reply has been marked as private.
    in reply to: Slider Stopped Working #273680

    The slider on the home page is supposed to have a large image in the background that doesn’t change. Then the 4 other images slide across it. So that back image that is not displaying is called “homePageImage”. I tried deleting it and replacing it but that didn’t work.

    On the contact page, I guess I used a slider so that the format would match the homepage but in that case, it’s just a single image, and it also won’t display. The image is called “southBayBeach.jpg”.

    I’m wondering what it is about the new theme update that is causing this.

    Kate

    in reply to: Slider Stopped Working #273455

    Actually, the little images that slide across are still there, but the larger image that goes behind them is not. And contact page image also not displaying.

    in reply to: Slider Stopped Working #273452

    Okay, I did the update, but now my home slider is gone completely (background image plus the four images that slide across it), and the image on my Contact page is also gone.
    Those images are still in the media library, so I’m not sure why they are not displaying.

    Kate

    in reply to: Slider Stopped Working #273413

    Thank you. Is there any way I can get an email reminder when the theme needs updating as my dashboard didn’t show anything, nor did theme forest send me anything about the update.

    Kate

    in reply to: Help File with Videos #96854

    Devin, you are a beautiful human being! Thank you!

    in reply to: Help File with Videos #96852

    Yes it did thanks! Is there a way to simply update images in the media library? Currently if I make a change to an image in Photoshop, then add it to the media library with the same file name it had before, it makes a duplicate rather than replaces it which makes it confusing to know which is which.

    in reply to: Help File with Videos #96850

    Okay, I will send an email to your gmail address so you can login to my wp site in progress. Thanks!!

    in reply to: Help File with Videos #96848

    I don’t know what the iframe code would be…

    in reply to: Help File with Videos #96846

    Also, I am using the 4 Column Portfolio. I have made all my images the same height and I don’t want them to be scaled differently when viewed. They look great when they are in a row of thumbnails, but when you click on one, it scales just too large and the user then has to scroll to view the whole image. I thought that by making them all the same height in pixels I could avoid that.

    in reply to: Help File with Videos #96844

    Oh, I see what you mean (sort of). When I do that, the catalog fills the screen and my site “disappears” to the user. What I really mean is that I want the catalog site to fill the body area of the post…. so it sort of loads like an i frame.

    in reply to: Help File with Videos #96843

    I’m just a wee little newbie, so I just placed the image into the body of the post and then added a link URL to it. Not sure exactly where I would implement what you mentioned.

    in reply to: Help File with Videos #96841

    Hi Devin,

    Sorry for the delay in responding. I think I got the slideshow all figured out. So my next question is, Is there a way to have another webpage load directly into one of my wp pages? I have a catalog of products that I want people to search through. I currently have it set up as an image that the user clicks on, and a new page loads separately, but it would be ideal to have it load directly into my own site rather than as a new window that pops up.

    Thanks,

    Kate

    in reply to: Help File with Videos #96839

    Also, I created some custom icons, saved as png and placed them in the folder with the other icons (iconbox folder), but when I try and replace the html with my filenames, the images won’t load. I see a reference in your documentation that they “will appear in the dropdown menu of the visual shortcode generator” but I don’t know what that is. I see a button in the visual editor that says “Insert Shortcode”, but when I click it, nothing happens.

    Kate

    in reply to: Help File with Videos #96838

    Okay, I have most everything figured out except for the home page. I want it to function as the demo does. Is it even possible to have the big background slider rotate between say 3 different images, and for each image, some text appears with it? For example, right now I have the “landing page example” as my home page and I’m trying to edit it. Perhaps this is the wrong template to use?? It shows an image of hot air balloons, and some text that reads “Evoke Emotions”. I can see how the image is replaced, but cannot find any reference anywhere to that type or how to change it.

    Kate

Viewing 30 posts - 1 through 30 (of 33 total)