Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Widgets page not working #431386

    Thank you my friend!

    in reply to: Widgets page not working #431354

    Thank you Yigit!
    I’ll try it.
    but another question please – you say that i have to update the theme to the latest version.
    The thing is that this theme translated to RTL in order to appropriate the Hebrew language.
    Will i able to use the current style.css in the latest vesion and it will still work? or should i will have to translate it again?
    Appreciate your help!

    in reply to: cant see page name and custom manu widget name #218885

    Hi Yigit,
    Thank you very much!
    The update helped.
    Ofir.

    in reply to: Browser Compatibility problem #125556

    Hi Devin,

    I removed all the plugins i have in order to see where is the problem but nothing happened.

    In header.php i dont see something wrong, so i can figure out what can cause the problem.

    can you tell me other possibilities that you think can help?

    Thanks,

    OFIR.

    in reply to: Browser Compatibility problem #125554

    Hi Devin,

    thank you for your response.

    can you please tell me how to remove this line

    <meta content=”charset=utf-8″ />

    above the doctype as you said?

    if a plugin added it so how can i know which plugin does it and remove it?

    im appreciate your answer.

    it is so importent to my website.

    thanks,

    OFIR.

    in reply to: Browser Compatibility problem #125552

    Thank you Ismael for your response, but it still doesnt work.

    can you tell me in which file do i have to write it?

    Thanks again,

    OFIR.

Viewing 6 posts - 1 through 6 (of 6 total)