Forum Replies Created

Viewing 27 posts - 1 through 27 (of 27 total)
  • Author
    Posts
  • in reply to: Portfolio Excerpt color in home page. #249721

    Sorry Josue. It has to be in spanish. Don’t worry I will set main wordpress in spanish and then I will use the plugin you suggest to set missing strings.

    in reply to: Portfolio Excerpt color in home page. #249178

    Hi Josue. Sure my wordpress is in spanish and main language is in spanish. Now English is hidden.
    The problem is the template strings are in english and I have to set the strings in english. And this is a little conflicting.
    These are the words already translated from english to spanish:
    The problem is that string doesn’t show in front end.
    These are the list of untranslated words:
    Cart
    Show Setails
    Read More
    Related Products
    Please check http://www.lacupulamusic.com and see when you purchase a product you can see how this product enter to “carrito” cart in spanish but then. The word is in english “cart”.
    If you look for cart at strings you can see is already translated. It only appears at fronted the correctly translation “carrito” if I set the strings in english. But let the strings in english make product urls don’t work, so I can’t do that. I can’t let the strings in english because generate extra url with product/producto that makes the product not found. I only can solve that turning strings to spanish and erase extra url created.

    Last question? If I erase an string how can I add again?
    For example I had “show details” translated to spanish but it doesn’t work so I erased, reescan to translate again but I didn’t found. And now I don’t know how to enter this string again.
    In the other hand Each time I reescan strings there are strings that creates alone like product/producto url word.
    And I have to erase each time to make url works. I don’t know why other erase forever.

    Everyting is little tricky I need some help.

    in reply to: Portfolio Excerpt color in home page. #248435

    Thank you!! Solved.
    I don’t know if your are the right moderator to ask this.
    But there are three words from template that are impossible to translate with WPML string translation.
    I translated but I don’t see the changes in frontend
    these are the words:
    Show Setails
    Read More
    Related Products
    You may also like

    in reply to: Portfolio Excerpt color in home page. #248418
    This reply has been marked as private.
    in reply to: Changes in button 2 css #247381

    Hi Yigit. Thank you very much! Done

    in reply to: Changes in button 2 css #247355
    This reply has been marked as private.
    in reply to: Changes in button 2 css #247168

    The website is not live. www2.lacupulamusic.com
    You need the user and pass to enter.

    in reply to: add to cart button missing in variable products #235331

    Hi Dude, the website is working right!! I updated the template and all is working fine again. You can close the topic.
    Thanks

    in reply to: add to cart button missing in variable products #234711

    Hi dude I read some woocomerce forums about this problem. And I checked this before and other solutions without exit.
    It will be nice if you enter to our site a and check if everything is fine.
    Tell me where I can send you user and password.

    in reply to: Template Builder Import Export Layouts #191426

    Thanks!

    in reply to: Template Builder Import Export Layouts #190550

    Hi Devin. I need to know if I can contract a developer to create this function.
    I know that theme is delicate, lot of powerful plugins working together WPML, woocomerce. I have to start from scratch 2 or 3 times with problems generated in database.
    I don’t want to contract somebody to develop that function and then have problems with import and export files.
    If you think is better to set up template builder manually, tell me because then I have a reason to give to my client.
    And then my client will forget that desired import/export function.

    Thanks.

    in reply to: Blog Page #131191

    Thanks, I will do it.

    in reply to: Blog Page #131189

    Hi Devin, can you recommend me a place for freelance developers, where I can ask for that job?

    in reply to: Blog Page #131187

    Hi Devin. Nice to know.

    Unfortunately, I don’t have php knowledge to edit this files without a guide.

    I use to modify sometimes functions.php and some css but with forum tricks, not by my own.

    My client don’t use sidebar at blog, and want post space wider.

    http://www.lacupulamusic.com/blog/

    Can you help me, telling me with code and where I have to modify to delete de sidebar for blog page and blog single pages?

    Thanks for your help

    Hi Nick. I pasted the code again. And now the code is ok. no syntaxis errors but don’t work to solve my problem.

    1- When I put Dude’s code and activate permalinks. Porfolio and products work but pages doesn’t work. Is the same that happens without any code aded.

    2- If I I put only the code without the conditional:

    flush_rewrite_rules( false );

    The pages work but It doesn’t work porfolio and products. Just the opposite

    I think dude’s code is not working because the page has the same response as leave it original. I read the link that dude’s give in their message and provably don’t work because this reason:

    Warning: You can only use conditional query tags after the posts_selection action hook in WordPress (the wp action hook is the first one through which you can use these conditionals). For themes, this means the conditional tag will never work properly if you are using it in the body of functions.php, i.e. outside of a function.

    Hi Dude. I add this code at the end of functions.php but this create a error. The pages don’t load.

    I check with dreamweaver and in the first line:

    is_page(){

    dreamweaver says there is a syntax error

    So, I delete the code and the pages work again

    ¿Do you know with syntax error can I have in this first line of the code?

    Hi, think I found the solution but I need some help.

    – With WPML, permalins activated porfolio items, post and products works but pages doesn’t works (error 404)

    – If I ad this code at the end of functions.php:

    flush_rewrite_rules( false );

    With this rule the pages work ok but products and porfolio items doesn’t work.

    So probably the solution is put this rule only affecting to pages. But I don’t know how to do it.

    in reply to: propulsion – black lines in images with firefox #100563

    Hi Dude, thanks four your effective solution. The problem is solved, you can close this topic.

    in reply to: propulsion – black lines in images with firefox #100561

    As you can see, in some images you can se a black line at left side.

    ¿Can you check the website with firefox for mac?

    in reply to: propulsion – black lines in images with firefox #100560

    Hi Dude I checked the website with 5 different machines. And with firefox. Here you have my captures.

    capturadepantalla201212s.png

    capturadepantalla201212td.png

    http://imageshack.us/photo/my-images/211/capturadepantalla201212td.png/

    http://imageshack.us/photo/my-images/845/capturadepantalla201212s.png/

    in reply to: Propulsion, some design questions and other issues #97422

    Hi Devin. I wil try to find the “read more” in the other archives that you indicate.

    Otherwise, I don’t like all links in the site are underlined. I don’t want links underlined with the color is enough. Can you give me the css code to delete?

    in reply to: propulsion – black lines in images with firefox #100558

    Hi, I design the images myself and I didn’t put any black line on the design. The black lines appears in some images above and in the left side. This lines only apears in Firefox, when you see the website with another browser don’t happens.

    If you want I send you a capture screen.

    But I can’t attach here.

    in reply to: propulsion – black lines in images with firefox #100556

    Yes, sorry. We had a problem.

    Suddenly all our page templates was removed. It will be nice the template has the option to export all templates that you create with template builder. Then If you have one problem as mine you can import again.

    Otherwise, please check again. I’m restored the pages.

    You can see the problem here

    http://new.lacupulamusic.com/?page_id=2157

    in reply to: propulsion – black lines in images with firefox #100554

    The problem with black lines are only with Firefox. With Safari all images look good.

    in reply to: Propulsion, some design questions and other issues #97420

    Hi Devin and Dude.

    Thanks for your help and solutions

    I solved all Issues with one little exception.

    Translation Point 3 Read More

    I changed “read more” in: “format-gallery.php ,format-link.php ,format-quote.php ,format-standard.php” and in some pages are OK NOW.

    BUT I didn’t find “format-slideshow.php” so I can’t change it. And there are some pages that continue with the problem

    I Can see in my ftp I have this file “helper-slideshow.php”. I opened and I din’t find any “read more” settings.

    ¿It is posible I don’t have format-slideshow.php file in my template?

    in reply to: propulsion autoplay video in slider #95631

    Hi Devin, the I test .swf and didn’t work but don’t worry. I don’t need to use video autoplay. Finally we deciced more clean design.

    in reply to: Propulsion #94782

    Hi Devin. Thanks for your quick response.

    I checked your links and I think I find the solution for the moment. I will try it.

    If anyone have the same problem this is what I’m going to do.

    1- Problem with variable pricing. Here is the woo-commerce plugin to add this type of information to the products. http://www.woothemes.com/products/dynamic-pricing/

    2- Ad forms in products. We use Zendesk to manage our costumers support tickets. Here we can create forms and create the iframe of the form. So I will try to install this woocommerce plugin and ad a form with iframe

    http://wordpress.org/extend/plugins/woocommerce-custom-product-tabs-lite/

    Kind Regards,

    Ula

Viewing 27 posts - 1 through 27 (of 27 total)