Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Cart and Checkout Pages Not Showing Up #117815

    I tried contacting the plugin author (which is now Woocommerce) and they said to contact you since it seems to be an issue with the theme. I loaded the TwentyTwelve theme and everything shows up fine so it must be some kind of conflict with the theme. Thanks.

    in reply to: Cart and Checkout Pages Not Showing Up #117813

    Turn out it must be a problem with the USPS plugin. I have all of the plugins active except for that one and it seems to be working. What should I do? Thanks.

    in reply to: Cart and Checkout Pages Not Showing Up #117811

    Hi,

    The pages are all set to the pages that I want. I double checked and the code is in all the pages as well. I went to the permalinks pages and changed everything to default but I am still running into the same problem.

    Bryce

    in reply to: Cart and Checkout Pages Not Showing Up #117809

    I double checked what you said and the settings were already as you had explained and the codes were already there. Still no luck.

    in reply to: Cart and Checkout Pages Not Showing Up #117807

    I did add that code to the css. But I am still having customers saying that they can’t reach the cart and checkout pages. I tried again today and I as well am not able to reach them.

    in reply to: Cart and Checkout Pages Not Showing Up #117804

    Just had another email from a customer that wasn’t able to get to the Cart or Checkout. It is all working fine on my end but I tried from a different computer and I am getting the same results.

    in reply to: Cart and Checkout Pages Not Showing Up #117803

    Just messed around with it more and got it to work. Thanks! Love the theme.

    in reply to: Cart and Checkout Pages Not Showing Up #117802

    Also I am using Flashlight theme and it is updated to the 2.3 version.

    in reply to: Paypal and Authorize.net not working #101812

    Nick,

    So I think that I may have figured out the issue with authorize.net. I contacted them and they said it was probably a problem with the direct response to the website. I noticed and the Field Encapsulation Character was set to a bar | though I think that normally it is nothing. But now I have a bigger problem. I haven’t messed with anything on the site and now if you add something to the cart and go into the cart or try to check something out nothing is there. I have tried it in 3 different browsers and I can’t figure it out. Thanks.

    Bryce

    in reply to: Paypal and Authorize.net not working #101810

    Devin,

    We got paypal working again by disabling the W3 cache plugin we were using. Customers are still getting an error when using authorize.net.

    When they make an order with authorize.net it just goes to the top of the page and says, “X Payment error:” but doesn’t give any kind of description or anything. Authorize.net charges the account and it sends a receipt to the customer but we have had multiple customers make multiple orders because of the error message. Funny thing is we were having this same problem with a completely different theme using Jigoshop which is why we bought the Flashlight theme with Woocommerce.

    I have checked and Woocommerce and WordPress are up to date. It says on the page that I am using version 1.8 of the Flashlight theme. I noticed that the most recent update is 1.9. After trying to redownload it and upload it multiple times I searched and apparently 1.8 is the latest version the title just wasn’t updated. Is that correct? Thanks.

    Bryce

Viewing 10 posts - 1 through 10 (of 10 total)