Viewing 1 post (of 1 total)
  • Author
    Posts
  • #19200

    Hi,

    I’m currently having a few problems on my site with my pages not being indexed as my SEOmoz has just flagged that I have 14574 issues to do with a ‘blocked by meta-robot’ which is causing my pages to not become indexed as it’s adding <meta name=”robots” content=”noindex, follow” /> into my page sources of the majority of my pages.

    An example of this can be seen on my shop page here (http://www.fifacoinstore.com/shop/), if you open the page source on the 6th line you will see this coding.

    I have extensively asked a few forums and the general reception is either to do with my privacy settings or robots.txt file. However, in the WordPress 3.5 update they removed the privacy setting that would of allowed me to select ‘I would like my blog to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers’ so I can no longer use that as a possible solution.

    Another suggestion was to download and install this plugin: http://wordpress.org/extend/plugins/wp-robots-txt/

    So i did do and changed the previous ‘disallow’ to ‘allow’ and updated it but it still didn’t change any of the source code ‘noindex’s.

    Like so: http://gyazo.com/b9e86f149092e8f1b7477ea3680fe1a2.png?1357653603

    I’m beginning to think the theme creator had put this code in and I’m not too sure on how to change it to <meta name=”robots” content=”index, follow” /> or whether it’s best just to delete it as i would like all my pages to be indexed.?

    Thanks, Jamie

Viewing 1 post (of 1 total)

The topic ‘‏’ is closed to new replies.