Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #9401

    Hi,

    I’m using the 3d Piecmaker Slider (fullwidth) on my homepage. I have sized my images 930×930 as the base and largest image size for all of my my website images. When I added these to the slider, they are all too narrow for the slider width, thus making the shadow appear offset.How an I size the images so that they display to the fullwidth of the slider container and line up with the shadow?

    Much appreciated,

    Lyse

    #64615

    Hi Lyse,

    The size you have is correct, though a bit bigger than I have ever tried to use height wise. I think the shadow is handled within Piecemaker so it should be showing no matter the size. Do you have a screenshot or a live site I can take a look at?

    #64616

    Hi Devin,

    I don’t have a live site, it’s just on my localhost at this time. I thought to use the largest size image so they could get cropped to whatever established sizes of the theme’s page templates..I could take a snapshot of the problem and send it to you once you tell me where to send it.

    Thank you,

    Lyswe

    #64617

    Hi Devin,

    Since I just sent you my login information, could you have a look to see what’s happening.

    Thanks,

    Lyse

    #64618

    Hi Lyse,

    Your images are all 800px wide, they should be 930px to get rid of that white space using those settings.

    #64619

    Hi Devin,

    Thank you, I will update my images and see how they display.

    Thank you.

    Lyse

    #64620

    Hi,

    Just to confirm that all works well. Thank you for your support.

    Lyse

    #64621

    Glad to hear it Lyse :)

    It is always nice to see your own site come together.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘3d Piecmaker image sizes incorrect’ is closed to new replies.