Tagged: , , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #176762

    So we updated to version 1.6 on http://gladstonehotel.com. However the individual item in a list of portfolio items is screwed up. The image links to the portfolio item but the title of the item links to the portfolio category archive. Have a look here:

    Have a look here:

    http://www.gladstonehotel.com/rooms/

    As you can see the image links to the room but the title below the image links to the portfolio category. Also if you visit that portfolio category, it does not show all the items from that portfolio category. It shows other ones. I have been racking my brain trying to fix this.

    Any thoughts?

    #176788

    So I figured out sort of where the problem lies. if I go to eunoia/functions-eunoia.php and comment out line 406 it fixes the issue

    		if ( is_tax() || is_category() || is_tag() ) 
    		{
    			global $wp_query;
    		
    			$term = $wp_query->get_queried_object();
    			//$defaults['link'] = get_term_link( $term );
    		}
    

    So I am not sure exactly why this is happening but I know we are showing the portfolio on taxonomy pages and category page sso perhaps the query is getting confused.

    • This reply was modified 1 year, 2 months ago by  stueynet.
    #176849

    Hello!

    Thank you for sharing the fix, i’ll report this, closing the thread for now.

    Cheers!
    Josue

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘1.6 portfolio item titles are not linking correctly’ is closed to new replies.