Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8350

    Hi i have problems with expose theme on wordpress 3.3.1 these are the debug information i have.

    Code:
    wp-content/themes/expose/header.php:46 – get_settings is deprecated since version 2.1! Use get_option() instead.
    wp-content/themes/expose/header.php:61 – get_settings is deprecated since version 2.1! Use get_option() instead.
    wp-content/themes/expose/searchform.php:2 – wp_specialchars is deprecated since version 2.8! Use esc_html() instead.
    wp-content/themes/expose/framework/theme_widgets/special_category.php:40 – wp_list_cats is deprecated since version 2.1! Use wp_list_categories() instead.
    wp-content/themes/expose/footer.php:48 – get_settings is deprecated since version 2.1! Use get_option() instead.
    wp-content/themes/expose/footer.php:49 – get_settings is deprecated since version 2.1! Use get_option() instead.
    wp-includes/general-template.php:372 – The home option is deprecated for the family of bloginfo() functions. Use the url option instead.

    #61117

    Hey,

    I’ll report these warnings to Kriesi however they’ll not break something. Expose should work without flawlessly with WP3.3+

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘3.3.1 problems’ is closed to new replies.