Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21582

    I have a problem with the portfolio images in the Velvet theme, when you go to an individual image to get a closer look. I thought this was an iPhone problem but it looks like it is a touch screen problem, because I have a touch screen win8 laptop and it does the same thing.

    The problem is when you use the fingers to scale the image the screen or image shoots to the right. I figure it is a code problem but could not find anything and that is why I came here to see if you have seen this problem. Here is the link to the site http://michaellungren.com

    #112342

    Hi wayzart,

    I can’t think of what might be causing that but I’ll tag the topic for the rest of the support crew as I’m not sure who has a touch device to check that at the moment.

    Regards,

    Devin

    #112343

    Hi,

    For some reason you have a gif image that is encoded in base64 being endlessly generated over and over again every 10 seconds by portfolio-slideshow plugin. This specific file that generates it: ( <script type=”text/javascript” src=”http://michaellungren.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js?ver=1.5.1″></script> ) The version of the script you are using is 1.03 , despite the file claiming its 1.51.. while the current version is 2.11 ( https://github.com/desandro/imagesloaded/blob/master/jquery.imagesloaded.js ) Please update this file or the plugin itself and perhaps this problem will be fixed.

    Thanks,

    Nick

    #112344

    Nick

    Thank you for the help but it did work. All it did was make my slide image stop on my home.

    #112345

    Hi,

    Problem is that I have nothing to test this with but I still say that the plugin that generates a gif image every few seconds looks mighty suspicious. Also you are missing an image in the lightbox (next image) that is throwing an error. http://michaellungren.com/wp-content/themes/velvet/images/prettyPhoto/light_rounded/btnNext.png <–missing image. I am installing an emulator to attempt to see it that way.

    https://docs.google.com/file/d/0B8hqGBMSfHtKb2dsLUpYVFJYeUU/edit?usp=sharing you can take a look at the images being generated, made a screen cast since it was a bit unusual.

    Thanks,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘A problem with touch screens with portfolio images in the velvet theme.’ is closed to new replies.