Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #211161

    Hi,

    There always have “/portfolio-item/” in the permalink of the portfolio item page,
    can i replace it in other words?

    Best regards,

    Tommy

    #211192

    Hey Tommy!

    In WordPress dashboard, please go to Settings > Permalinks and change “Portfolio Items Base” under Portfolio Entry Settings

    Best regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.