Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #6296

    I want that when i click on the logo, send me to a different location (other web page) not to my home page of my site. How do I do?

    Thanks.

    #53654
    #53655

    Thanks.

    #53656

    Glad that I could help you :)

    #53657

    Can i place LOGO with format .SWF?, i want to put animations.

    Thanks for your assistance.

    #53658

    Hey,

    it’s possible to include flash files. You can open your header.php file and replace the following by your embedding code.

    ######################################################################
    # check for custom logo
    ######################################################################
    if (isset($k_option['general']['logo']) && $k_option['general']['logo'] != '')
    {
    $logo = '<img class="ie6fix" src="'.$k_option['general']['logo'] .'" alt="'.get_settings('home').'" />';
    $logoclass = '';
    }
    else // default logo
    {
    $logo = get_bloginfo('name');
    $logoclass = 'logobg';
    }

    To embed the file you can check this out.

    #53659

    For example i have my file logoanimado.swf (960×129), but i replace the text above for this….

    <OBJECT classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0″ WIDTH=”960″ HEIGHT=”129″ id=”logoanimado” ALIGN=””>

    <PARAM NAME=movie VALUE=”logoanimado.swf”> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#333399> <EMBED src=”logoanimado.swf” quality=high bgcolor=#333399 WIDTH=”960″ HEIGHT=”129″ NAME=”logoanimado” ALIGN=”” TYPE=”application/x-shockwave-flash” PLUGINSPAGE=”http://www.macromedia.com/go/getflashplayer”></EMBED></OBJECT>

    But the system display

    Parse error: syntax error, unexpected ‘<‘ in /home/harci09/public_html/rosahilda.org.mx/wp-content/themes/newscast/header.php on line 73

    What am I doing wrong?, Or you could get here the code to try and work properly. Thank you.

    #53660

    Try following code:

    ?>

    <OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" WIDTH="960" HEIGHT="129" id="logoanimado" ALIGN="">
    <PARAM NAME=movie VALUE="logoanimado.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#333399> <EMBED src="logoanimado.swf" quality=high bgcolor=#333399 WIDTH="960" HEIGHT="129" NAME="logoanimado" ALIGN="" TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED></OBJECT>

    <?php

    #53661

    Dude

    Work this code, but when I’m on the desktop of WordPress (within the site) the top bar does not work (is blocked). Besides that I leave a space between the menu pages of the site and the applet. The animation (applet) is not centered in the page (see image http://www.rosahilda.org.mx/error.jpg). Now it shows the animation, just need to adjust a height appropriate to the menus (centered as if we put the image. jpg). Thank you for your support.

    #53662
    #53663

    Dude, sorry to press you, but wanted to ask if you could you see me case, hopefully together to achieve properly implement the animation as a logo. Thank you.

    #53664

    Can you post a link to the live example please. I can’t help based on the image mockup only.

    #53665

    Dude, i can’t put a live link because this site is a political site and must be in perfect condition, i don’t know how long it takes to analyze and while the fault is visible to everyone and would not be good for me. but as you see in the image is as shown on the website with the code it gives me. Can you give me some solution based on the image?

    #53666

    Hey,

    no we can’t help you with only an image. You can create us an account so we can access your control panel, you can send the info to support[at]wehavewebfun[dot]com

    #53667

    Ready, I submitted all the necessary information. Thanks and await your response.

    #53668

    I’ve mailed you back :)

    #53669

    Chris, your solution work fine with Firefox, but in IE9 only see the animation in the main page. Can you help me to fix in IE like Firefox?. Thanks.. I sent an email Thanks.

    #53670

    Chris I think that I solved the problem. Check the site http://www.rosahilda.org.mx in IE. Thanks for your support.

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘About the logo redirection…’ is closed to new replies.