Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #14783

    Hello,

    I can’t create an account with woo.

    please check the issues: http://www.tropismes.net/lifestyle/

    and on wp admin:

    Environnement Serveur

    Version PHP 5.2.17

    Server Software Apache

    WP Max Upload Size 300MB

    Server upload_max_filesize 300MB

    Server post_max_size 300MB

    WP Memory Limit 32MB – We recommend setting memory to at least 64MB. See: Increasing memory allocated to PHP

    WP Debug Mode Non

    WC Logging Log directory (woocommerce/logs/) is not writable. Logging will not be possible.

    I have the lastest version of abundance: 1.4

    wp: 3.4

    woo: 1.6.1

    thanks a lot for your quick support.

    Emilie

    #84885

    1) Increase the php memory to at least 96M or 128M – more details can be found here: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    32M ist simply not enough and you will run into troubles for sure.

    2) Logging is imho not required as long as you’re not a dev. However you can use your cpanel (if your hoster offers it) or a ftp client software like filezilla to view the directories on your server. Navigate to wp-content/plugins/woocommerce/ and Chmod the logs directory to 777.

    #84886

    thank you for your answer.

    I change the memory allocated.

    but i can’t create a new account on my website, for example if i’m a customer and i would like to order.

    how can i resolve the problem?

    thank you for your help.

    Emilie

    #84887

    and last question, i don’t find the link for the video tutorial.

    #84888

    Hello,

    On Woocommerce > General > make sure that “Allow unregistered users to register from the My Account page”, is checked. And on Settings > General > Membership, check if “Anyone can register” is set.

    Regards,

    Ismael

    #84889

    hello,

    the two are already checked.

    and it didn’t work.

    please check on the website: lifestyle.tropismes.net

    thank

    #84890

    Hi Tropismes,

    I tried to register by clicking on the “Register” link then entering my username (kriesi) and email. About 5 seconds later I received the password and was able to login no issues.

    Are you receiving any error message?

    Regards,

    Mya

    #84891

    so it works now because i removed Force secure checkout.

    why it doesn’t work?

    thank you for your help

    émilie

    #84892

    Hey!

    It seems like your server doesn’t provide a https connection/ssl certificate and the secure checkout won’t work in this case.

    Best regards,

    Peter

    #84893

    thank you.

    have a nice day

    #84894

    Hi émilie,

    If there’s anything we can help you with, just post it here. :)

    Regards,

    Ismael

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘abundance issues/ woocommerce : Log directory is not writable’ is closed to new replies.