Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9350

    Good day,

    I installed wordpress 3.3.1, installed woocommerce plugin latest version 1.4. Its all working but when i activate Abundance 1.2.1 the site is not loading. In google chrome i have this error “This webpage is not available

    The connection to localhost was interrupted.” but when i change it back to twenty eleven theme the site is working fine.

    In my apache error log i have this.

    [Fri Feb 17 12:25:38 2012] [notice] Parent: child process exited with status 255 — Restarting.

    [Fri Feb 17 12:25:38 2012] [notice] Apache/2.2.21 (Win64) PHP/5.3.9 configured — resuming normal operations

    [Fri Feb 17 12:25:38 2012] [notice] Server built: Sep 24 2011 19:57:51

    [Fri Feb 17 12:25:38 2012] [notice] Parent: Created child process 916

    [Fri Feb 17 12:25:38 2012] [notice] Child 916: Child process is running

    [Fri Feb 17 12:25:38 2012] [notice] Child 916: Acquired the start mutex.

    [Fri Feb 17 12:25:38 2012] [notice] Child 916: Starting 64 worker threads.

    [Fri Feb 17 12:25:38 2012] [notice] Child 916: Starting thread to listen on port 80.

    [Fri Feb 17 12:25:38 2012] [notice] Child 916: Starting thread to listen on port 80.

    any help is much appreciated thanks in advance. More power kriesi!

    #64423

    Hey,

    1) See: http://www.kriesi.at/support/topic/abundance-theme-not-working-on-localhost-using-wampsever-22-on-windows-7

    2) If this doesn’t help try to increase your allocated php memory and check if the php execution time is set to a reasonable limit.

    3) You can also try to activate the debug mode: http://codex.wordpress.org/Editing_wp-config.php#Debug – WP will show all warning/errors afterwards which might help us to find the issue.

    #64424

    Hello Dude,

    Thanks for the reply. i did tried the options you mention but no luck.

    1) this link is same to this post.

    2) the php memory limit is 128MB that should be enough

    3) the debug mode is turned on (define(‘WP_DEBUG’, true);) in wp-config.php.

    Thanks again

    #64425

    Well i think there is a problem regarding wampserver. The site is running fine under DesktopServer by serverpress, this is fine with me rather than installing wordpress on virtual machine which will use a lot of my rams resources and a pain in the a__. To those who are having problems under wamp server on windows 7 this link might help you http://serverpress.com/products/desktopserver/. Thanks again

    #64426

    Thanks for providing your solution Whitepixel! I’ll actually try that out myself so I’m familiar with another alternative :)

    #64427

    your welcome Devin :)

    #64428

    @ whitepixel,

    You should really also try out Microsoft WebMatrix 2 Beta ( http://goo.gl/dHO5T ). It’s a powerful free web development /publishing tool which let you start creating complex websites / cms / blogs etc. in just a few clicks. With the use of WebMatrix this theme will work just fine under Windows 7 with Chrome (and other browsers).

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘abundance theme not working on localhost using wampsever 2.2 on windows 7’ is closed to new replies.